Startet Installation nicht :-/

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Startet Installation nicht :-/

    Hallo !
    Habe mir die SuSE Linux 9.3 Professional Version geladen und habe noch ein "Startproblem" hiermit.
    Also, ich habe alle Files (4,19 GB) auf eine DVD gebrannt. (Natürlich entpackt)
    Normalerweise schien es mir sei diese bootfähig.
    Naja, DVD gebrannt, reingeschoben PC neugestartet, nichts passiert.
    Ich habe im Bios auch schon umgestellt das er als erstes von CD/DVD Booten soll....vergeblich :-/
    Die DVD habe ich ganz normal als Daten DVD gebrannt (mit Nero) Also nicht als BootDVD.
    Meines Wissens nach is dieses nämlich nicht nötig.
    Meine Frage ist nun, was hab ich falsch gemacht bzw. was kann ich noch versuchen. Evtl. hat der ein oder andere die gleiche Version aus dem Board "Software jeglicher Art ausser ISOz" und hatte dort auch "Startprobleme"
    Wäre euch sehr dankbar wenn mir jemand Helfen könnte und bedanke mich schoneinmal im voraus für eure Bemühungen.
  • Da ich mir die Distribution jetzt nicht geleecht habe, wäre es interessant zu erfahren, ob es einzelne Dateien in den Rar-Files sind oder ein Image?
    Falls Image, dann darfst das Image selber nicht entpacken - falls einzelne Files, dann hättest wohl BootDVD nehmen müssen.;)
    Hast ne RW dann kannst es ja mal testen.:)
  • Ich liste mal eben auf welche Daten vorhanden sind :
    Ordner :
    boot
    docu
    media.1
    suse

    Files :
    ARCHiVES.gz
    autorun.inf
    Changelog
    content
    control.xml
    Copying
    Copying.de
    COPYRIGHT
    COPYRIGHT.de
    directory.yast
    gpg-pubkey-0dfb3188-41ed929b.asc
    gpg-pubkey-3d25d3d9-36e12d04.asc
    gpg-pubkey-9c800aca-40d8063e.asc
    INDEX.gz
    License.txt
    LIESMICH
    LIESMICH.DOS
    ls-lR.gz
    pubring.gpg
    README
    README.DOS
    SuSEgo.ico

    Die Daten hab ich so wie sie sind auf eine DVD gebrannt...

    EDIT :
    Habe nur eine Partition Laufen und will dort auch Linux raufladen, So das ich beim Starten des PC´s auswählen kann ob Win oder Linux. Ist dieses überhaupt möglich ? Ich weiss nur das es bei WinXP/Win2000/Win98 etc. möglich ist.
  • So, habe es ausprobiert und es hat auch "etwas" gebootet. Jedoch nicht die Installation von Linux. Caldera Dos oder so in der art is gestartet. Nun aber das eigendliche...
    Ich sitzte jetzt hier am PC meiner Frau und schlage die Hände über dem Kopf zusammen da ich leicht verhindert bin meine eigendlich PC zu benutzten...kurz gesagt nach dem versuch bootet winxp nicht mehr...
    Es kommt ein Bluescreen mit der meldung :
    UNMOUNTABLE_BOOT_VOLUME

    Ich dachte mir kurzer Hand ich starte ihn im Abgesicherten Modus und lasse scandisk mal durchlaufen....pustekuchen, dort kommt der gleiche Fehler.
    Was ist bloß passiert ? Kann man dieses wieder richten oder hilft nur ein format c: ? :-/
    Ich glaub ich lass es lieber mit Linux ^^ aber wenn es kein größeres Problem darstellen sollte dann werde ich es weiterhin versuchen...aber im moment hab ich en Puls von 200 -.-
    Wäre euch sehr dankbar wenn mir jemand helfen könnte...
    Achja, die BootDVD hab ich mit Nero gemacht und zwar Standart. Es gibt ja auch noch die möglichkeit eine Boot-EFI zu machen, sollte ich diese evtl. nehmen ?
    Danke euch schonmal


    EDIT : CHKDSK ausgeführt und es geht wieder...*puuh*


    Also wieder zu Linux
    Gehört dieses Caldera Dos zu Linux dazu ? Wieso startet die Installation nicht ?
    Hat man eine möglichkeit die Installation ansonsten Manuell zu starten ? Evtl. Kann sich ja rene (der Upper des Apps) nocheinmal zu Wort melden...
    Wäre ihm sehr dankbar...

    Update :
    Kann es sein das das Dateisystem Fat32 sein muss damit die Installation Startet ?
    Habe es zwar mit Partitions Magic in Fat32 umgewanderlt startet aber immernoch nicht und es steht dort wenn das Caldera Dos startet folgendes (in etwa) :
    C: is not Fat32....exiting...
    Muss ich erst die Partition löschen und mit fdisk neu einrichten auf Fat32 damit ich Linux drauf spielen kann ? :)


    gruß

    areX
  • Also normalerweise solltest du ein Menü kriegen, ob du installieren möchtest, zusatzparameter eingeben etc....

    Die Datei, die du runtergeladen hattest, war das eine *.iso oder *.bin?
    Die könntest du mit "Image brennen" auf die DVD kriegen, dann sollte es auf jeden Fall funktionieren.....

    CrashMan
  • Wenn du den Threat aufmerksam zurückverfolgen würdest wirst du oben die Files sehen die vorhanden waren. Ich habe die Daten zunächst einmal als Daten CD gebrannt und danach mit Nero eine BootDVD erstellt. Beides jedoch vergeblich...
    Bei der BootDVD startet zwar etwas und zwar dieses Caldera Dos. Dort bricht er aber immer ab mit der begründung : "No Fat32 sys Found....exiting"
  • CrashMan schrieb:

    Die Datei, die du runtergeladen hattest, war das eine *.iso oder *.bin?
    Die könntest du mit "Image brennen" auf die DVD kriegen, dann sollte es auf jeden Fall funktionieren.....

    Lies du dir das nächste mal bitte erst den kompletten Beitrag durch! :o

    @areX
    Ich wüsste nicht, dass ich nen bestimmtes Dateisystem hatte als ich mir (damals) Linux parallel zu Windows installiert hatte.
    Wende dich doch mal direkt per PN an den Upper.:)

    Caldera Dos sagt mir garnix! :confused:
    google.de/search?hl=de&q=caldera+dos&btnG=Google-Suche&meta=

    Richtig gebrannt scheint es aber zu sein (als BootDVD).
    Naja, da kann dir wohl nur der Upper weiterhelfen.;)
  • Naja, ok. Danke trotzdem erstmal. Ist sowieso mal Zeit mal meine Platte zu Formatieren...
    Werde jetzt mal anfangen und das Dateisystem auf Fat32 stellen und versuchen gleich Linux draufzuspielen. Wenn es nicht klappen sollte werde ich mich nocheinmal an den Upper des OS wenden...Erstmal so probieren ;)
    Vielen dank nocheinmal für eure (deine) Tips :)

    Gruß

    areX
  • Wenn du WindowsXP nutzt würde ich mit Partition Magic oder mit Boardmitteln (z.B. nach der Neuinstallation) schon mal eine extra Partition erstellen die kein Dateisystem besitzt.
    Darauf kannst du dann Linux installieren.:)
    Der Linux-Bootmanager richtet dir dann alles ein.:)
    Erst Windows installen, danach Linux!
  • Hab mit Partitions Magic schon mehrere Versuche gestartet, eine Partition mit 15 GB Fat32 als primary laufen lassen. Gebootet, immernoch gleicher Fehler :-/
    Mal abwarten ob rene (upper des OS) sich meldet...hab ihn eben auch nocheinmal angeschrieben...
  • Habe jetzt Formatiert und neue OS raufgespielt...leider Trotzdem vergeblich...von rene hab ich auch noch nichts bekommen...mal abwarten evtl. is der Up ja auch unbrauchbar :-/ Wäre aber sehr sehr schade...
    Falls ich noch irgendetwas rausbekommen sollte bzw. ihr noch etwas wisst woran es liegen könnte wäre es nett wenn ihr es mir mitteilt...

    Gruß

    areX
  • Linux-Daemon schrieb:

    Wenn du WindowsXP nutzt würde ich mit Partition Magic oder mit Boardmitteln (z.B. nach der Neuinstallation) schon mal eine extra Partition erstellen die kein Dateisystem besitzt.

    Hast du auch geschaut, dass die Partition auf die Linux soll wirklich kein Dateisystem hat? :confused:
    Partition nur formatieren, mehr nicht!;)
    Ansonsten bin ich jetzt auch ratlos. :(
  • Linux-Daemon schrieb:

    Hast du auch geschaut, dass die Partition auf die Linux soll wirklich kein Dateisystem hat? :confused:
    Partition nur formatieren, mehr nicht!;)
    Ansonsten bin ich jetzt auch ratlos. :(


    Warum nicht? Die Linux-Install-CD hat dann noch die möglichkeit, das empfohlene Dateisystem einzurichten (anstatt das man alles doppelt macht oder sonstwas ...)

    Hast du es schonmal mit nem anderen Linux versucht als Suse9.3?
    Am PC scheints ja nicht zu liegen, da du ja Windows anscheinend neuinstallieren konntest

    CrashMan