Lan probleme

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ich habe heute mal so ne kleine lanpartey mit freunden gemacht und wir wolleten uns gegeseitig mal so ein paar sachen schiken.
    ABER...
    wenn ich auf den pc von den anderen zugreifen will velangt der ein Pw.
    was muss ich da eingeben?oder wie stelle ich das en das wir ohne pw auf die anderen pcs zugreifen können
  • Meiner Meinung nach liegt das an den Rechten. Müsst halt mal bei Benutzerkonten schauen. Beim Gast Acc. dann das PW rausnehmen. So hats jedenfalls bei mir geklappt, war jedoch win2000 , beim XP hatte ich das Prob bisher nur da einer noch ne FW drin hatte.
  • Beispiel:
    2 PCs
    Auf beiden PCs sollte ein Account (Gastaccount oder Benutzeraccount) vorhanden sein, bei dem Name und Passwort identisch sind.
    Kann man über
    A. Systemsteuerung --> Benutzerkonten (Home)
    oder
    B. Systemsteuerung --> Verwaltung --> Computerverwaltung --> Lokale Benutzer und Konten (Professional)
    einrichten.

    Dann Ordnerfreigaben (Windows-Explorer, rechte Maustaste, Freigabe) einrichten eben für diesen Account. Funktioniert garantiert.

    Nach der LAN kann man den Beutzer löschen oder einfach das Passwort ändern.

    Ach ja:
    Eure Netzwerk-IPs müssen natürlich im selben Netzwerksegment liegen.
    z.B.:
    PC 1:
    IP 192.168.1.10

    PC 2:
    IP 192.168.1.20

    Subnetmask: 255.255.255.0, ist ja klar!
  • Da wir gerade beim Thema LAN sind, hätte ich da eine Frage:

    Das Problem trat nämlich schon ziemlich häufig auf (bei XP Pro und Home).
    Wenn man die Netzwerkumgebung öffnet, hängt der PC sich erst einmal auf.
    Alle Programme sind geschlossen, die das verhindern könnten.
    Die IPs stimmen passen auch zueinander(aber nicht genau die Selben, wäre ja auch blö ;) ).
    Per PING konnten die PCs sich erreichen.
    Nach einigen Versuchen geht es aber wieder ohne Probleme.
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • Wenn sich die Netzwerkumgebung sehr langsam öffnet hilft folgender Tipp:
    In der Registry folgenden Eintrag erstmal sichern und dann löschen:

    Quellcode

    1. {D6277990-4C6A-11CF-8D87-00AA0060F5BF}
    zu finden unter:

    Quellcode

    1. HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Explorer\ RemoteComputer\ NameSpace
    .

    Dann müsste es schneller gehen mit dem Öffnen.

    mfG
    CrYstaLX
  • Nochmal zum Ursprünglichen Problem:
    Hast du die XP Firewall an? Stell die mal aus. Zumindest für den Transfer.

    Und schau mal nach ob du die erweiterte Dateifreigabe verwendest. Die kannst du unter Extras | Ordbneroptionen ausschalten. Dann kannst du zwar nicht mewhr so viel einstellen aber meitens lässt sich das Netzwerk dann einfacher Verwalten.