netzwerk unter XP

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • netzwerk unter XP

    hi

    ich habe hier zwar einige tips zu meinem problem gefunden und habe auch alles durchsucht,aber bei mir hat bis jetzt nix gefunzt,
    ich habe folgendes problem
    ich habe 2 rechner mit nem crossoverkabel verbunden,von pc1 kann ich problemlos auf pc2 zugreifen,aber von pc2 kann ich nicht auf pc1 zugreifen,
    1.PC
    ip 192.168.x.x.
    subnetzmaske 255.255.255.0
    win xp home
    SP1
    2 netzwerkkarten(wegen dsl)
    protokolle
    client für microsoft netzwerke
    datei und druckerfreigabe
    Qos Paketplaner
    NWLink-Netbios
    NWLink IPX/SPX Netbios-kompatibles
    Internetprotokoll (TCP/IP)

    2.PC
    ip 192.168.x.darauffolgende
    subnetzmaske 255.255.255.0
    SP1
    win xp prof
    1 netzwerkkarte
    Protokolle
    client für microsoft netzwerke
    datei und druckerfreigabe
    Qos Paketplaner
    NWLink-Netbios
    NWLink IPX/SPX Netbios-kompatibles
    Internetprotokoll (TCP/IP)

    ich habe auf beiden netzwerkinstallation durchgeführt,beide sind in der selben arbeitsgruppe,ich kann auf beiden rechnern unter netzwerk den jeweils anderen rechner sehen,anpingen funzt auch bei beiden zum jeweils anderen,wenn ich aber von pc2 auf pc1 zugreifen will,kommt die meldung,ich hätte keine berechtigung darauf zuzugreifen,ich sollte den admin kontaktieren blablabla,ich bin bei beiden rechnern administrator,bei beiden melde ich mich mit dem selben namen an,allerdings ohne passwort,zocken über lan funzt wunderbar,die IPs habe ich manuell eingestellt,ob ich mit pc2 ins internet komme,habe ich noch nicht ausprobiert,
    dateien bzw. ordner,laufwerke sind auch auf beiden freigegeben,windows-firewall sind auf beiden auch deaktiviert,auf pc1 ist auch zonealarm deaktiviert,netbios über TCP/IP aktivieren ist auch an,beide rechner haben auch unterschiedliche namen,
    noch nicht mal der tip in der registrierung,bei restrictanonymus den wert auf 0 zu stellen(ich habe auf beiden rechnern den eintrag 2mal,und habe ihn auf beiden rechnern auf 0 gestellt) hat was gebracht
    so,ich glaube ich habe alle infos zusammen,aber ich dreh noch am rad,es gibt ja nun einige,die das problem mit der zugriffsberechtigung haben,und die tips,die da standen habe ich eigentlich alle durch,was kann noch helfen??
    ich bin für jede hilfe dankbar
  • vergib mal bei beiden rechner für den benutzernamen ein kennwort!
    dann kann eventuell ein anmeldebildschirm kommen sobald man auf den anderen pc zugreifen möchte! bei mir funzt es so!

    MfG
    bald_patr
    [SIZE="1"]XViD: Snuff Massacre - Percy Jackson - Sherlock Holmes - Avatar - Lieber Verliebt - Twilight - Lesbian Vampire Killers - 72 Stk. Amateur Webcam Movies (2gb)
    BluRay: Cash - Woodstock - Oben - Berlin Calling - Jurassic Park 1-3 - Zurück in die Zukunft 1-3 - Herr der Ringe 1-2 - Dead Snow[/SIZE]
    [size=1]Stell dir vor es ist Krieg und keiner geht hin, das Schlachtfeld bleibt leer und alle gewinnen. - Nikitaman[/size]
  • @clonk

    dateien bzw. ordner,laufwerke sind auch auf beiden freigegeben


    das hatte ich eigentlich gepostet
    ich habe zonealarm deinstalliert,registrierung gesäubert,hat nix gebracht,ich habe auf beiden rechnern ein konto als admin und habe jetzt ein passwort vergeben,das auf beiden rechnern identisch ist(war nen tip aus dem compiladen),kommt immer noch die selbe meldung
    internet funzt jetzt auf beiden rechnern
    auf pc2 mußte ich von manueller ip auf automatische ip wechseln(sonst hätte kein internet gefunzt),
    aber mit dem ping-befehl kann ich den 2.pc weiterhin mit der festen ip 192.168.x.x ansprechen (k.A. warum)
    und ob jetzt wieder zocken über Lan funzt,mit dieser einstellung,hab ich noch nicht probiert,aber bei meinem glück
    ich kann doch nicht immer die ip umstellen

    habe heute ne andere firewall probiert,und mit der kam mein 2.pc auch nicht ins netz
    wenn ich auf pc.1 die firewall auf on habe,kommt pc.2 nicht ins netz und wenn ich die firewall deaktiviere,kommt zwar pc.2 ins netz,aber auf pc.1 habe ich dann keinen schutz mehr(teufelskreis)
    ist doch nicht sinn und zweck der sache,oder
  • Hallo du Dieb !!!

    Vielleicht hängts am tollen Windows XP HOME.....!!!!
    (nur so ne Idee, nichts bewiesenes)
    Jubel doch mal XP Prof drauf um das auszuschliessen.

    Bin aber wirklich mal gespannt wie das Problem gelöst wird.
    Wünsch dir viel Erfolg :)

    Gruß
    mt29
  • Ich kenn das Problem!
    Kann an verschiedenen Sachen hängen!
    Zum einen kann es daran liegen, dass sich die beiden Lan karten gegenseitig behindern, was ich im moment am warscheinlichsten finde!
    Hast du es schon mal versucht die eine Karte aus zu bauen und dann erst mal nur das LAN hin zu kriegen? Wenn es funzt, dann würde ich die zweite Netwerkkarte in nem PCI Slot einbauen, der möglichst weit entfernt ist, von der anderen. Manchmal gibt es dan nen Adressen konflikt, also von den Physischen Adressen.
    Wär mal so nen Tip von mir!
  • hi

    ich habe zone-alarm neu installiert,und da wurde gefragt,ob ich auch ne internet-verbindungsfreigabe will,oder so ähnlich also für netzwerk,habe diesmal auf ja geklickt,und das war des rätsels lösung,das hatte ich letztens nicht gemacht,da ich noch kein netzwerk hatte,jetzt kann pc.2 ins internet,wenn ich auf pc.1 zone-alarm aktiviert habe,juhu
    jetzt hab ich nur noch das probs,das ich von pc.2 nicht auf pc.1 zugreifen kann,aber das ist nicht wirklich ein problem,denn wichtiger ist es mir,das ich von meinem(pc.1) auf den von meinem sohn(pc.2) zugreifen kann
    frage???
    auf pc1 habe ich virenscanner und firewall,auf pc.2 nur virenscanner,muß ich auf pc.2 auch noch ne firewall haben,oder wird das durch die firewall auf pc.1 abgefangen
  • Hi ich habe genau das gleiche Problem...
    Ich kann generell nicht auf die Rechner zugreifen.. Ich seh die Rechner kann aber nicht drauf zugreifen.
    Wenn ich ein Heimnetzwerk erstelle kommt immer kurz vor schluss eine fehlermeldung das es nciht ganz abgeschlossen ist. Die Rechner laufen beide über einen Router( sind an einem Router angeschlossen).
    Galubt ihr es bringt was wenn ich die PC´s mit einem Extra kabell verbinde??