"Downloadwartezeit" bei Rapidshare umgehen! Part 2

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "Downloadwartezeit" bei Rapidshare umgehen! Part 2

    Hallo!
    Auf den Thread von Icke hin, wollte ich sein Tutorial ergänzen, wie man mit einer Erweiterung für den Firefox auch ohne das Modem neustarten zu müssen, die Eine-Stunde Wartesperre umgehen kann!

    Fangen wir an:

    Also erste müssen wir natürlich den Firefox starten ;)
    Sobald er geöffnet ist, wechseln wir zu der Seite hxxp://w³.erweiterungen.de/. (Siehe: Bild 1).

    Jetzt geben wir oben rechts unter "Suche" den Begriff: Switch Proxy ein und drücken den grünen Button. (Siehe: Bild 2)

    Nachdem wir rechts auf der Site dann "installieren" geklickt haben und die Erweiterung erfolgreich installiert wurde, müssen wir den Firefox neustarten!

    Nach dem Neustart sollte sich eine neue Leiste (Rot umkreist) und der Adressleiste befinden! (Siehe: Bild 3). Dort klicken wir auf "Hinzufügen" (Grün umkreist). Ihr solltet folgendes Bild sehen: (Siehe: Bild 4) Dort lasst ihr "Anonym" stehen und klickt auf "Weiter"!

    Danach solltet ihr das sehen: (Siehe: Bild 5).

    So, in diesem Fenster werden folgende Einstellungen übernommen:

    Als allererstes braucht ihr einen aktuelle Proxylist, hier ist ein Link: hxxp://w³.proxy-list.net/fresh-proxy-lists.shtml

    Dort wählt ihr den Link aus, der am höchsten Prozente hat unter "Quality"! Danach kommt ihr zu einer Seite, auf denen ein Haufen von Proxys aufgeführt sind!
    Diese kopiert ihr euch in eine Textdatei und speichert diese beliebig wo ab!

    Jetzt kommen wir zu den eigentlichen Einstellungen in dem Fenster:

    Unter 1. müsst ihr eurer Liste einen Namen geben, ich hatte z.B. "Anonyme Proxy" genommen.

    Unter 2. müsst ihr erst auf "Durchsuchen..." und wählt dort die Textdatei aus, wo ihr gerade eure Proxys gespeichert habt und klickt auf "Laden". Das dauert ein wenig, je nachdem, wieviele Proxys in der Liste stehen.

    Unter 3. gebt ihr die Anzahl der Sekunden ein, nachdem euer Proxy automatisch gewechselt werden soll! Für RapidShare würde ich ~60 Sekunden empfehlen!

    Als Letztes klickt ihr unter 4. auf "Speichern"!

    Jetzt seht ihr in der Proxy Menüleiste den Eintrag "Anonyme Proxy" (Rot umkreist), um jetzt die Proxys zu aktivieren müsst ihr auf "Anwenden" klicken (Grün umkreist). Im blau umkreisten könnt ihr sehen, welchen Proxy ihr im Moment benutzt und das was in Klammern () steht, ist die Anzahl der Sekunden, bis der Proxy gewechselt wird! (Siehe: Bild 6).

    So, wenn ihr jetzt einen neuen Proxy bräuchtet, wählt einfach dort wo "Anonyme Proxy" steht, einfach "Kein Proxy" und klickt auf "Anwenden"! Somit könnt ihr immer, wenn ihr von RapidShare leechen wollt, die Proxys einfach aktivieren und wenn ihr nur surft, deaktiviert lassen!


    Bei mir hat es funktioniert, ich hoffe, bei euch e´wird es das ebenso!!! ;)

    Vielen Dank fürs durchlesen^^

    *edit* Da es mein erste Tut ist und es vorher noch nicht gemacht habe, seit nicht zu hart, wenn ich was falsches gesagt haben sollte, Verbessrungsvorschläge JA! Böse, nichtsnutzige Kritik NEIN! :D

    mfG
    CrYstaLX
  • das hört sich alles sehr gut...

    durch das Proxy Hopping bekommt man ständig eine neue IP, muß aber trotzdem noch die Cookies von rapidshare.de blocken.

    und hoffen das noch niemand oder wenige über die IP gesaugt haben....
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • m0in,

    achduscheisse...hab noch nie son schlechtes tutorial gelesen/gesehn...

    diese ausdrucksweise .....und man kommt ja überhaupt nicht klar damit...viel zu schwierig...und zu viel kenntnis vorausgesetzt...

    du solltest dich schähmen .... :D :D :D

    alles nur spass !!!! ^^

    das habe ich genau gebraucht....denn nach dem 1. tut musste ich immer mein router restarten und bis der sich verbunden hat ....verging schon ne stunde ^^....

    aber so klappts wunderbar !!


    sehr schön erklärt hast du das !! und noch mit den bildern verdeutlicht, sodass es jeder depp versteht..

    weiter so

    greetz

    eD
  • :D hast mir grad wirklich nen schrecken versetzt^^ Danke fürs Lob ;)

    mfG
    CrYstaLX

    *edit* @DOcean: Deswegen sage ich ja, dass es eine Ergänzung zu dem Tut von Icke ist. Weil zusammen funzt es normalerweise wunderbar!
  • jo... habs auch noch grad dazugenommen... funzt richtig gut... jetzt wäre nur noch auszuprobieren was passiert, wenn ich die IP komplett blocke.... dafür solls ja tools geben :D

    setze mich, wenns funzt, morgen mal ran und lege die Tuts zusammen
  • wirklich gute arbeit CrYstaLX!!!

    viele werden dir hier sicherlich danken und werden es auch so in der zukunft nutzen. aber ich werde fuer meinen teil meine router-software starten (in der adressleiste 192.168.0.1) eingeben und werde dort bei status, die verbindung trennen 5 sekunden warten und wieder neu connecten. damit habe ich wieder ne neue ip von meinem provider.
    da ich der meinung bin, dass wenn du ueber proxys leecht sicherlich nicht mit fullspeed saugen wirst!! da bin ich mit meinen 6mbit so besser bedient.
    aber wie gesagt, es soll keine boese kritik an dich sein, jeder der z.b. eine feste ip hat oder erst den router neustarten muss oder sowas, dem is hier sicherlich sehr geholfen!!
    myViPs[/size]px"> [size=1]live life light
    myViPs[/size]
  • Bin ich der einzige bei dem die Installation von dem Switch nicht funzt? :depp:
    Ich habe dann statt der neuen Leiste oben ne breite graue unten. Aber mit der unten kann ich nix machen.
    Steht in rot < t o o l b a r i d = " p r o x y - t o o l b a r" __^ drin. Scheint also wohl nen fehler bei der Inst aufgetreten zu sein!? Habe es auch mehrmals probiert, ist immer das gleiche.
    Jemand ne Ahnung woher das kommt? Habe Firefox 1.06 falls das weiter hilft.


    Edit: :löl: Ich kann nicht schreiben was in der Leiste steht...verschwindet immer beim posten obwohl ichs hier beim bearbeiten sehen kann... :confused:

    Habs jetzt mit Leerzeichen hin bkommen... :rolleyes:

    Edit2: Wenn ich bei Extensions auf bearbeiten gehe steht da folgender Text:
    XML Parsing Error: undefined entity
    Location: chrome://switchproxy/content/options/options.xul
    Line Number 19, Column 3:

    < c a p t i o n l a b e l = & p r e f s . g e n e r a l ; " / >
    _ _^


    Alles klar? Bei mir jedenfalls nicht...:D
  • Ich hatte auch mal bei irgendeiner Extension die ich installiert habe so einen Fehler bekommen, musste den Firefox neuinstallieren und per Registry Cleaner die Reste entfernt, und den Profil Ordner von Firefox gelöscht (Wird bei der Deinstalltion nämlich nicht!).

    Danach ging es aber, ich weiß aber nicht, warum bei dir, dieser Fehler kam!

    mfG
    CrYstaLX