Uhrzeit Bei Windows XP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Uhrzeit Bei Windows XP

    Ich brauche eure Hilfe!
    Immer wenn ich den PC ausschalte und den Strom ausstelle und dann wieder einschalte ist die Uhr nicht weitergelaufen die zeit geht dann an der stelle weiter ab da wo er aus ist was kann das sein? Jetzt kommt mir ja nicht einer mit Mainboardbatterie ist leer! Ich hab schon ne neue drin weil das ja immer die erste vermutung ist was kann ich machen? Hilfe.

    Mainboard: Asus A7V600-X
  • BigD schrieb:

    wenn ich den PC ausschalte aber nicht vom netz nehme bleibt die zeit gespeichert


    is ja auch logisch. wenn du ihm komplett den strom nimmst funzt da garnix mehr, dafür ist ja die batterie da. anscheinend stimmt mir der batterie bzw. der halterung was nich. ist die 'neue' batterie auch sicher noch voll? und richtig rum eingesetzt?
  • BigD schrieb:

    was kann denn mit der halterung passieren beim wechsel?

    das is ne gute frage. vieleicht hast du ausversehen irgendwas abgebrochen oder ein kontakt verborgen. ka....
    ich weiss ja auch nich alles^^
    aber irgendwas muss ja sein. ach ja, bleiben die bios einstellungen gespeichert nachdem du den rechner von netz trennst?
  • buhei schrieb:

    Die Bios-Einstellungen sind nicht abhängig von ner Stromquelle


    na dann kannst du mir auch sicher erklären warum mein bios zurück gesetzt wird wenn ich die batterie raus nehme und den stecker ziehe oder? hm stimmt, wahrscheinlich weil er dann kein strom mehr hat....
  • buhei schrieb:

    Hallo?
    Also um das BIOS zu resetten musst du immer noch den ClearCMOS Jumper umstecken!


    hallo? das is völlig egal. ob du den strom weg nimmst oder den stromkreis unterbrichst macht keinen unterschied, kannst es gerne bei deinen 8^^ mbs ausprobieren...

    und was soll batterie raus mit kurzschlüssen zu tun haben?
  • erstmal würde ich dir auch empfehlen deine bios batterie ein 2tes mal zu tauschen !
    oder zumindest überprüfen ob die halterung / die batterie ok ist (wenn du kein mess gerät hast, reichts wenn du auf der "+" seite, am rand mit der zunge hingehst, du wirst schnell merken ob noch strom drauf ist oder nicht ! ;)

    alternativ gibt es im windows eine option die deine systemzeit mit time.microsoft.com (oder so ähnlich) abgleicht.
    es gibt nun paranoide menschen die sagen IIH ich microsoft server ? WAH !
    soweit ich weiss kann man in der neuen xp antispy version einstellen, von welchem server die zeit abgeglichen werden soll !
    somit hättest du zumindest immer eine aktuelle systemzeit !

    zum andren thema, das bios wird wohl, durch die battery gespeichert, wenn du die batterie für einige minuten rausnimmst wird dein bios komplett gelöscht (so wars zumindest bei meinem uralten 600ér evt hat sich da heute was geändert)
    wollten damals mein bios resetten, als wir den jumper nicht gefunden haben, entfernten wir kurz die batterie, und es war wieder "wie neu" ;)
  • Also ich hab noch mal nen kurtztest gemacht hab pc vom netz genommen nur so ca 2min hab ihn wieder eingeschaltet und die uhr ging 2min nach ich werde mir nochmal eine neue batterie zulegen mal schauen ob es dann geht noch mal danke ich meld mich dann
  • halskrause schrieb:

    is ja auch logisch. wenn du ihm komplett den strom nimmst funzt da garnix mehr, dafür ist ja die batterie da. anscheinend stimmt mir der batterie bzw. der halterung was nich. ist die 'neue' batterie auch sicher noch voll? und richtig rum eingesetzt?



    ich mach dir mal ein vorschlag bau du die batterie mal verkert rum ein und schreib mir ob du überhaupt ins windows gekommen bist.

    denn wenn die batterie falsch rum drinnen wäre würde du das bios schon garnicht mehr laden können.