Installation UBUNTU funzt nicht richtig

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Installation UBUNTU funzt nicht richtig

    hi ho an alle Linux Spezies...

    ich wollte mich nun endlich auch mal in sachen linux testen, und klein anfangen und mich damit auseinandersetzen, um bill gates endlich den stinkefinger zeigen zu können.

    doch schon nach der installation kam der erste fehler, mit dem ich einfach nicht klar komme.

    die installation von cd an sich war eigentlich kein problem...

    als jedoch der start bildschirm erscheint, und es wie bei windoof gebootet wird, springt er jedoch einfach so in den ?? command?? bereich, und er listet mir jede menge initialisierte typen auf - und bleibt bei einem typ immer hängen und macht nix mehr weiterhin:

    Quellcode

    1. Starting periodic command scheduler....


    und während der auflistung treten zwei fehler auf:

    Quellcode

    1. Setting up general console font [fail]


    und was mit der internet zeitsynchronisation, wobei das wohl nicht so wichtig ist, und als fehler ignorierbar ist.

    wer kann mir denn da hilfreiche tipps geben ?

    neuinstallation hatte ich schon gemacht, wobei der fehler immer der gleiche geblieben ist.

    so long KuschelBaer
    Das beliebteste Haustier der Deutschen ist und bleibt das halbe Hähnchen.
  • danke für den tipp...

    hab es mit suse probiert, und es klappte direkt auf anhieb...

    wobei ja viele über suse meckert, das es so windows-like ist.... :eek:

    greetz und kann geschlossen werden...

    KuschelBaer
    Das beliebteste Haustier der Deutschen ist und bleibt das halbe Hähnchen.
  • hi ho an alle Linux Spezies...

    ich wollte mich nun endlich auch mal in sachen linux testen, und klein anfangen und mich damit auseinandersetzen, um bill gates endlich den stinkefinger zeigen zu können.

    Ein löbliches Vorhaben ... :)

    doch schon nach der installation kam der erste fehler, mit dem ich einfach nicht klar komme.

    die installation von cd an sich war eigentlich kein problem...

    als jedoch der start bildschirm erscheint, und es wie bei windoof gebootet wird, springt er jedoch einfach so in den ?? command?? bereich, und er listet mir jede menge initialisierte typen auf - und bleibt bei einem typ immer hängen und macht nix mehr weiterhin:

    Quellcode

    1. Starting periodic command scheduler....

    Das ist eigentlich normal ... bzw. ich kenn es nicht anders.
    Ich weiß zwar, daß es auch einen Splash-Screen gibt, aber ich persönlich finde es viel angenehmer zu sehen, welche Dienste gestartet werden, bzw. wo es hackt.
    Und jetzt zu deinem Fehler, den ich allerdings nicht als solchen sehe (aufgrund fehlender Informationen). Wenn die Initalisierung wirklich an dieser Stelle hängenbleibt, dann würde ich drauf tippen, daß dein Cron-Manager nicht läuft.

    und während der auflistung treten zwei fehler auf:

    Quellcode

    1. Setting up general console font * *[fail]

    Hier wäre es interessant zu erfahren, welchen Consolen-Font du eingestellt hast, auch wäre es wünschenswert zu wissen, welche Codierung du ausgewählt hast. Oft besteht nämlich das Problem darin, daß es zwar den Font gibt, allerdings nur in der Codierung ISO-8859-1 (US-ASCII). Wenn dann als Systemdefault ISO-8859-15 oder UTF-8 eingestellt ist, findet das System den passenden Font nicht.
    und was mit der internet zeitsynchronisation, wobei das wohl nicht so wichtig ist, und als fehler ignorierbar ist.

    wer kann mir denn da hilfreiche tipps geben ?

    neuinstallation hatte ich schon gemacht, wobei der fehler immer der gleiche geblieben ist.

    Mit der ZeitSynchro via Internet is das so eine Sache. Normalerweise ist in der Standard-Config kein Server eingetragen, der abgefragt werden soll. Das bedeutet, du müßtest erst den Dienst richtig konfigurieren, dann sollte er auch richtig laufen.Mehr kann ich dir erst schreiben, wenn ich wieder daheim bin und das ist erst heute Abend.