Codec Probelm

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Erledigt! Bitte Closed!! THX an alle die Geholfen haben.




    Wie es im Titel schon steht - habe ich ein [ich Denke das es dass ist] Codec Probelm!

    Es ist eigentlich ganz einfach ich habe kein Bild mehr -es ist immer schwarz. Egal was ich nehme, ob Windows Media Palyer10, Power DVD6, QickTime7 oder NeroMedia - die habe ich auch alle schon mal neu Aufgespielt. Es kommt immer nur der Sound. Und ich habe keine Ahnung warum es nicht geht.

    Das sind die Codecs die ich drauf habe. DivX 6.0 und ein MPEG4 Codec. Mein Rechner ist der Medion MD 41300. Wenn noch weiter einzelheiten gebraucht werden einfach fragen Antwort kommt. Hoffe doch das mir jemand helfen kann!?

    BiG THX im vorraus!


    MfG
    JinRoh3181
    Der Optimist sieht in jedem Problem eine Aufgabe.
    Der Pessimist sieht in jeder Aufgabe ein Problem.
    [SIZE=1]UP22[/SIZE] [SIZE=1]UP23[/SIZE] [SIZE=1]UP24[/SIZE] [SIZE=1]UP25[/SIZE] [SIZE="1"]UP26[/SIZE] [SIZE="1"]UP27[/SIZE] [SIZE="1"]UP28[/SIZE] [SIZE="1"]UP29[/SIZE] [SIZE="1"]UP30[/SIZE] [SIZE="1"]UP31[/SIZE] [SIZE="1"]UP32[/SIZE] [SIZE="1"]UP33[/SIZE] [SIZE="1"]UP34[/SIZE] [SIZE="1"]UP35[/SIZE] [SIZE="1"]UP36[/SIZE] [SIZE="1"]UP37[/SIZE] [SIZE="1"]UP38[/SIZE]
  • tja was für ein film wolltest dir den ansehen?

    avi,mpg,xivd oder?

    es gibt doch proggis wo du denn fehlenden code auslesen kannst,

    dann könntest du danach suchen :D

    dies ist erstmal in kürze von mir....

    gruß wakiya
  • Das Problem ist ja das ich mir nichts mehr Anschauen kann! Weder avi, meg, svcd, vcd, etc. Es geht garnichts! Es sind alle Codecs drauf.
    Der Optimist sieht in jedem Problem eine Aufgabe.
    Der Pessimist sieht in jeder Aufgabe ein Problem.
    [SIZE=1]UP22[/SIZE] [SIZE=1]UP23[/SIZE] [SIZE=1]UP24[/SIZE] [SIZE=1]UP25[/SIZE] [SIZE="1"]UP26[/SIZE] [SIZE="1"]UP27[/SIZE] [SIZE="1"]UP28[/SIZE] [SIZE="1"]UP29[/SIZE] [SIZE="1"]UP30[/SIZE] [SIZE="1"]UP31[/SIZE] [SIZE="1"]UP32[/SIZE] [SIZE="1"]UP33[/SIZE] [SIZE="1"]UP34[/SIZE] [SIZE="1"]UP35[/SIZE] [SIZE="1"]UP36[/SIZE] [SIZE="1"]UP37[/SIZE] [SIZE="1"]UP38[/SIZE]
  • Gast1 schrieb:

    Hallo,
    vielleicht ist ja das Dein Problem " es sind alle Codecs drauf".

    Manchmal kommen diese Codecs auch untereinander nicht klar.

    Lösche doch mal alle und spiele nur die gängisten wieder auf .

    MfG



    OK, ich denke mal das der TIPP der Richtige war! Es ist vollbracht. Ich kann mir wieder Filme in allen Dateitypen anschauen! Super - was ich gemacht habe? Einfach Realplayer Deinstalliert. Und jetzt kann ich wieder alles Anschauen.

    THX an alle die Geholfen haben!
    Der Optimist sieht in jedem Problem eine Aufgabe.
    Der Pessimist sieht in jeder Aufgabe ein Problem.
    [SIZE=1]UP22[/SIZE] [SIZE=1]UP23[/SIZE] [SIZE=1]UP24[/SIZE] [SIZE=1]UP25[/SIZE] [SIZE="1"]UP26[/SIZE] [SIZE="1"]UP27[/SIZE] [SIZE="1"]UP28[/SIZE] [SIZE="1"]UP29[/SIZE] [SIZE="1"]UP30[/SIZE] [SIZE="1"]UP31[/SIZE] [SIZE="1"]UP32[/SIZE] [SIZE="1"]UP33[/SIZE] [SIZE="1"]UP34[/SIZE] [SIZE="1"]UP35[/SIZE] [SIZE="1"]UP36[/SIZE] [SIZE="1"]UP37[/SIZE] [SIZE="1"]UP38[/SIZE]