Bootet langsam

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bootet langsam

    Hi Leutz,
    bei mir dauert das booten recht lange, genauer habe ich nach der Auswahl des Betriebssystems ca 90 s einen schwarzen Bildschirm mit blinkenden Cursor in der linken oberen Ecke.
    Board ist ein MSI 845 max blue mit Raidkontroller aber kein Raidverbund.
    Raid ist gestellt auf 1+0, wurde so ausgeliefert und ging schon mal bei weitem schneller. Was von mir gewechselt wurde, ist die Festplatte von 40 auf 80 GB.

    Ist kein großes Ding das Ganze,wäre aber schon schön wenn mir jemand helfen könnte die 90 sec. zu sparen. (Es nervt einfach) :dreck:
  • Eine genaue Problemlösung hab ich nicht, vl. jedoch mal ein Anfang ^^
    Mach vl. mal ein BIOS Update, könnte ev. was bringen.
    Auch solltest du mal die Netzwerkeinstellungen überprüfen. Sollte aber eher nicht das Problem sein. Die Treiber für den Raid Controller sind auch aktuell?
  • Mit dem BIOS Update hatte ich mir letztens das Board zerschossen, wurde aber gegen ein neues (identisches)ersetzt !!!! und hab mir da gleich beim Händler ein Update machen lassen. Der Raid Kontroller ist eigentlich aktuell, da ich ein Update gemacht habe. Ich dachte eher das es an der Platte liegt ???
    Probier aber gleich mal mir Bootvis... danke derweil!
  • Danke für die vielen (gut gemeinten) Tipps, aber die sind`s bis jetzt alle nicht.
    (Bin ein reinheitsfanatiker was die Reg und Defrag betrifft, drumm sind mir auch die 90 sec. zu lang) Auch das BIOS ist optimiert. Was mich halt stutzig machte war, daß meine alte 40 GB Platte in ca 1 min bootete und die Neue schon von Anfang an diesen 90 sec Hänger hat, mit gleichen Einstellungen, Reinigung, Defrag etc.

    wilderrentner

    PS: Netzwerkadresse steht zwar auf "Automatisch beziehen" ( da Kabelmodem und vom Anbieter so gefordert), war aber auch vorher schon und ging trotzdem schneller
  • nächste möglichkeit, das booten etwas zu verschnellern ist, dass man in der "bootliste" die HDD als erstes reinstellt.
    dann versucht der rechner nicht mehr, erst vom Luafwerk oder ggf. Floppy zu booten ;)

    im phoenix Bios findest du das unter boot bla bla ^^

    in den anderen kp, bin stolzer besitzen eines phoenix bios...

    greetz
    → WICHTIG!! - FTP Sammelthread! ←
    → Boardregeln ←
    → TUT für alle Neulinge ←
    → Wie komme ich in den FSB IRC channel? ←
  • Soooo, danke nochmal an alle, aber alle liegen falsch.
    Der Raidkontroller braucht die Zeit da er auf Auf Automatic steht und sucht einen Verbund. Darum zeigt er auch im Security Task Manager ein Raid 1 an.
    Wenn ich die Platte an IDE hänge bootet sie schneller, hab dann aber einen IDE weniger. Alles verstanden,nö??? Ich bis heute och nee!
    Hiermit schließe ich den Thread und thanks nochmal.

    wilderrentner

    PS: schaut mal unter Hardwareprobleme, hab schon das nächste Kniffel ;)