Cd Laufwerke werden nicht angezeigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Cd Laufwerke werden nicht angezeigt

    ich habe ein verdammt großes problem!
    ich hab Virtual cd und alkoohl 120 % drauf
    so mein problem
    seit gestern zeigt mein computer auf dem Arbeitsplatz die Laufwerke nicht mehr an !
    die physikalischen und die virtuellen nct mehr
    im Gerätemaneger hat der pc ein gelbes ausrufezeichen angezeigt dann hab ich des Laufwerk ausm Gerätemanager geschmissen und neu gemacht
    alkoohl 120 und virtual cd hab ich deinstalliert
    die Laufwere sind zwar ok aber sie werden nicht im Arbeitsplatz angezeigt!
    und wenn ich Eingabeaufforderung mache seh ich die laufwere auch nicht !
    bitte helft mir schnell es ist dringend!
    :mad:
  • Hi, schau doch einfach mal in der Datenträgerverwaltung (Systemsteuerung/Verwaltung/Computerverwaltung/Datenträgerverwaltung) nach ob den Laufwerken ein Laufwerksbuchstabe zugewiesen ist (Rechtsklick auf zb. CD0/Laufwerksbuchstaben und -pfade änder ...).

    MFG

    ps: ich geh mal davon aus dass du Win XP SP2 hast?!!
  • Vor kurzem hatte einer ein ähnliches Problem. Wenn du Tune up utilities drauf hast, gibts es dort ne Option, welche Laufwerke angezeigt werden im Arbeitsplatz. Diese Tuningoption entwickelt beim Einsatz virtueller Laufwerke zeitweise ein Eigenleben. Falls du das Programm drauf hast, mal überprüfen.
    Seit es Internet gibt, äußern sich Legastheniker besonders gern schriftlich.
  • Hi,
    ich hatte dieses Problem auch -> regelmäßig ^^ also bei mir verschwanden die Laufwerke immer mal nach ein paar wochen - mal nur ein DVD LW und dann mal eine Brenner usw. naja -> manchmal sind sie wieder gekommen aber das war dann doch eher ne ausnahme ... geholfen hat da leider immer nurn Re-install von Windows (xp) <--- aber irgendwie konnte es nicht so weiter gehn -> beim 5-6 mal oder so (man bin ich ein gedulddiger mensch ^^) naja bin ich zu meinen Computerhändler gegangen und hab denn mein Rechner hingestellt -> problem erklärt ... die haben mal paar sachen getesten usw.

    ........ Mein Motherbord (asus a7n8x deluxe ref. 2) hatte halt ne macke :) irgendwie soll es schon öfters sollche probleme gegeben haben mit diesem board... naja das wurde dann ausgetauscht und weg war der fehler...


    Also falls die Laufwerke immernoch verschwinden -> einfach mal mit dem rechner zum Verkäufer -> vielleicht gibt es da auch ein hardwareproblem ^^


    Dachte ich schreib den scheiss hier mal runta -> vielleicht hilft es

    DANKE :)
  • hab das hier aus irgendeinem forum :


    Start >> ausfuehren >> regedit
    Folgenden Schluessel suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster muessen nun die Werte UpperFilters und LowerFilters geloescht werden.
    Nach einem Neustart des Systemssollten die Laufwerke wieder zur Verfuegung stehen.

    weis nicht worans liegt aba bei mir hats geklappt !
    .

    ______________