Externe Festplatte wird nicht mehr erkannt!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe Festplatte wird nicht mehr erkannt!

    Hey Leutz...
    ich habe ein folgendes Problem :mad: undzwar bekomme ich von meinem PC immer die Meldung ,,USB-Gerät wurde nicht erkannt", wenn ich meine externe Festplatte über USB 2.0 mit meinem PC verbinde.
    Ich habe mein PC schon formatiert und schon Win XP Professional zum zweiten mal wieder neu auf dem Rechner installiert.
    Es ist auch egal in welchen USB-Eingang ich die Festplatte stecke, ob in den beiden vorderen Eingängen oder hinteren... es funzt einfach nicht.
    Wenn ich sie allerdings an einen anderen PC anschließe funktioniert sie Problemlos.
    Meine Gamepads (USB 2.0) funzen auch noch... aber jedes mal, wenn ich ein Massenspeichergerät anschließe kommt die oben genannte Meldung (auch bei Kartenlese Geräten).
    Ich bitte um Hilfe und vielen Dank im Voraus!
    MfG PaisyJam
  • steck die platte vorm booten an und schau dann im gerätemanager nach ob sie dann da ist wenn nicht usb geräte im manager deinstall und nach neuer hartware suchen lassen
    sollte das auch nicht funzen noch mal melden
  • das hilft meist nichts...versuch mal über einen hub dann zu gehen, obs dann funzt. WENN er überhaupt den hub dann erkennt...hab das problem auch an einem port von meinem hub, und das problem hab ich konstant und lässt sich auch nicht ausbügeln...

    hast du von deinem mainboard-hersteller die aktuellsten usb treiber herunter geladen und im bios usb 2.0 bzw 1.1 aktiviert?

    greez
    p4iny:hy:
  • Externe Festplatte

    Moin
    Zitat :
    "Win XP Professional zum zweiten mal wieder neu auf dem Rechner installiert."

    Du mußt mindestens Service Pack1 auf dem Rechner haben um überhaupt
    USB 2.0 zu haben.
  • Danke für die Tipps, aber....
    Ich habe alles wieder auf die Reihe bekommen, alles funktioniert wieder... lag wohl am Motherboard, habs einfach nur resetet und dann ging wieder alles!
    Trotsdem nochmal danke!
    Cya!
    MfG PaisyJam