TS2 probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So ich hab ein problem mit TS2 udn zwar wenn ich mit meinen kumpels über TS 2 rede fängt mein mikro nach einiger zeit oft an zu rauschen und wenn ich dann reconnecte is das wieder wech natürlich is das wenn man grad zockt scheisse rezuconnecten und so!! würd mich über tipps freuen!

    greetz 13lackEagle
  • Ich gehe sicher recht in der Annahme, das du mit TS2, das Programm "Team Speak 2" meinst.

    Ich hab selber eine Zeit lang CS gezockt und hatte ein ähnliches Problem.

    Es sind immer entweder deine Boxen, oder die Boxen der Anderen (Wenn deren Mikro zu stark eingestellt ist) die dieses Rauschen verursachen.

    Aber du hattest ja geschrieben, das es erst nach einiger Zeit auftritt..... schon mal mit nem anderem MIC versucht ???

    Cia

    MfG
    DJVAPCIC
  • also es is bei mir auch immer so gewesen, wie djvacpik gesagt hat.
    entweder musst du deine boxen leiser machen oder die jungs auf der anderen seite....
    was auch helfen kann is systemsteuerung audio und dann dort mal die lautstärke fürs mic runterschrauben
    mfg
  • also wenn ich meine bandbreite voll auslaste dann rausche ich aber nicht, ich lagge dann nur so komische, also ich stocke so komisch. vielleicht liegts am kabel, dass wenn du das in ne bestimmte position bringst keinen kontakt mehr hat bzw nur noch wenig. aber dann wärs ja ncih nach nem reconnect weg... hm, und du hast schon andere mics ausprobiert? klingt seltsam... vllt liegts an ts oder so? sodass deine voice activation oder was auch immer zu niedrig ist?
    I watch it burn! My fatherland! To blood red skies I pray. Impatiently I wait, I'm waiting for the end. As I hail the bombs, the bombs of my saviours.
  • ich weiß nich ob das thema jetzt noch aktuell is aber vllt kannst du mal versuchen teamspeak neu zu installieren (u.U auch ne neuere version)
    es kann sein dass irgendwas mit den codecs oder so nich stimmt ich hatte das auc hmal und nach einer neuinstallation gings wieder
    also ich glaub kaum dass es an deinem headset liegt wenn es an der hardware liegt dann vielleicht noch an der soundkarte aber das kann ich mir eigentlich nicht vorstellen.
    hoffe ich konnt helfen

    mfg BoOm!
  • Entweder ist dein Micro kaputt (kabelbruch vllt?) so das es immer rauscht oder es liegt an den settings im TS...versuch mal den schiebregler in den soundsettings da zu verändern mit dem whisper shout.
    Ich benutz es jeden tag und hatte das prob auch schon wenns dann noch bei den andern rauscht Fu*kt das echt ab. ;)