Vcd 1.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,
    hab ein Prob.
    hab eine bzw. 2 VCDs gebrannt, waren als *.bin datein (*.cue erstellt) vorhanden. Beim brennen mir Nero7 gab es keine Probleme, nun versuchte ich die 1. CD in meinen DVD-Player abzuspielen (liest meines wissens wirklich alles *.avi, *.mpeg1+2+3+4) und er zeigt mir dann nen "fehler" an: "VCD 1.1 PBC aus"
    war jetzt schon bei mehreren CDs. andere liefen aber auch, rein dateintechn. keinerlei unterschiede, also äußerlich!!!
    und dann hab ich probiert die CD auf dem PC zu starten aber wenn ich dann auf mein LW zugreifen will zeigt der mir an das auf der CD nix drauf ist, mit 0byte belegt und 0byte frei.
    Woran kann das liegen?
    Wäre über jede Hilfe dankbar.

    Gruß ShortyLE
  • Also mit Bin Dateien hab ich auch so meine Probleme gehabt hab hier auch schon so ein ähnliches Thread erstellt... Wennde mich fragst ich brenne überhaubt keine Bin Daten mehr mit Nero ich burne sie mit dem Virtuellen Laufwerk 1:1 und dann passt es auch ...
    Haste das schonmal probiert? :blink: :bing: :blink: :bing: :blink: :bing: :blink:
    [COLOR="DarkRed"]N0Nam€[/color]
  • Virtuelles Laufwerk = Daemon TOol !!
    Lad dir dieses Tool runter (einfac googeln) und installier es...
    Nach dem Installieren kannst du das Laufwerk wie ein herkömmliches laden mit Filmen ... Wennde das gemacht hast gehste einfach in Nero rein und gehst auf Disk Kopieren und wählst dann das Virtu Laufwerk und FERTIG
    [COLOR="DarkRed"]N0Nam€[/color]
  • Also mit Nero 6 hats bei mir immer gefunzt soweit ich weiß!!
    Sonst mach doch einfach mal über WIndows .... Quasi in das BrennerLaufwerk klicken und sagen dass der Kopieren soll vom Virtuellem...
    Ich weiß nich ob das klappt weil ichs noch nie so probiert habe
    So hab ich manchmal (sehr sehr selten) nur Daten CD´s erstellt!
    --WIE GESAGT PROBIERS MIT NERO 6 UND DEM VIRTUELLEM LAUFWERK--
    [COLOR="DarkRed"]N0Nam€[/color]
  • es scheint nicht an Nero 7 zu liegen hab das virt. LW gefunden wenn ich aber die datei in das virt. LW geaden hab und dann mal über den arbeitsplatz versuche das LW zu öffnen sagt der mir
    "Datenträger unformatiert...Der Datenträger kann nicht gelesen werden. Er ist evtl. beschädigt oder verwendet ein Format, was mit Windows nicht kompatibel ist."
    un nu?
  • Du kannst das Virtuelle Laufwerk nich öffnen ....
    Es ist ja nur "VIRTUELL"!!! Mache folgendes :
    Wenn du das Virtuelle Laufwerk vollständig installiert hast dann bekommst du unten rechts in der TaskListe automatisch beim Start diese Daemon Tool Verknüpfung verpasst [Es sei denn du hast es schon in der msconfig deaktiviert]
    Klicke nun mit der rechten Maustaste auf das Symbol des Deamon TOols.!
    Dann steht da irgendwo Mount Image !! geh da drauf und such dann den jeweiligen SpielFilm aus ... Wenn das Laufwerk den Film erkannt hat dann ist es sicher im Laufwerk brauchst also erstmal nicht wieder löschen!!
    Sinn der Sache : DU kannst nun den Spielfilm wenn er vorher zb eine Bin Datei war ohne Probleme mit anderen Programmen gucken !!
    Danach machst du folgendes:
    Du öffnest Nero6 \ 7 .. (aber erstma 6) und dann gehst du auf Disk Kopieren
    Wähle das Virtuelle Laufwerk beim Ziel aus und dann gehst du einfach auf START SESSION
    GREETZ
    :blink: :bing: :blink: :bing: :blink: :bing: :blink:
    [COLOR="DarkRed"]N0Nam€[/color]
  • Wie schon gesagt probier es nochmal mit einem anderen Brennprogramm und poste dann welchen Fortschritt du gemacht hast ..??!!!!!!!!!!!
    Weil ich habe damit keine Probleme und ich mache es wirklich so .... [nero6] :hot:
    [COLOR="DarkRed"]N0Nam€[/color]
  • hab es gerade mit N6 probiert da kommt das gleiche Prob
    also ich bin folgender maßen vorgegangen:
    1. auf das icon in der taskleiste dann die cue datei der 1. cd ausgewählt.
    2. nero 6/7 geöffnet
    3. auf Cd kopieren
    4. als quelle das virt. LW
    5. bei Kopieroptionen steht da Video-CD
    6. dann bin ich auf kopieren gegangen
    und dann sagt der mir ich solle doch die Originaldisk einlegen?!
    Was mace ich da falsch?
  • EDIT :
    Du hast doch die IMAGE mit Daemon Tool gemerged richtig?!
    Also kannst du doch nun einfach unter Arbeitsplatz das laufwerk öffnen und schauen, was drinne ist.
    Nun gehst du zb mit CloneCD und brennst einfach das Virtuelle Laufwerk.
    CloneCD erkennt das auch als Quelllaufwerk. Kannst ja mal das versuchen


    Sonst mache alles genauso wie du es gemacht hast. Nur brenne es dann nicht mit Nero. Kopiere die Convertierte Datei im Virtuellen Laufwerk hinaus in das Brenner-Laufwerk und geh dann von dort aus auf das Brennen!!
    [COLOR="DarkRed"]N0Nam€[/color]
  • und so gehts in jedem fall...

    hi.

    also, vergiss daemon-tool. is zwar gut aber zuviel zeugs aufm rechner stört mich persönlich!

    denn, jeder sollte seine version von alcohol 120% besitzen und damit kann ich ebenfalls beliebig viele laufwerke emulieren (neben den tollen anderen sachen die das kann, gell)

    in solch ein laufwerk lege ich das image (image-datei öffnen, ins laufwerk legen)

    jetzt nero öffnen und je nachdem was das vorher war (svcd oder vcd) ebendies erstellen (vorlage!) - anmerkung: tsvcd und mvcd funzen als svcd

    dann mit dem nero das file das auf dem virtuellen laufwerk im mpeg2 ordner liegt (avseq01) per drag n drop nach links ins fenster ziehen

    meckert nero jetzt rum, die einstellungen von der Datei beibehalten (funzt in 90% der fälle trotzdem - sonst kodiert ers stundenlang um und nicht jeder player spielts dann noch!)

    und die geschichte so auf ne cd brennen...

    und voila - es sollte wie gesagt in 90% der fälle so funktionieren

    grüsse.

    cascedy
  • ... und hier die begründung

    hi.

    ich nochmals.

    die vorgehensweisen der anderen sind ebenfalls alle soweit i. o. - jedoch eine schwachstelle hat das ganze!

    offensichtlich generiert sich der fehler aus dem vorliegenden image, denn normalerweise kann ich mit nero normale images (ich rede jetzt von denen ohne steuerdateien) ohne probleme brennen.

    grundsätzlich tendiere ich ohnehin dazu eben für solche aufgaben wie image-brennen vom allrounder abstand zu nehmen zu gunsten von profis a la alcohol und co.

    ausserdem ist es zwar wunderbar, dass man theoretisch super-schnell brennen kann - allerdings sollte man bei mukke und film davon absehen und auf 4-fach zurückschrauben (dauert nicht wirlich viel länger - denn lang dauert das lead-in/ -out und das is immer gleich!!!)

    so long

    cascedy
  • Hier für *.Bin datein wo auch eine*.cue Vorhanden ist würde ich dir raten blindwrite zu verwenden da mit hatte ich bei den datei typ noch keine prob. hoffe das dir das weiter hilft.

    Mfg Arthur
  • Meine pers. Lösung des Probs

    Also erstmal 1000 Thx für die zahlreiche hHilfe und Geduld die Ihr aufgebracht habt.

    Ich hab das ganze anders gelöst.

    hatte mir den Cue Maker gezogen und damit immer die Cue Dateien erstellt wenn augenscheinlich keine vorhanden war.

    Was mir aufgefallen ist, wwahrscheinlich auch der kasus knaksus, das die Cue Dateien meist kleiner waren als ich es bisher kannte.

    Da hab ich mir einfach gedacht entpacke ich die Dateien einfach mal anders.

    Also kein Doppelklick auf die Datei so das sich das WinRAR fenster öffnet sondern einfach ein Rechtsklick darauf und dann "Hier Entpacken" gedrückt. WinRar scheint dann so schlau zu sein und hat gleich ne funkt. Cue mit erstellt, seitdem ich das so mache, ist das Prob. nicht wieder aufgetreten.

    WinRAR scheint manchmal die Cue's nicht anzuzeigen,obwohl welche da sind und darum hatte ich dann den Cue MAker verwendet.

    Aber wie gesagt Prob. ist behoben!!!!!! *freu*

    Thx nochmal @ all

    @ Mod --> can be closed

    h4v3 a n1c3 d4y