FX 5600 spinnt auf meinem Board

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • FX 5600 spinnt auf meinem Board

    Moin moin, Mädels

    Also ich habe folgendes System:
    Mother: GIGABYTE K8-NS (Triton)
    CPU: AMD Athlon 64 3000+
    RAM: 2x512 MB DDR-RAM (Corsair)
    GraKa: zzt. ATi Radeon 9100 (64 MB Takt)

    Ich habe nichts übertaktet, nur das Over Clocking von der CPU läuft.
    Mein Problem:
    Ich habe mein System auf obiges aufgerüstet, aber meine alte GraKa Albatron 5600 FX funktioniert nun nicht mehr richtig auf dem Board.
    Der Fehler: Beim Rechnerstart zeigt er 265 MB Taktrate an (obwohl die 5600 nur 128 MB hat) und dann geht es so weiter:
    a) Er bootet und ist betriebsbereit, bringt aber bei Spielen eine schlechtere Leistung als mit meinem alten System (s. unten).
    b) Das Bild ist ziemlich verzerrt (im Bios) und er fährt nicht weiter hoch.

    Auf folgendem System läuft die Karte allerdings fehlerfrei und erbringt eine wesentlich bessere Leistung:
    Mother: Asus CubX
    CPU: Intel Celeron (1,4Ghz)
    RAM: 2x256 MB (SpecTec (:löl:))
    (Nichts höher getaktet oder dergleichen)

    Bitte helft mir, die nVIDIA müsste doch eigentlich besser sein, oder?
  • Dann versuch es mal mit dem aktuellen Bios update,damit könnte das Problem eventuell der Geschichte angehören
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • ich werd's mal probieren und mich nochmal melden!
    und ich hab noch was vergessen: Die 5600 war schonmal kaputt und lief nicht richtig, wurde aber eingeschickt und "repariert", na mal sehen, ob's klappt...
  • Was meinst du mit 265MB Taktrate? Meinst du denn Grafikspeicher von 256MB oder die GPU Taktrate? Dass das Bild verzerrt ist, kann dran liegen dass du eine falsche Bildwiederholungs Frequenz gewählt hast.
  • Also, da du auch eine Geforce hast, musst du es im Treiber einstellen. Desktop,rechte Maustaste, Nvidia Display, Bildschirmauflösungen und Bildschirmwiederholfrequenzen anklicken. Dort muss du die richtige Frequenz einstellen, dass hängt vom Monitor ab.