9800pro fps problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 9800pro fps problem

    Hey ich habe bei meinem alten rechner eine 9800pro eingebaut, und seitdem kann ich nicht mehr vernünftig zocken. ich habe z.b bei cs 20fps oO
    das kann doch nicht sein oder? ich hab schon die grafikkartentreiber gewechselt bzw. neu installiert aber es hilft alles nichts. was soll ich machen??
  • Hi...

    die Daten von deinem kompletten System wären sinvoll. Was hattest du vorher für eine Karte drin? Wie lief das System mit der?

    Hast du auch die Grafiktreiber mal komplett deinstalliert (z.B. mit DriverCleaner)? Weil wenn du sie "einfach" deinstallierst, bleiben noch immer Dateien in der Regestry hängen, die nicht gelöscht werden und dann unschöne Fehler hervorrufen können...

    MfG Checka
  • Also mein alter rechner:

    Athlon xp 2200+
    asus bla bla ^^
    512 mb ddr ram
    geforce mx400 und jez halt die 9800pro

    ich hab die treiber deinstalliert. aber nicht mit einem extra programm. welches sollte ich denn nehmen?
    vorher hab ich mit dem alten rechner kein cs gespielt :P
    kann ich also nicht sagen

    mfg
  • @ Sp!ke

    Also dein System ist durchaus gut genug für diese Grafikkarte
    Ich habe eine ATI READON 9800 PRO (SAPPHIRE ATANTIS)
    Und mein System ist :

    - Intel P IV 2,8 ghz Prescot
    - ATI Sapphire 9800 Pro
    - MB Asus P4S800
    - DDRAM 512MB Kingston Town

    UND BEI MIR LÄUFT ES SUPER.....
    Früher jedoch hatte ich auch schonmal Probleme aber das war nur weil meine Grakka im Arsch war !! Nen Riss drinne daher ist das bei dir eher unwahrscheinlich.....

    Du sagst du hast neue Treiber .... hast du denn die neuen Catalyst Treiber??
    Das sind spezifische für die Readion Karten...
    Ich würde das empfehlen zu tun
    [COLOR="DarkRed"]N0Nam€[/color]
  • Spielst du cs1.6 oder cs source?
    Wenn cs1.6, dann stimmt definitiv was nicht. Vielleicht mal nen Benchmark laufen lassen. Wenn das vernünfige Punkte bringt, dann evtl. mal cs1.6 neu installieren. Ich hatte früher auch ne 9800pro und nen xp1900+ und immer 100fps.

    Bei css sind 20fps bei deinem system gar nicht mal so unwahrscheinlich. Ich habe nen AMD64 3000+, 1,5GB RAM und ne x800xtpe. Selbst ich habe teilweise nur 40fps bei source.