Soundkarte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2. Soundkarte in einem PC

    Hi ...

    Ich habe eine riesen Bitte an euch.
    Folgendes:Ich habe das Glück, dass ich zwei Soundkarten bei mir im Pc habe. Eine Onboard und eine PCI.
    Ich konnte die ganze Zeit keinen der neuen Spiele (GTA3, F1 2002, Warcraft 3) spielen, bis ich meine Onboardsoundkarte im Bios deaktiviert habe.
    Das dumme dabei ist, ich habe bis ich sie wieder aktiviere nirgendswo Ton.
    Jetzt habe ich mir gedacht, dass ich meine PCI Soundkarte installiere und die als meine primäre Soundkarte benutze.
    Ich habe die Treiber dafür installiert, meine Lautsprecher an die Pci Soundkarte angeschlossen neugestartet ....
    .... leider habe ich immer noch keinen Ton.

    Meine Hardware:
    Msi K7T266 Pro ----> Board
    1600+ Amd Athlon XP ----> CPU
    Avance AC´97 Audio ----> OnboardSoundkarte
    ES1938 PCI Audio Drive ----> PCI Soundkarte
    40 gb hdd ------> Festplatte
    elsa erazor 3 lt (TNT2) + die neusten Detonator Treiber -----> Grafikkarte
    Win 98 -----> OS

    Könnt ihr mir bitte Ratschläge geben wo ich den Fehler gemacht haben könnte.

    Danke im Voraus
    Gruß
    Dolfan
  • Hi ..

    Danke für deinen Tip. Allerdings finde ich bei Win 98 in der Systemsteuerrung keinen Eintrag, der Sounds heißt.

    Ich habe nur Multimedia. Es war bereits automatisch umgestellt.

    Ich bitte um mehr Vorschläge. Ich muss diese Karte zum Laufen bringen.
  • Hast du den richtigen Ausgang benutzt, an dem die Lautsprecher angeschlossen sind :confused: :confused:

    ... könnte ja mal sein, das du es verwechselt hast.

    oder die Lautstärkeregelung deaktiviert :confused: :confused:


    gruß snoopy