Problem mit Medion Flachbildschirm

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Medion Flachbildschirm

    Hallo ihr vorm Pc

    ALso ich habe einen neuen Flachbildschirm bekommen, unzwar ist der von Medion (19"). Aber als ich ihn angeschlossen hatte, kam kein Bild.

    An den Einstellungen vom Pc kann es glaube nicht sein, denn ich hab auch kein Bild beim hochfahren.. Er geht kurz an, es kommt ein Bild, dann geht das Bild sofort wieder weg, aber der monitor is an. Angeschlossen müsste ich alles richtig haben.

    Ich bitte um hilfe..
    MFG
    [LEFT][SIZE=1]

    UP1 | UP2 = 2,7 GB ----


    [/SIZE]
    [/LEFT]
  • gibt oft die pr0bs, das man den grafikkartentrieber neu draufmachen muss.
    fahr deine kiste im abgesicherten modus hoch (F8) und schau mal ob das funzt!?
    wenn ja, alter treiber runter und neuer grafiktreiber drauf, dann geht es wieder!

    *** EDIT ***
    hallo, dass das teil "flackert" im bootscrenn ist leider völlig normal!!!
    wenn ihr das nicht glaubt, ruft einfach bei Mendion an und fragt nach!
    there is no way to happiness, happiness is the way!
  • Ích kann bello grande nur zustimmen, weil wenn du nen Bildschirm anschließt der nur 1280x1024 unterstüzt und die Gra Ka Treiber auf 1600x?1400? sind, dann kann ers nicht anzeigen. Also beim booten F8 drücken und im abgesicherten Modus starten, weil dann werden die Treiber nicht gestartet. :)
  • ich hab gestern bei medion angerufen und die meinten das es am netzteil liege, es gibt angeblich nicht genug strom. da ich vor-ort-service hatte, haben die mir heute einen neuen monitor vorbeigebracht und den alten kaputten mitgenommen, jetzt klappt alles prima :) hat sich gelohnt finde ich :P

    MFG
    [LEFT][SIZE=1]

    UP1 | UP2 = 2,7 GB ----


    [/SIZE]
    [/LEFT]