probeme mit ein Image einer partition

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • probeme mit ein Image einer partition

    Hi

    also ich habe mit dem tool partitionMargic 8.0 eine neue partition angelegt und dan ein image wo ein installiertes win2000 drauf war in die neu erstellte partition installiert (also ich wollte zwei mal win2000 auf der platte in 2 partitionen haben)

    so weit so gut

    jetzt habe ich mir einen bootmanager (systemcomander) installiert und ausprobiert (benutze ich seit Jahren) alles ok.

    nun muste ich ja bei der neuen partition (wo das image drauf gespielt wurde ) noch die einträge in in der boot.ini ändern (sonst bekomme ich einen blauen bildschirm beim versuch win2000 zu starten)

    also habe ich die richtige partition in der boot.ini angegen (in meinen fall die 2) aber komischerweise startet wenn ich von der 2 partition starte immer das windows von der 1 partition

    kann mir das einer von euch erklären ?
    was habe ich falsch gemacht.



    (ich hoffe ich habe es nicht zu schlecht erklärt)
  • Hallo und Servus !!!

    Also wenn ich mich da richtig erinnere braucht man an der boot.ini nichts zu ändern. Ich habe allerdings mit "Powerquest Bootmagic" gearbeitet und dieses Proggi schaltet immer nur die jeweils angewählte Partition "aktiv". Die nicht benutzte Partition hat den Status "versteckt".

    Das hat bei mir so gefunzt mit

    1. Partition Win98 (FAT32)
    2. Partition WinXP (NTFS)

    Gruß
    mt29