Ton von avi tut net

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ton von avi tut net

    Hi, ich habe folgendes problem mit einer avi datei.
    ich habe diese avi-datei mit samt der tonspur selbst erstellt und sie hat auch getan, bis ich neuinstaliert habe... daher nehem ich an des ich einen bestimmten codec nicht besitzt, obwoh ich echt viele installiert habe
    wenn ich die datei wieder geben will kommt einfach kein ton! ich habe tausend player ausprobiert (windowsmedia-player, mplayer, vlc, fsp, mpc, BSplayer, powerdvd...). Und das verückte ist: beim windowsmedia-player und bei powerdvd geht der ton aber das bild dann nicht!!! wenn ich die datei aber mit den anderen player abspiele geht das bild, aber der Ton nicht!! ich könnte natürlich die datei gleichzeitig mit dem windowsmedia-player und dem vlc abspeielen... aber dass ist sehr stressig. Der mpc (media player classic) hat folgende fehlermedlung gebrcht:

    Stream 1

    Media Type 0:
    --------------------------
    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
    subtype: Unknown GUID Name {00006771-0000-0010-8000-00AA00389B71}
    formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 8110
    cbFormat: 26

    WAVEFORMATEX:
    wFormatTag: 0x6771
    nChannels: 2
    nSamplesPerSec: 44100
    nAvgBytesPerSec: 14000
    nBlockAlign: 1
    wBitsPerSample: 16
    cbSize: 8 (extra bytes)

    wenn irgedeiner von euch aus diesem fehlerbricht entnehemen kann was ich für ein codec brauche damit sowohl bild als auch ton tut, wär echt super!!!
    Vielen dank im voraus!!!
    Geal

    @ mod: wenn das das der falsche breich ist, bitte versicheben, aber ich dachte, dass es hier am ehseten hinpasst...