cmd problem

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo

    also ich hab mir ein film herruntergeladen das passwortgeschützt ist aber wenn ich es entpacke kommt die meldung mit dem CRC-Fehler... also habe ich es wie in diesem board gemacht rar kopiert usw. bin auf cmd und danach auch auf den order aber wenn ich es entpacken will will es das passwort von mir und wenn ich das hintippen will geht das nicht ich kann schon auf die tastatur tippen aber es kommen meinet wegen keine buchstaben oder sterne dahin
    an was könnte das liegen???
    ist das normal???
    danke schonmal für die antworten

    mfg t-breaker
  • Ziemlich wirr, was du da schreibst!

    Wenn du bei 'Ausführen...' CMD eingibst, erscheint die DOS-Box. Das scheint zu funktionieren, oder?

    Wo hast du dann Probleme? Mit der DOS-(Win)RAR-Funktion? Du musst das mal exakter beschreiben bzw. einen Screenshot machen. Für mich hört sich das bis jetzt nicht nach einem Problem mit dem Betriebssystem an?!!!
  • hallo schon wie der doc vormir schrieb
    fehler mit cmd wird es nicht sein
    ich vermute bei deiner anbindung beim laden aufgetreteten
    so das er nicht sauber vom server geladen wurde
    passiert mir auch mal abundzu und das pw will net funzen
    ist zwar ärgerlich,mußt es halt noch mal laden.
    sonnst kannste auch die reparierfunktion von rar nehmen,falls ein wiederherstellungspunkt besteht.

    gruß wakiya
  • es sieht so aus ich hab ein film herruntergeladen beim entpacken kam ein Fehler und zwar CRC-Fehler... hab es wie beschrieben gemacht habe ausführen gedrückt cmd eingetippt und da kam diese DOS-Box auch bin auf den ordner gegangen wo alles drinnen ist und wollte das dann entpacken die rar datei ist aber passwort geschützt also wollte es in diesem dos-box das passwort und das konnte ich aber nicht reinschrieben also da ist schon so ein : und danch sollte ich eingetlich das passwort eintippen aber wenn ich das passwort eintippe kommt auf der bos-box kein ***** oder in druckbuchstaben das passwort denke das liegt an der tastatur aber den treiber dazu habe ich schon installiert

    mfg t-breaker
  • Kann mir klaum vorstellen das es an der Tastatur liegt. Die geht ja auch wenn du in der Dos Box normal tippst.
    Hast du schonnmal das Passwort eingetippt und dann auf Enter gedrückt? Vielleicht wird das PW ja eingegeben aber der Cursor läuft nicht mit.
    Ansonsten wenn du dir sicher bist, dass das PW richtig ist würd ich die Datei nochmal herunterladen oder WinRar erneut installieren.
  • vielleicht wird das PW ja eingegeben aber der Cursor läuft nicht mit.


    geht auch nicht an winrar hängt das auch nicht mit den dateien glaub ich auch nicht habe es schon 2x herruntergeladen

    t-breaker