Kein Antialiasing möglich !!

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Antialiasing möglich !!

    Hi @ all,

    ich habe ein riesen Prob und weiß langsam kein Ausweg mehr.
    Seit 3 Monaten habe ich meinen neuen PC. Ursprünglich mit einer
    HIS X800Pro. Nun wollte ich ein paar Games zocken jedoch hatte ich nirgends
    Antialiasing obwohl im Treiber 6x eingestellt war. Ich habe dann eine neuinstallation des Treibers und eine von XP probiert jedoch ohne Erfolg immernoch sind überall diese Treppeneffekte vorhanden.
    Nun habe ich eine [email protected] und IMMERNOCH das gleiche Problem.
    Wenn ich im Treiber 6x einstelle habe ich kein antialiasing in Spielen in 3D-Anwendungen wie z.b. dem 3Dmark schon. Da eine Komplette neuinstalltion des OS und der Treiber nichts gebracht hat schließe ich auf ein Hardwarekonflikt.
    Ich habe nun alles bis auf Mainboard, Prozessor, HDD und Ram rausgetan jedoch immernoch das Prob. Jemand meinte mal dass es bei ihm am Ram lag. Dies werde ich die nächsten Tage auch mal testen. Jedoch habe ich keine Ahnung was ich nun tun kann. Dei Karte ist ok, in meinem Bruder sein PC hat sie Antialiasing nur bei mir nich. Mein Bruder hat auch XP Sp2.
    Temporäres und sogar das inoffizielle Tranzparente Antialiasing funktionieren bei mir nicht. Könnte das an einem Bios liegen ? Vlt am Mainboardbios ?

    Bitte helft mir Antialiasing zu bekommen !

    Hier mein OS:

    Venice 3000+ @ 2,655Ghz
    Sappire [email protected]
    MSI K8N Neo2 Platinum Bios 1B rev 2 Sideefect Mod
    Maxtor Diamond Max 10 250GB S-ATA
    Ram: Geil PC3200 Ultra @ [email protected] 1GB
    ein OCZ DDr Booster hab ich auch drin !

    So, ich denke das sind die wichtigsten Daten.

    Hier ein paar Daten meines Bruder seinem PC's

    epox 8(irgendwas, keine ahnung wie die genaue bezeichnung heißt) Mainboard
    AMD 2100+ @ 2,1 Ghz
    512 MB Ram (irgendein Alter PC2700 Ram)


    Vielen Dank für jede Hilfe !
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • Bei den ATI Treibern kann man für Direct3D und OpenGL Anti-Aliasing einstellen. Versuch bei beiden einzustellen. Ansonsten nimm ein neues Game wie FEAR und stell im Spiel unter FSAA ein.
  • ich würde es mal versuchen nur im spiel selbst aa anzumachen und im treiber alles normal zu lassen sonst hab ich auch keine ahnung was da sein könnte aber es kann ja nichts anderes sein zwei grafikkarten und beide kein aa das halte ich für sehr unwahrscheinlich treiber glaub ich auch nicht halt einfach mal gucken. wenns immer noch nicht geht versuchs mal doch mit nem anderen treiber.
  • HI,

    also ich habe es nun in OpenGL und in Direct 3D auf voll, hat leider nichts gebracht.
    In Games wo man im Spiel AA einstellen kann geht es dann, leider ist das bei vielen
    Games nicht der Fall. Zur Zeit spiele ich World of Warcraft, wo es mich besonders
    aufregt und Prince Of Persia - The Sands of Time jedoch kann man in beiden
    kein AA im Game einstellen. Ich habe in zwischen jeden Treiber durch , immer das selbe. Wenn ich AA im Treiber einstelle habe ich dann nur bei 3D Anwendungen wie dem 3D-Mark AA aber nicht in Games. Wenn ich in Games AA einstellen kann habe ich
    da AA. Nur nicht in Games über den Treiber.

    Ich tippe auf einen Hardwarekonflikt und werde mal demnächst ein paar Teile aus
    meinem Bruder sein PC bei mir einbauen.

    Könnte das auch an dem Mainboardbios liegen ?
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • Es ist unwahrscheinlich dass es am BIOS liegt, da deine Karte erkannt wird, und AA funktioniert auch, wenn man es im Spiel einstellt. Aber die neuste BIOS Version schadet nicht drauf zuhaben.

    PS: Fast alle Spiele ab DirectX 9.0c haben eine AA Option im Menü.
  • Also ich habe nun folgendes festgestellt. Wow kann ich grad nicht testen da nur mein Bruder das PW kwnnt und er weg is also test ich mit Prince of Persia The Sands of Time.
    Das Antialiasing wurde viel besser, als ich von 1024x768 auf 1280x960 gestellt habe.
    Meine Karte scheint wohl erst bei hohen Auflösungen das Antialiasing in Spielen aus dem Treiber umsetzten zu wollen.
    Leider kann mein Monitor nur 1024x768 mit 85 Hertz dadrunter tuts den Augen weh,
    aber kanns sein, dass meine Graka erst ab hohen Auflösungen abgehen will ?
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • Woran genau erkennst du denn, ob AA an ist oder nicht???
    Treppeneffekte entstehen auch, wenn du z.B. nen TFT hast und nicht mit der nativen Auflösung (meist 1280x1024) spielst. Ich z.B. sehe keine Treppeneffekte, selbst wenn ich AA aus habe...

    Und selbst wenn du im Game nicht direkt AA anwählen kannst, so wir es dann über die high detail-Settings mitgeladen. Und auf Desktop oder bei Filmen hast du natürlich kein AA...;)
    Am besten im ATI-CCC alles auf application decide machen und im Game alle details auf high.
    Ehrlich gesagt kann ich mir nicht vorstellen, dass du dann kein AA haben solltest. Es sei denn, das Spiel unterstützt sowas nicht.

    Und BIOS fällt mal ganz raus. ;) Auch hat AA nichts mit nem Hardwarekonfilkt zu tun. Deine GraKa bekommt immer automatisch ne Zuweisung. Und solange im Hardware-Manager nix von Konflikt steht (was ich bei ner KraKa noch nie erlebt habe), gibbet da auch keinen.
  • hm, also ich seh ja im Game ob AA an ist oder nicht, das sind ja klare unterschiede
    Ich hab leider keinen TFT erst an Weihnachten. Grad hab ich n 17" Röhre
    Das mit dem Ap-Decide werde ich mal versuchen. Allerdings, kann man das im Omega einstellen ? Da steht nur Standart soweit ich weiß. Grad nutz ich den Omega 5.9
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • Das Antialiasing wurde viel besser, als ich von 1024x768 auf 1280x960 gestellt habe.


    Das kommt dir nur so vor. Wenn du mit 640 x 480 spielst, dann sind die Treppen Effekte dermaßen hoch. Um so höher du die Auflösung stellst, desto weniger Treppen Efekte sind zu sehen. Bei einer Auflösung von 1600 X 1200 brauchst du überhaupt kein AA mehr.
  • Nimm mal lieber die original ATI-Treiber. Von den Omega halt ich nicht viel.
    Aktuell ist der Catalyst 5.10.
    Habe ich seit einigen Tagen auch drauf und der läuft auch viel besser als der 5.9.
    Dann kannst du auch die Einstellungen machen, welche wir dir hier beschreiben.
    Wichtig ist aber, dass du alle Grafik-Treiber restlos aus deinem System entfernst.
    Gibt dafür div. Tools. Einfach mal bei Google suchen. ;)