Boot sector wiederbeleben???

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Boot sector wiederbeleben???

    Hi, ich habe vor ein paar wochen mein windows neu gemacht, aber das alte zur sicherheit draufbehalten!!!
    Jetzt habe ich die extra für das windows erstellte partition gelöscht und jetzt kann ich mein neues Windows mit der neuen partition nicht mehr booten!!!

    Denke mal der MBR war auf der anderen partition oder???
    kann man da noch was retten???

    THX im voraus
    Hitman@online
    Intel C2D e5200 @ 11,5x296 (3,4GHz) @ 1,28V @ AC Freezer 7 Pro
    ASUS P5Q-SE P45 | G.SKILL F2-8000CL5 2x2GB @ 1000MHz | X1800XT | INTEL X25-M Postville 80GB <3<3<3<3<3 + WD6400AAKS
  • Hat denn hier keiner ne Idee???
    Ich mittlerweile schon in der Wiederherstellungskonsole fixboot und fixmbr ausgeführt, aber es bringt alles nichts !!!

    Kann ich denn da nichts machen???

    THX Hitman@online
    Intel C2D e5200 @ 11,5x296 (3,4GHz) @ 1,28V @ AC Freezer 7 Pro
    ASUS P5Q-SE P45 | G.SKILL F2-8000CL5 2x2GB @ 1000MHz | X1800XT | INTEL X25-M Postville 80GB <3<3<3<3<3 + WD6400AAKS
  • Also ich hatte 2 Partitionen...auf einer war windows und auf der anderen waren meine eigenen dateien!
    dann habe ich eine 3. partition erstellt unbd dadrauf ein neues windows installiert!
    nach ein paar wochen als ich wusste das ich von dem altn win nichts mehr sichern muss habe ich die partition inkl dem alten win gelöscht....
    Jetzt bootet er nicht mehr vom alten windows!

    Hitman
    Intel C2D e5200 @ 11,5x296 (3,4GHz) @ 1,28V @ AC Freezer 7 Pro
    ASUS P5Q-SE P45 | G.SKILL F2-8000CL5 2x2GB @ 1000MHz | X1800XT | INTEL X25-M Postville 80GB <3<3<3<3<3 + WD6400AAKS
  • ja mit bootcfg habe ich alles so weit hinbekommen.....
    aber wenn ich jetzt boote zeigt pm8 einen fehler mit der alten batch datei, mit der ich die partition gelöscht habe an.....dann hängt er sich auf!!!

    Hat einer ne Ahnung wie ich verhindere, dass er über die batch datei bootet ???

    <edit> Das Habe ich jetzt aich hinbekommen, zumindest weitestgehend....
    jetzt zeigt pm8 nur noch an das er das programm nicht findet(weil ich es gelöscht habe).....wie kriege ich das weg?
    Außerdem funktionieren einige programme nicht mehr, z.b. kann ich norton internet-security weder ausführen, noch deinstallieren, noch neuinstallieren....
    warum???


    THX nochmal Hitman@online
    Intel C2D e5200 @ 11,5x296 (3,4GHz) @ 1,28V @ AC Freezer 7 Pro
    ASUS P5Q-SE P45 | G.SKILL F2-8000CL5 2x2GB @ 1000MHz | X1800XT | INTEL X25-M Postville 80GB <3<3<3<3<3 + WD6400AAKS
  • ich würde mal vermuten es klingt sehr verwurschtelt,ob du es wieder hinbekommst ist schwer zu glauben.
    kommst um eine Neuinstallation nicht herum.
    im bootsektor wurd zuviel rumgewurschtelt.
    zeig mal deine boot.ini

    NortonIS kann nicht auf die alten Dateien zurückgreifen,die vermutlich auf deiner alten(gelöschten Part.)waren.so wird es mit einigen Programmen gehen.
    Die kann man nicht nur einfach kopieren.
    ich empfehle speziell für norton ein removel tool einzusetzen und neu zu installieren.

    aber wie gesagt um neuinstallation kommst nicht herum!!!

    gruß wakiya