Laufwerke weg

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laufwerke weg

    hi,

    vorweg möchte ich sagen das ich die suchfunktion benutz habe und auch weiss das dieses problem schön öffters angeschprochen wurde, aber die tips bei mir nicht halfen

    also bei mir sind aufeinmal beide laufwerke weg gewesen(brenner + dvd laufwerk) ok dachte ich mir war ja nicht das erste mal. so wie immer habe ich die geräte deinstaliert und dann neu instaliert aber es ging immer noch nicht. dann habe ich die anschlüsse gezogen ne gestartet, herunter gefahren, geräte wieder angeschlossen und wieder hoch gefahren, es ging aber immer noch nicht. neue treiber zu instalieren hat auch net geholfen, ich habe aber nur die von windows xp benutzt, also wer ne url mit den passenden treibern zu den geräten hat(ich werde sie später noch nenen) kann sie posten oder mir ne pm schiggen.

    im geräte-manager is vor den laufwerken is das schwarze ausrüfezeiche mit dem gelben kreis.

    Und wenn ich über den hardware assistenten den treiber aktualisieren will kommt immer diese meldung:

    Dieses Hardwaregerät kann nicht gestartet werden, da dessen Konfigurationsinformationen (in der Registrierung) unvollständig oder beschädigt sind. (Code 19)

    Mein DVD laufwerk: SAMSUNG DVD-ROM SD-616F und
    Mein Brenner: CyberDrv CW038D CD-R/RW

    Ich hoffe ihr könnt mir helfen.

    cya Hasenprinz
  • HI

    Also wollen wir mal. DU hast Windows XP drauf und eigentlich sind die Treiber von Windows schon nicht die verkehrten.

    Ich habe 2 LW von LiteOn und brauchte dafür keine extra Treiber Installieren.


    Zunächst müsste ich wissen, welche Windows XP du benutzen tust ? Weil bei einigen Versionen kommt es nach einer bestimmten Zeit zu Problemen. Dann sind die Treiber von XP Plötzlich nicht mehr Digital Signalisiert.


    Evt liegt es zur Zeit ja da drann.


    Teste dies mal bitte und sag dann bescheid.


    Gruss
    Mix
  • Also...


    Hast du mal versucht alles zu entfernen und dann den rechner ohne laufwerke zu starten, anschließend einen nach dem anderen anzuschließen nach dem du wieder runtergefahren und wieder hochgefahren hast? Also ich mein:

    / runterfahren / alle Laufwerke abnehmen/ hochfahren / runterfahren / DVD einbauen / hochfahren / runterfahren / Brenner einbaun / hochfahren / ende/

    Versuchs mal damit!
  • hoi,

    also das mit dem hoch runa fahren bla bla hat net gefunzt :(.

    Mixmaster hmm wo kann ich meine version nachguggen ???
    hab alles durchsucht aber fand nur`:

    Xp home edition ver. 2002 <-- glaub aber net das du das gemeint hast.

    aber was wenn das was du sagst zutrifft?

    abwarten und tee trinken oder en keks nehmen.
    giebts da en patch ???

    Cya
  • HI


    Schreib mir mal bitte eine Mail : [email protected] dann werde ich dir mal die Datei zu kommen lassen da kannst du alles nach lesen ob du auch das Problem hast.


    Obwohl das nur bei der Windows XP CORPERATE Versionen Pro. sein soll.

    Aber vielleicht hilft es ja, weil du hast ja die Home davon hattest du ja leider vorher nichts von gesagt.

    Na schauen wir mal;)


    so wie immer habe ich die geräte deinstaliert und dann neu instaliert


    wie hast du die deinstalliert ??? hast du andere Treiber als die von Windows XP benutzt ?

    Hast du schon mal Probiert start -> ausführen Regedit eingeben und mal deine Registry durch schauen.

    Oder Windows bietet auch eine Wiederherstellung ! hast du diese mal Probiert ?

    im geräte-manager is vor den laufwerken is das schwarze ausrüfezeiche mit dem gelben kreis.


    Hast du mal Probiert die einfach zu Entfernen und danach auf das Symbol "nach geänderte Hardware suchen " klicken und schauen was passiert ?




    Probiere also bitte folgendes aus:

    • Die Registrierung überprüfen (Regedit)
    • Die Ausrufe Zeichen entfernen, und nach geänderte Hardware suchen lassen
    • Windows zu einen früheren Zeitpunkt wieder herstellen
    • Reparatur Funktion von XP versuchen



    Wenn das alles nichts gebracht hat, so melde dich nochmal. Und vergiss nicht mir eine Mail zu schreiben damit ich dir die Anleitung schicken kann.


    Gruss
    Mximaster