Windows startet nicht mehr richtig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows startet nicht mehr richtig

    Hi Leute,
    hab voll das scheiß Problem.
    Also, ich hab Windows ME.
    Heute konnte ich mich beim MSN-Messenger nicht mehr anmelden.
    Hab gedacht, vielleicht liegts da an der Version.
    Also die neue siebener Version downgeloadet,
    und wollte installieren. Dafür brauchte ich aber ne neuere Internet Explorer
    Version (warum auch immer).
    Hab also den iexplorer 6 installiert.
    Danach waren bei so ziemlich allen Ordner die Ansicht von Liste umgestellt,
    so dass die Dateien nicht mehr in Liste sondern als dicke icons angezeigt wurden. Um das wieder zu ändern, wollte ich den iexplorer 6 wieder deinstallieren. Dabei konnte ich auch die alte version wiederherstellen wählen. Da dachte ich, wäre dass wohl besser, und hab das gemacht. Dann hat er mir ne kleine Fehlermeldung gegeben. Ok, dachte ich, egal.
    Nun wollte ich den Arbeitsplatz starten, aber der war leer, also nix mehr drinne, keine ahnung warum.
    Also pc neugestartet, und seit dem gehts das windows nicht mehr wirklich.
    Er zeigt zwar den Desktop Hintergrund an und macht den Start-sound,
    aber sonst nichts. Im Taskmanager ist auch nichts drinne, kein explorer.
    Die Explorer.exe ist aber noch da, und auch genauso groß wie bei meinem Bruder. Wat soll ich denn nu machen?
    Kann mir jemand helfen?
    Im abgesicherten Modus geht das auch nicht, da kommt auch nur das Hintergrund Bild und das wars.
    Hab auch probiert mit protokolliertem Start, aber aus der BOOTLOG.TXT
    werd ich nicht schlau. Falls sich dennoch einer dafür interressiert,
    hier ist die Bootlog.txt: BOOTLOG.TXT
  • Halloo!

    Ich kann dir zwar nicht sagen wo das Problem ist, ich hab aber trotzdem nen Tipp für dich.

    Installier Windows neu
    - Installiere Internet Explorer 6
    - Öffne einen beliebigen Ordner im Windows Explorer und stelle dir die Listenansicht ein
    - Öffne die Ordneroptionen aus dem Menü und klicke im Register Ansicht auf den Button "Für alle übernehmen"

    Find ich krass, dass du versuchst den IE6 zu deinstallieren, nur wegen ner Einstellungssache :D

    Gruß

    FeliX_22
  • Ok, hab jetzt mit ner Startdiskette gestartet,
    und irgendso nen Systemdateien,registrierungsdingens von vor zwei monaten
    wieder hergestellt. Jetzt funkt es wieder, nur n paar sachen muss ich neuinstallieren...
    Ach, und danke für deinen Tipp...woher soll ich auch wissen dass man das für alle Ordner übernehmen kann... :D
    Ok, nächstes mal sollte ich die Probleme versuchen anders zu lösen,
    als auf die radikale tour, wie zb. gleich iexplorer dezuinstallieren. ;)
    So, dann kann ja geclosed werden.

    Nochma sorry für meine Dummheit. :rolleyes: