Grafikfehler TROTZ heiler Grafikkarte!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neues Board - Siehe Seite 2

    Hallöchen!
    Da verstehe einer die Welt.

    Ersteinmal entschuldigung,dass ich nach kurzer Zeit einen zweiten Thread hier eröffne,aber ich stehe sozusagen vor einem neuen Problem.Also:

    Mein Bruder und ich haben uns vor kurzem zwei neue Point of View 6800 GT gekauft.Mit meiner Grafikkarte hatte ich auf meinem Rechner Grafikfehler,seine hingegen funktionierte.Was tat ich also?Ich schickte meine Graka zurück zum Händler und forderte Ersatz.Den bekam ich auch,obwohl ich den Verdacht habe,dass er mir genau die Gleiche wieder zurück geschickt hat.Aber egal.Fakt ist:Wenn ich die "neue" in meinen Rechner einbaue,habe ich wieder Grafikfehler.Diesmal bin ich aber auf die Idee gekommen,sie auch mal in den Rechner meines Bruders einzubauen.;) Und was soll ich sagen?Auf seinem Rechner läuft sie perfekt.Alle Benchmarks laufen astrein,wohingegen bei meinem Rechner schon beim hochfahren Grafikfehler auftreten und er beim benchen komplett abschmiert.

    Was ist das bitte?Was kann denn,ausser der Grafikkarte,noch -->Grafik<--Fehler produzieren?Der Monitor ist gerade mal 4 Jahre alt und ich denke nicht,dass dieser schon kaputt ist.

    Hier mal mein System,falls euch das irgendwie weiter hilft.
    K7S5A
    Athlon XP 2400+
    512 MB DDR
    Geforce 6800 GT halt
    Win 98 SE + Alle aktuellen Treiber (Chipsatz etc.)

    Bruders PC:
    MS-6701
    Pentium IV 2,66 Ghz
    768 MB DDR
    Geforce 6800 GT ;)
    Win XP Home + Alle aktuellen Treiber

    Das ist doch zum verrückt werden!Bitte,bitte helft mir!Was soll an meinem PC falsch sein,dass die 6800 GT nicht so richtig will,wie ich? :flag:

    Vielen,lieben Dank schonmal!
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • mach mal bild ich hatte grafikfehler mit einem k7upgrade gehabt so komische vierecke immer. oder sonst würde ich dir mal raten ein neues board weil sonst kannste mit der grafikkarte garnichts richtig anfangen ich muss es wissen hatte auch das board wird alles ziemlich ausgebremst kauf dir deswegen mal ein nforce 2 board was meinste die cpu und der speicher sind ein ganzes stück schneller und die grafikkarte bekommt auch noch mal nen schub.
  • bello_grande schrieb:

    bitte beschreibe deine grafikfehler etwas genauer!
    unscharf, bild läuft, pixelfehler, etc?


    Also,wenn ich den Rechner hochfahre und in Windows bin,kommen die ersten Pixelfehler,also kleine Pünktchen,welche an unterschiedlichen Stellen aufleuchten.Wenn ich dann mal einen Benchmark starte,zeigt er mir in den Spielen ungefähr solche Fehler hier an.Dieses schwarze Dreieck links im Bild,nur eben in allen Farbvariationen und vermehrt.Das heisst,wenn der Benchmark überhaupt mal etwas anzeigt - Meistens schmiert er gleich ab,wenn er das erste Game zu Ende geladen hat.

    Achja:Wieso sollte es am Betriebssystem liegen?

    Heino schrieb:

    mach mal bild ich hatte grafikfehler mit einem k7upgrade gehabt so komische vierecke immer. oder sonst würde ich dir mal raten ein neues board weil sonst kannste mit der grafikkarte garnichts richtig anfangen ich muss es wissen hatte auch das board wird alles ziemlich ausgebremst kauf dir deswegen mal ein nforce 2 board was meinste die cpu und der speicher sind ein ganzes stück schneller und die grafikkarte bekommt auch noch mal nen schub.


    Mmmh,das K7S5A sollte eigentlich das letzte AGP-Board für mich sein.Ich wollte jetzt eigentlich noch ca. 3 Jahre mit der 6800 GT zocken und dann eben komplett auf PCIe umsteigen.Aber wie ich gerade sehe (Geizhals) sind die Boards ja auch recht billig.Was wäre denn ein Gutes?Gibt`s da `n paar Testseiten,die gute Socket A Boards in die Mangel nehmen?;)

    Ich kenn mich damit recht wenig aus.Bis wieviel Ghz unterstützen diese denn noch?Kommt der Socket A noch über einen 3000+?Dann könnte ich vielleicht doch noch etwas länger auf PCIe warten.
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • Wie sieht es mit treibern aus. Ich hatte ein ähnliches problem mal mit einem ATI9800pro.
    Bei mir ist er nie richtig abgeschmirt, aber hat immer ähnliche fehler wie bei dir gemacht. Die gleiche grafikka hat bei meinem bruder aber funktioniert.
    Ich hatte damals Fortmat C:, sofort danach die aktuellsten treiber und es ging wieder. Ob es an dem OS lag oder an den treibern weißt ich net, aber eins vom beiden auf jedenfall, zumindestens bei mir war es so.
    Kannst evtl. mal ausmessen, ob dein OS schon beim booten probleme macht. Es gibt so ein tool BootVis, da kann man sehen wie lange er für jeden einzelnen treiber braucht. Eigentlich btaucht er für die grafiktreiber net so lange, aber wenn komplikationen auftreten schon, wenn du beobachtet hasst das er für den grafikkatreiber länger braucht als alles andere, dann liegt es zu 80% am OS oder zu 20% am treiber.



    Socket A hat z.Z.: 3200+ @ 400MHz FSB ich glaub mal net das später andere mit mehr als 3200+ rauskommen, da nur noch im 64-Bit bereich weitergebaut wird.
  • Ich verstehs irgendwie nicht. Mein Kollege hat ne 6600GT von AOPEN selbes Problem: grüne PIXEL und fehler bei Spielen. Mindestens vier andere User habendas Problem hier schon beschrieben. Ich habe selber ne 6800GT von PNY aber alles läuft normal. Woran liegt dass das gewisse GRAKAS obwohl sie nicht kaputt sind grüne pünktchen zeigen. Das ist doch S******

    M.f.G:
    Juliansz
  • Naja nicht jede Hardware trägt sich mit der anderen, kann ein Problem sein.
    Aber ich würde halt mal das System neu aufsetzen und die aktuellsten ForceWare, nForce (kommt auf deine GraKa an) installieren oder im netz gucken ob die Fehler von der Graka direkt verursacht werden, vielleciht nen fehler bei der herstellung oder so. Guck mal im Bios auf was du den Speicher der Graka gesetzt hast, der sollte entweder genauso groß wie der Speicher der Graka sein oder doppelt so groß.
  • "AIDA" ist auch nen gutes Programm dafür ... kannst auch schauen wie es aussieht mit der Temperatur und allen anderen Kompotenten. ;)

    Zeigt der PC dir überhaupt ne Fehlermeldung an ??

    Zufällig eine von denen hier :

    """"" stellte ihren Grafikbeschleuniger zurück , da dieser nicht mehr auf die Befehle des Bildschirmtreibers reagierte.

    oder in roter Schrift vll

    You have not connected the Ati Kabel to Display....
    ????
    Die hatte ich auchschonmal war was falsch innen eingesteckt! :hy:
    [COLOR="DarkRed"]N0Nam€[/color]
  • Dingo schrieb:


    You have not connected the Ati Kabel to Display....

    also die hat er bestimmt nich bei ner 6800GT^^

    tut mir leid, aber ich versteh nich warum hier so ewig gerätselt wird.
    Die graka funzt einwandfrei im anderen rechner. also entweder ist das NT zu schwach oder das MoBo hat n problem mit der Graka.

    @Cuinae
    1. Leih dir mal das NT von deinem bruder aus und teste mal obs dann bei dir mit der graka geht.
    2. teste die graka von deinem bruder bei dir.
    3. geh zu nem kumpel und teste deine graka bei ihm. wenns da auch geht, kauf dir n neues MoBo ;)
  • es gibt doch nur folgende möglichkeiten: entweder mb, treiber, os oder nt.
    1.) entferne alle treiber und installiere neu, wenn nicht hilft
    2.) xp drauf, wenn nicht hilft
    3.) nt tauschen, wenn nicht hilft
    4.) neues mb,
    mfg
  • graka zum rennen bringen...

    hi.

    hab mir die geschichte mal angeschaut und folgendes grundlegendes festgestellt:

    du hast auf deinem computer den von windows programmierten virus win 98 se am rennen...

    aber, nun ja, jeder admin wird dir bestätigen können, dass dieses system ohnenhin schon extrem fehlerhaft ist...

    nun hast du in deinen rechner eine 8x agp karte reingeknallt... haste dafür denn auch den 8x agp treiber für 98 se installiert - macht xp halt automatisch...

    und haste auch das aktuelle bios für dein board installiert, damit er die karte auch voll unterstützen kann???

    und ausserdem noch die aktuelle version von directx ?

    wenn du das alles hast und die sache immer noch nicht läuft (eigentlich aber generell) tu dir den gefallen deinen rechner auf xp (bestenfalls pro) upzugraden...

    das dürfte auch zukünftige treiber-probleme entgültig vergessen machen...

    gruss.

    cascedy
  • Vielen Dank für eure Hilfe und euer Bemühen! :)
    Aber Halskrause hat`s auf den Punkt gebracht.


    Ich hab meinen Rechner jetzt mal an den Monitor meines Bruders angeschlossen und dennoch Grafikfehler.Also lässt sich das Problem ja weiter eingrenzen - Der Monitor ist auch heil.Bleibt jetzt wirklich nur noch Mainboard oder Netzteil.Die Treiber habe ich,wie bereits erwähnt,alle ordnungsgemäß installiert,auch in der richtigen Reihenfolge.Bios-Update hab ich erst kürzlich zu Gunsten meines 2400+ gemacht,weil dieser nicht als solcher erkannt wurde.

    Also,ich werde noch eine Sache testen,bevor ich mir ein neues Mainboard kaufe,und zwar Windows XP installieren.Mein Rechner wird gerade mit NTFS formatiert,kann also nicht mehr lange dauern.Wenn das nicht hinhaut,ist ein neues Board fällig und nun bräuchte ich mal ein paar Ratschläge!

    Welches wäre denn ein gutes Socket A Board?Ich hab mir mal die Tests aus `ner Gamestar (Jaja,aber die ist besser als ihr Ruf) angeguckt und dort hat das Asus A7N8X Deluxe am besten abgeschnitten.Jetzt hätte ich aber noch ein paar Fragen dazu:
    1.Passt der Arbeitsspeicher auf dieses Board,welcher schon auf meinem K7S5A werkelte?Oder wäre neuer Arbeitsspeicher besser?Wenn ja,was für einer?Wieviel Mhz etc.?
    2.Gibt es auf dem A7N8X neue Kabelanschlüsse,also kein IDE mehr?Wenn ja,bekomme ich meine alten IDE-Festplatten trotzdem noch an dieses Board angeschlossen?Mit einem Adapter oder so?
    3.Was ist der Unterschied,zwischen diesen beiden Versionen,die dort bei Geizhals zu sehen sind?
    4.Gibt`s beim Einbau irgendetwas besonderes zu beachten? :D

    So,das war`s denn.

    Vielen Dank schonmal!
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • Hi

    Die beiden sockel a boards die in den meisten test wohl am besten abschneiden sind das Asus A7N8X Deluxe und das MSI K7N2 Delta2 Platinum.
    Da ich selber das MSI hab kann ichs dir nur empfehlen, aber die beiden boards nehmen sich wohl nicht viel. es ist praktisch egal^^
    ich hatte mich fürs billigere entschieden.

    zu 1: du hast ja DDR ram, also kein problem. wichtig ist nurnoch das der ramtakt und FSB gleich sind, da du sonst beim nForce2 nen ziemlich hohen leistungsverlust hast.
    Ich glaub der 2400+ hat 266Mhz Fsb, also sollte dein ram auch min. 266Mhz haben.

    zu 2: Die boards haben sowohl IDE als auch S-ATA. kannst deine HDD's also einfach anschliessen.

    zu 3: das A7N8X-E Deluxe ist neuer. also wenn das.

    zu 4: Alle kabel anschliessen ;)

    mfg
  • halskrause schrieb:

    Hi

    Die beiden sockel a boards die in den meisten test wohl am besten abschneiden sind das Asus A7N8X Deluxe und das MSI K7N2 Delta2 Platinum.
    Da ich selber das MSI hab kann ichs dir nur empfehlen, aber die beiden boards nehmen sich wohl nicht viel. es ist praktisch egal^^
    ich hatte mich fürs billigere entschieden.


    So,jetzt hab ich eine Bestätigung für meine Entscheidung.Sehr schön ist das! :)Ich werde dann also das Asus nehmen.Das andere ist zwar billiger,aber bei den Shops ist es nur mit hohen Versandkosten verfügbar,was dann letztendlich auf`s selbe hinaus läuft.

    halskrause schrieb:

    u 1: du hast ja DDR ram, also kein problem. wichtig ist nurnoch das der ramtakt und FSB gleich sind, da du sonst beim nForce2 nen ziemlich hohen leistungsverlust hast.
    Ich glaub der 2400+ hat 266Mhz Fsb, also sollte dein ram auch min. 266Mhz haben.


    Ähm,eigentlich ist der FSB von meinem K7S5A 133 Mhz und der 2400+ läuft auch mit diesem.Ich glaub das waren noch die letzten,welche mit 133 Mhz betrieben wurden.Ab dem 2600+ waren`s glaube ich 266Mhz FSB.

    Dann kann ich meinen jetzigen mit dem neuen Board ja auch übertakten,oder?Ich denke ich hab dafür ausreichende Kühlleistung (SLK 900 A).Was muss ich dabei beachten,damit mir der Prozessor nicht abfackelt? :D

    Noch was zum Ramspeicher:Wieso sind bei dem Asus A7N8X-E Deluxe zwei blaue Slots und bei dem Asus A7N8X Deluxe (ohne "E") 3 schwarze Slots?

    Und noch eine Frage zum Ramspeicher:Wäre es dann also besser,wenn ich Speicher hätte,der mit einem FSB von 266Mhz läuft?

    So,das war`s dann erstmal.Der Rest ist auch sehr aufschlussreich.Danke für deine Hilfe! :) :cool:
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • Cuinae schrieb:

    Ähm,eigentlich ist der FSB von meinem K7S5A 133 Mhz und der 2400+ läuft auch mit diesem.Ich glaub das waren noch die letzten,welche mit 133 Mhz betrieben wurden.Ab dem 2600+ waren`s glaube ich 266Mhz FSB.

    wenn ich recht erinnere haben/hatten alle Athlon XP nen DDR FSB, also 266Mhz in deinem Fall. ab 2500+ (Barton Kern) wars 333Mhz, den 3000+ und 3200+ (beide Barton) gabs mit 400Mhz. meistens wird im bios allerdings die echten Mhz, also bei dir 133Mhz angezeigt.

    Beim übertakten musst du am meisten auf die CPU Temp achten und jedes mal wenn du was veränderst nen test mit Prime95 machen um sicher zu gehn das die CPU noch stabil läuft. wenn du per FSB übertaktest, immer in max. 5Mhz schritten, per Multi in 0,5er.

    Zu den Speicherbänken: also entweder war denen von asus langweilig oder es ist einfach das blaue plastik ausgegangen ;)
    nein im erst, ka. dürfte aber auch nicht wichtig sein, da, falls es dir um Dual Channel geht, du eh alle 3 slots dafür benutzen kannst.

    Zum Ram: ja. haken beim nForce2 ist, das FSB und ramtakt synchron sein sollten, damit man keinen leistungsverlust hat. da 266er ram auch nur auf 'echten' 133Mhz läuft würde er reichen wenn du nicht übertaktest. wenn dus tust solltest du mindestens DDR333 ram haben, damit dein ram nich vorm prozessor schlapp macht.

    mfg

    p.s. nurnoch 25 posts :D
  • halskrause schrieb:

    wenn ich recht erinnere haben/hatten alle Athlon XP nen DDR FSB, also 266Mhz in deinem Fall. ab 2500+ (Barton Kern) wars 333Mhz, den 3000+ und 3200+ (beide Barton) gabs mit 400Mhz. meistens wird im bios allerdings die echten Mhz, also bei dir 133Mhz angezeigt.


    Na,das beruhigt mich doch etwas.Nur eins verstehe ich trotzdem nicht.Was ist mit "den echten Mhz".also die 133 Mhz gemeint?Wird etwa immer nur die Hälfte,als in dem Falle 266 Mhz für beides angezeigt?

    halskrause schrieb:

    Beim übertakten musst du am meisten auf die CPU Temp achten und jedes mal wenn du was veränderst nen test mit Prime95 machen um sicher zu gehn das die CPU noch stabil läuft. wenn du per FSB übertaktest, immer in max. 5Mhz schritten, per Multi in 0,5er.

    Wie geht man denn beim FSB in 5er Schritten vor?Bei meinem K7S5A ging das gerade einmal in 33er Schritten.

    halskrause schrieb:

    Zu den Speicherbänken: also entweder war denen von asus langweilig oder es ist einfach das blaue plastik ausgegangen ;)
    nein im erst, ka. dürfte aber auch nicht wichtig sein, da, falls es dir um Dual Channel geht, du eh alle 3 slots dafür benutzen kannst.

    Was ist das genau,Dual Channel?Und:In welche Slots würde denn mein Speicher nun kommen?Einen in den Blauen,einen in den Schwarzen,oder beide in die Schwarzen,oder wie auch immer?! :D

    halskrause schrieb:

    Zum Ram: ja. haken beim nForce2 ist, das FSB und ramtakt synchron sein sollten, damit man keinen leistungsverlust hat. da 266er ram auch nur auf 'echten' 133Mhz läuft würde er reichen wenn du nicht übertaktest. wenn dus tust solltest du mindestens DDR333 ram haben, damit dein ram nich vorm prozessor schlapp macht.


    Okay,alles klar,FSB und Ram sollten dann also auf 266 Mhz laufen?
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • man hast du viele fragen :D
    Was ist mit "den echten Mhz".also die 133 Mhz gemeint?Wird etwa immer nur die Hälfte,als in dem Falle 266 Mhz für beides angezeigt?

    also, die athlon xp's und ddr-ram funktionieren mit double data rate (DDR).
    das bedeutet nur das du einen realen takt (ram und fsb) von 133Mhz, aber dank DDR einen effektiven takt von 266Mhz. in den bios einstellungen wird meistens der reale takt, also 133Mhz angezeigt. bei den meisten programmen (everest, aida, usw.) wird jeweils der effektive takt angezeigt.
    Bei meinem K7S5A ging das gerade einmal in 33er Schritten.

    du hast im bios, wenn du bei fsb 'manuell' einstellst wahrscheinlich die möglichkeit den fsb von 100mhz - 300mhz in 1mhz schritten einzustellen. bin mir da nicht ganz sicher, glaube das asus hat nen AMI bios. ich hab n award, da gehts auf alle fälle :)
    Was ist das genau,Dual Channel?

    einfach ausgedrückt, wenn du 2 module eingebaut hast, werden beide gleichzeitig angesprochen und nicht nacheinander, was einen höheren datendurchsatz ermöglicht.
    In welche Slots würde denn mein Speicher nun kommen?Einen in den Blauen,einen in den Schwarzen,oder beide in die Schwarzen,oder wie auch immer?!

    das kannst du machen wie's dir gefällt.
    Okay,alles klar,FSB und Ram sollten dann also auf 266 Mhz laufen?

    genau!
  • halskrause schrieb:

    man hast du viele fragen :D

    JoJo,das liegt so in mir:Bevor ich eine Sache praktisch angehe,muss ich jedes Detail in der Theorie kennen,sonst verhaue ich das Praktische - Zwei linke Hände,du verstehst? :D

    Aber ich hab`s soweit verstanden denke ich.Danke für die Infos,hehe! :)

    halskrause schrieb:

    das kannst du machen wie's dir gefällt.

    Wenn das so ist,dann kann ich ja also alle drei Slots mit Speicherriegeln belegen,oder?Sowas hab ich aber noch nie gesehen.Sehr komisch,irgendwie.

    Naja,wie dem auch sei.Ich hab mir jetzt das Asus A7N8X-E Deluxe bestellt und wenn alles gut läuft,kommt es Montag an.

    Noch eine Frage zum Ramspeicher:Ich habe heute die Battlefield 2 Demo auf dem Rechner meines Bruders gesehen und beschlossen,es mir zu kaufen.Bei ihm läuft es mit 768 MB noch gerade so.Daraus schliesse ich,dass ich mit meinen 512 MB ziemlich alt aussehen werde.Also muss auch noch neuer Speicher her,aber welchen?Wäre so einer hier richtig für das Board bzw. gut?Ich habe gehört zwei 512 MB Riegel sollen besser werkeln als ein 1024 MB Riegel.Trifft das zu?

    So,mein Bruder wollte sich auch noch einen großen 1024 holen und den mit seinem 512 MB Riegel zusammenhauen.Was für ein Speicher wäre für sein PIV Board nötig?Kann man genau den gleichen wie für AMD Boards nehmen?

    Dankeschön nochmals!

    /Edit:
    Ach,ich hab ja noch etwas vergessen.Was hat dieser Speicher "DDR-SDRAM 184pin mit ECC" mit dem "ECC" auf sich?Es gibt ihn auch ohne diesen Zusatz und ist daher deutlich billiger...
    [SIZE=1]Willst du den Charakter eines Menschen erkennen, gib ihm Macht.
    AbrahamLincoln
    [/SIZE]
  • Nabend...
    Zu Deinem Edit
    Steht erst mal für Error Correction Code.

    Verfahren zur Fehlerkorrektur bei RAM-Speicherbausteinen, das bei sehr leistungsfähigen PC´s eingesetzt wird, meist solchen mit Pentium Pro Prozessor.
    Mit Hilfe von Algorithmen und Bildungsgesetzen wird ein falsch übertragenes Bit wiederhergestellt.
    Um einen Arbeitsspeicher mit ECC-Unterstützung einsetzen zu können, müssen sowohl das BIOS als auch der Mainboard-Chipsatz dies unterstützen.Die Datenübertragung ist bei ECC-Speichermodulen etwas langsamer als bei den herkömmlichen.


    Und ich würde den hier nehmen, aber ist auch Geschmackssache da ich von Infineon nicht so viel halte.
    geizhals.at/deutschland/a143668.html
  • muss lukas zustimmen nim lieber den mdt das ist guter deutscher marken speicher und besser als der infineon ;) wenn man will kan man sogar nen infineon und nen mdt im dualchannel laufen lassen funktioniert bei mir komischer weise.
  • Hallo Cuinae

    Ich habe gerade das gleiche Board von nem Kumpel hier in nem Rechner.Als Speicher hat der zwei Corsair 3200 PC400 512 Speicher drinn.
    Ich hab jetzt zwei volle Tage damit verbracht das Board mit einem AMD Atlon 2500 + wenigstens etwas zu Übertakten.Ich habe nun aufgegeben das Board zu übertakten weil mit keiner Einstellung läuft das Mobo einigermasen anständig.Den Prozi hab ich schon auf 3200 gehabt also 2,2 Ghz.Aber die Speicher laufen nur unter 3-6-6-8.Sonst Bluescreen oder Fehler bei Prime95.Normal müssten die mindestens 2,5-4-4-6 mitmachen.Zumal das sind 2,0 CL Speicher.
    Das neuste Bios draufgemacht und trotzdem nix.Also das A7N8-E Deluxe ist in meinen Augen absolut nichts zum Übertakten.
    Wenn Du das Board hast schickst Du mir dann eine PN ob bei Dir alles Läuft und wie Du zufrieden bist.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]