über WLan nur DSL3000 statt 6000

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • über WLan nur DSL3000 statt 6000

    hallo leute,

    ich habe einen Access Point von MSI (AP54g) und im Laptop ne Wirless PC Card von Netgear ( 2,4GHz, 54mBit/s) und DSL6000 als anbindung!

    ich bekomme aber nur max.DSL3000 über WLan ! angezeigt würd mir Signalstärke: Hervorragend und ne übertragungsrate von 54mBit/s!

    die max.werte also aber trotzdem komm ich nicht über DSL3000!

    ...hat einer ne idee??

    thx, emc379
  • Hi emc379,

    (erstmal welcome back :D).

    die Verbindungsdaten vom WLAN (Hervorragend bei 54mBit/s) werden dir von der Netgear-Software angezeigt, oder vom Betriebsystem ?
    Wie weit bist du denn vom Router weg.

    Die Sache ist nämlich so, dass wenn du dich entfernst zwar die Verbindung hervorragend sein kann, aber die Übertragungsrate geringer wird (also z.B. nur noch 36 MB/s oder 12). Dann ist natürlich der Durchsatz geringer, da auch noch die ganzen Protokoll- und Fehlerkorrekturdaten mit übertragen werden.

    Gruß
    yuhu
  • @yuhu!

    also getestet habe ich im selben raum wo der Access Point steht! entfernung ca. 3meter!

    bin noch keinen schritt weiter!...hab gerade nochmal den speed getestet und er ist jetzt wie bei einer 2000er leitung! :confused:

    noch ideen??

    thx,emc379
  • Wie ist es denn mit nem kabelgebundenen PC? Wie schnell bist du da? Kann nämlich auch sein obwohl du offiziell DSL-6000 hast, du im Prinzip nich über 3000 rauskommst. zB wenn du zu weit vom Verteiler weg bist, oä.

    MfG xlemmingx
  • Nochmal hi (ohne Anrede ;)),

    Du kannst mal versuchen, ob es schneller wird, wenn du ohne Verschlüsselung verbunden bist.

    Viel mehr fällt mir aber auch nicht ein, wenn du im gleichen Raum bist.

    Gruß
    yuhu

    EDIT:
    Oder läuft nebenbei noch ein PC über den Router und saugt gerade. Dann teilt ihr euch natürlich den Traffic
  • @xlemmingx

    beim WLan test kommt das aktuell raus

    Ihre Download-Geschwindigkeit: 2.263 kbit/s (DSL 3000)!

    ...am Pc habe ich irgendwas mit über 5.000kbit/s!

    zB wenn du zu weit vom Verteiler weg bist


    nee, der verteiler ist ca.100m weit weg!


    @yuhu!

    wenn ich den test mache uppe und leeche ich nichts!
    aber die idee mit der verschlüsselung werde ich gleich ma testen!

    melde mich....

    emc379


    hat sich nix geändert! immer noch nur 3000 (ohne verschlüsselung)
  • @polomw!

    das haut schon hin mit dem router! am pc hab ich ja volle 6000. und mit WLan hat es ja am anfang auch funktioniert! ich hab den laptop dann meiner freundin für ihre praxis gegeben und ihn nen halbes jahr nicht in der hand gehabt!daswegen kann ich auch nicht sagen seit wann da keine 6000 mehr ankommen sondern nur noch 3000! kann da windoof was bremsen?? ( habs schon mit abgestellte firewall,virenscanner usw. probiert)


    emc379
  • encrypt bremst normalerweise schon ein.
    bei mir sinds so um die 80kbps verlust. :-/
    wie checkst du deine geschwindigkeit?
    saug mal von irgendwelchen public ftps oder http-server mit mehr threads und gugg mal, wie schnell es da geht.

    falls du nen schnellen server zum testen brauchst, pn me.

    mfg
    [size=1]
    <|-away-|> das bild wird immer verkackter
    <|-away-|> ton wird ne line auf ac3 gedubbed
    <|-away-|> mann mann wo kommen wir da hin
    <|-away-|> bald kannste echt nur noch alles im laden kaufen weil es nur noch shice zu saugen gibt
    [/size]