Half Life 2 ruckelt!!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Half Life 2 ruckelt!!!!

    hey leutz,
    ich hab nen Athlon 1833Mhz, 512MB DDR-Ram, GeForce 5600 FX mit neuestem Treiber,Win 2000 Prof, DSL 2000.

    Ich hab mir Half-Life 2 gekauft, aber bei mir ruckelt mittlerweile das Spiel bei einer Auflösung von 800x600 und ich weiß absolut nicht warum, denn das Spiel ging vorher bei einer höheren Auflösung flüssig.

    Habe keine Programme wie Filesharing, Virenscanner oder sonstiges laufen und das Spiel ist korrekt installiert.

    Wer kann mir in dieser Sache helfen?
    bin für alle Beiträge oder sogar Hilfen dankbar.
    funker
  • locker auf 1024 mit der hardware? nicht wirklich, erzähl im net so einen quatsch!


    also wie "Erich" andeuten wollte, solltest du erst einmal auch die anderen Grafikeinstellungen ändern z.b. Texturen -> auf Mittel oder Niedrig! und und und... wenn das alles nicht ausreicht dann auf 800x600 aber manchmal kann man es auch ganz sein lassen weil manchmal die spiele nur auf bestimmte hardware ausgelegt ist! glaub half-life 2 hat nur mit ATI zusammen gearbeitet aber das macht eigentlich ent wirklich viel... einfach weiter ausprobieren!


    p.s. is aber glaube ich das falsche forum, muss in:

    Fragen & Antworten zu Software o. Game – Talk


    Aber das sollen die Mods entscheiden! Wolte ja nur helfen!
  • ich würd erstmal die festplatte defragmentieren, dann gucken obs läuft, wenn nicht, tu die details noch weiter runter (was dann aber nicht mehr so schön ist)

    ansonsten gibts es nen konsolenbefehl (weiß nicht mehr wie der heißt), wo du hl² nur noch mit direct x 8 effekten spielen kannst und somit schneller spielen kannst
  • das ding msse an die verknüpfung musse an die exe anhängen und das wasser verschwindet ;) aber ich hab änliches prob hab ati radeon 9800 hatte vor her 9700 vivo läuft nur mit gleicher einstellung teilweise sogar schlecht :(

    mfg Draggon
  • 512 MB Ram sind auch etwas wenig. Die Havok-Engine is halt schon sehr anspruchsvoll...Allein die Physik kostet verdammt viel Speicher...da wirst du um Detailsrunterschrauben nich vorbeikommen...

    mfg
  • Funker_55 schrieb:

    hey leutz,
    ich hab nen Athlon 1833Mhz, 512MB DDR-Ram, GeForce 5600 FX mit neuestem Treiber,Win 2000 Prof, DSL 2000.



    hab datt selbe nur das ich ne gforce 4ti4200 habe und 246mb ddr ram :D und bei mir lief es auf 800-600 auf mittleren details relativ flüßig.nur am anfang hats ein wenig geruckelt !
    [COLOR="Yellow"][COLOR="Black"]Wir saufen wie Ketzer[/color][/color],[COLOR="Black"]ja die Bierstadt die sind wir ...[/color]
  • hi,

    ich glaub ich weiss woran es liegt:

    Bei deiner Geforce FX Karte schaltet das Spiel automatisch in die DIrectX9 Rendering Methode. Und das kann zu heftigen Performancen problemen führen!

    Du musst unbedingt zur Direct8 Rendering Version umschalten! Das machst du irgendwie mit einem Befelh in der COnsole...google einfach mal danach!

    Bin mir sicher, dass es daran liegen könnte!

    MFG
  • Also ein freund von mir hat auch die GeForce 5600 FX
    Er kann auch kein einziges Spiel mit wirklich annähernd guter Grafik zocken und schuld hat die Graka.
    Ich hab zwar auch nur eine 9600 PRO aber ich bekomm bei Aquamark um 10000 Punkte mehr wie er.
    Tipp: Schau mal ob Fast Write im Bios Enable ist und AGP 8x eingestellt ist.

    Kann sein das du mal zufällig die Originalen Einstellungen vom Bios übernommen hast.