CSS de_dust/2 ruckelt

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • CSS maps hacken

    hab da son komisches problem was ich schon öfter hatte. weis jetzt bloss nicht wie ich das weg bekommen habe das spiel läuft eigentlich astrein aber sobald ich de_dust/2 usw. spiele hackt das spiel so beschi.... keine ahnung warum zb de_cbble und de_aztek laufen ohne probleme und irgend ne map noch mehr habe ich noch nicht geguckt. vieleicht hat noch einer mal das problem gehabt und weis ne lösung. windoof hab ich neu raufgemacht und steam habe ich auch einmal komplett von der platte gehauen währe echt super wenn mir einer helfen könnte :(

    PS: de_dust2 ist auch noch meine lieblings map :(

    (edit) hab mal mehr maps getestet irgendwie kapier ich das nicht assault hackt auch immer und italy.
  • sorry für doppelpost aber ich brauche jetzt wirklich dringend hilfe habe steam und alles dazu gelöscht neu xp rauf und dann halt wieder alles drauf von steam. nun kommt mein problem wenn ich auf nen server connecten will kommt immer und immer wieder client dropped by server. was soll das heisen bin ich gesperrt oder was. finde ich jetzt wirklich kg da ich sonst keine probleme mit steam hatte. muss ich vieleicht half-life² noch alles rauf machen sprich entpacken lassen von steam obwohl vorher gings auch wo ich nur gleich cs gestaret habe please help :(

    PS: gemeint ist source.
  • das mit dem ruckeln hab ich raus aber bloss kapier ich das nicht. wenn ich die einstellungen auf mittel mache läuft das spiel astrein mit bis zu 70fps aber wenn ich die texturen und das andere auf high stelle hackelt das spiel aber ich habe um die 40fps ka warum. werde jetzt mal ein anderes spiel testen ob das auch schlechter läuft. ein problem hab ich jetzt mit source aber auch noch ich komme auf keinem server mehr wie geschrieben steht dort immer disconnect: client dropped by server. liegt das vieleicht daran das der automatisch beim entpacken oder entcrypten wie das heist cs schon updatet weil ich finde das irgendwie komisch wie kann ich machen das der das erst fertig encryptet ?

    (edit) quake 4 läuft mit 640x480 auf high ohne probleme werde jetzt mal half-life² testen mal sehen

    (edit2) mh half-life² läuft auch ohne mucken ausgenommen diese blöden lade ruckler. was kann das sein warum cs source nicht mehr :(
  • 640x480 is ja auch unterallersau....vielleicht haben die karten die bei dir hacken einfach grundsätzlich ein paar grafische ansprüche mehr als die anderen...
    Bevorzugte: puck8,Ðes4ste®,Libertyfigher,Sphare,Ozeero,h4Ze,MasterJan,
    Blacklist: Supertanja, M4K4V3LI, Soldier, ınĸoġnıto
  • ja aber die maps die liefen vorher auch immer ohne probleme de_dust 2 ist schließlich meine lieblingsmap und da ist das ja so blöd habe das auch schon öfter gehabt aber meistens gings nach dem xp neu raufmachen. liegt es vieleicht am grafikkarten treiber das der nicht richtig funkt hab den 5.10 immer den aktuellen.

    (edit) habe mal bei steam im forum rumgeschaut das problem habe auch einige habe windoof neu rauf gemacht und steam aber nichts hat geholfen muss wohl warten bis valve das wieder auf die reihe bekommt :(

    (edit2) lag am treiber ka warum habe sonst nie probleme mit den neusten treiberm gehabt aber wo ich mal ohne grafiktreiber gezockt habe lief das astrein also mit dem treiber der beim sp2 bei ist werde jetzt mal den 5.9ner rauf machen. PS: das mit dem client dropped das lag irgendwie daran das der cs noch garnicht richtig geupdatet hat als steam mal wieder angeschissen habe hat der cs wieder geupdatet.