Netzwerkarte wird nich installiert!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerkarte wird nich installiert!

    So..ich hab folgendes problem!

    Ich hab ne Netzwerkkarte für das DSL die ordnungsgemäß funzt!

    Heut hab ich mir noch eine Karte gekauft! Nämlich fürs Netwerk, aber XP will sie irgentwie nicht installen! Da kommt immer der Fehler, dass während der Geräteinstallation ein fehler unterlaufen ist und das die Daten unzulässig sind! :(

    Es handelt sich bei beiden um einen gleichen Chip!

    Was kann man tun?! :(
  • hmm das dürfte eigentlich nicht sein

    habe mir vor kurzem auch 2 gekauft und klappt

    haste nochmal versucht die Netzwerkkarten zu deinstalölieren und danach nochmal zu installieren
  • Ich hab grad versucht meine erste zu deinstallen und dann alle karten rausgenommen schließlich neu gestartet!
    Danach hab ich mal nur die 2te reingesteckt und wollte die installen. Das ging sogar nich! Also muss irgentwie die Netzwerkkarte putt sein oder sowas! :(
  • Um dir keine Panik zu machen. Es ist hardwaremässig alles in Ordnung, nur Windows XP kommt mit den Karten nicht klar, aber da gibts ne Fehlerlösung die ich mal raussuchen werde.
  • Original geschrieben von ghostmaster2001
    Um dir keine Panik zu machen. Es ist hardwaremässig alles in Ordnung, nur Windows XP kommt mit den Karten nicht klar, aber da gibts ne Fehlerlösung die ich mal raussuchen werde.


    Ich habe auch 2x die selbe Netzwerkkarte in meinem Rechner unter Windows XP. Das gibt bei mir keine Probleme
  • lad den richtigen treiber und installiere sie manuell...



    wennn windows es probiert dann geh einfach auf abbrechen ..


    oder schmeiss das ding in der sytemsteuerung einfach raus..

    und geh auf treiber aktualisieren ... und dann nimm den neuen treiber den du geladen hast