NAT Problem

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hi leute!
    hab folgendes problem:
    ich bekomm mit verschiedenen torrent clients keine richtige verbindung hin. mit azureus bin ich darauf gekommen das es evtl. ein nat problem ist. hab nun alle firewalls ausgemacht (also software,router, nat{auch im router}) bekomme aber immer noch keine verbindung hin. kann maximal mit 8kb ziehn :eek:
    hoffe jemand von euch hat nen tipp
    greetings

    edit: kann es sein dass der port vom provider gesperrt wird??
    ich hab immer nat problem am start auch wenn alle walls aus sind. wenn ichs auf port 80 versuche auch nat problem... ich flip bald aus
  • fireyoutz schrieb:


    edit: kann es sein dass der port vom provider gesperrt wird??


    hab grade die Kristallkugel verlegt, daher muss ich fragen : Bei welchem Provider biste denn ? Kann sein, muss aber nicht.

    Welchen Port benutzt du ?

    Versuch mal einen zwischen 49000 und 62000
  • bist du sicher, das du bei der windows-eigenen firewall die ports auch eingetragen hast? wenn azureuz mit adminrechte läuft (was es der sicherheit halber nicht tun sollte) dann werden diese ports zwar zwangsweise geöffnet und geschlossen, aber das passiert so oft, dass das ganze system ausgebremst wird. deswegen ist es ratsam auch in der windows-internen firewall die ports expiziet einzutragen oder die firewall von xp komplett abzuschalten (wozu ich allerdings auch nicht rate).