Festplatte lässt sich nicht formatieren

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte lässt sich nicht formatieren

    hei,

    ich weis nich ob das das richtige forum is aber ich fands hier am passendsten.
    -> dicjkes sorry wenns nicht so ist

    also bie meinem rechner is es so, dass wenn ich ihn hochfahr ich F8 drücke und ich dann ins menü kome wovon ich booten will dann boote ich von der cd und kann die platte formatieren.

    so bei dem rechner von meim bruder kann ich wenn ich f8 drücke nur zwischen z.b dem abgesicherten modus und so wählen aber nich wovon ich boote.

    wie kann ich einstellen dass ich von der cd boote?
    der typ des datenträgers is fat32


    mfg paetr
  • Hoi!
    Wie wäre es wenn du dein CD-ROM Laufwerk mit der Boot-CD als FirstBoot im Laufwerk einstellst?!
    Beim BIOS des Rechners von deinem Bruder ist dann warscheinlich als Fist/Second die HD oder Diskettenlaufwerk.
    Falls du nicht weisst, wie das mit dem BIOS geht... verrat uns was für ein BIOS auf dem Rechner deines Bruders ist.
    mortician
    [size=1][FONT="Courier New"]###############_###_####_
    #_ __ #___ _ _| |_(_)__(_)__ _ _ _###############new uploads: [1] [2] [3] [4] [5] [6] [7] [8]
    |#'##\/ _ \ '_|##_| / _| / _` | ' \
    |_|_|_\___/_|##\__|_\__|_\__,_|_||_|###############Bis 28. Sept. weg[/FONT][/size]
  • hi...

    versuch mal im Bios (F4 glaub direkt für Bootdevices oder auf jedenfall Entf fürs Bios und da dann mal schauen.) dein CD/DVD-Rom LW als "First-Boot-Device" einzustellen... dann sollte er gleich von der CD booten, entweder da kommt dann n Bild wo du zwischen verschiedenen Bootmöglichkeiten wählen kannst, oder er bootet gleich von der CD.

    So genau weiss ich die Tasten und die Wege nichtmehr, hab das glück schon länger nichtmehr ins Bios zu müssen um irgendwas umzustellen - läuft alles prima^^

    Hoffe es hilft dir trotzdem ein wenig ;)

    MfG Checka

    edit: war wohl bissl langsam mit schreiben... hab noch kurz die Infos hinzugefügt, wie man ins Bios kommt, hoff es stimmt auch :D
  • hei,

    also mit entf bin ich jetz im bios

    nur kann ich kein first boot device einstellen. ich hab nur

    floppy drive a
    floppy drive b

    primary ide master
    primary ide slave
    secondary ide master
    decondary ide slave

    auto detect hard disks

    boot sector virus protection


    zur auswahl. bei welchem muss ich was einstellen?

    mfg
  • hmmm also wenn du ins Bios gehst müsstest du verschiedene Kategorien sehen, schau doch mal in allen nach, ob du Dinge wie
    First Boot Device
    oder
    Boot Sequence
    findest. Bei dem ersten müssteste "CD (-ROM)" einstellen, damit der PC beim Booten erstmal das CD-Laufwerk checkt. Achja wenn du mehrere CD-Laufwerke hast, wird er nur eins davon (Secondary Master glaub ich) prüfen.
    Bei der zweiten Option könnte es ungefähr so aussehen:
    A, C, CDROM
    oder
    Floppy (-A/-B), HDD-0, CD-ROM

    Naja auf jeden Fall müsstest du die Reihenfolge so änder, dass das CD-Laufwerk am Anfang steht. Zum Beispiel:
    CDROM, A, C
    oder
    CD-ROM, Floppy (-A/-B), HDD-0

    So wenn du es richtig gemacht hast, müsste dein PC wie gesagt beim Booten erstmal das CD-Laufwerk checken.

    Achja nicht vergessen, nachdem du Fertig mit Format usw. bist, soltest du die Einstellungen wieder zurücksetzen.


    Ich hoffe mal, dass ich helfen konnte.

    mfg Delle
  • mit f12 wie dedicated es gesagt hab hgab ich dann die auswahl zwischen

    abgesicherter modus
    abgesicherter modus mit netzwerktreibern
    abgesicherter m,odus mit eingabeaufforderung

    letzte als funktionierend bekannte konfiguration
    und windows normal starten

    also wieder nix wo man einstellen kann wovon man bootet oda?

    grüße


    EDIT: ALLES KLAR ES HAT FUNKTIONIERT. VIELEN DANK FÜR DIE TIPPS. KANN GESCHLOSSEN WERDEN.
    NOCHMAL DANKE