Keine Namen mehr bei Loginbildschirm

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Keine Namen mehr bei Loginbildschirm

    HI,
    ich habe ein großes Prob mit nem Rechner von mir:
    Als ich vor ein paar tagen diesen Rechner hochfahren wollte, war alles ok bis ich zum Loginbildschirm von Windows XP kam. Dort standen aber nicht die namen der User, die auf dem Rechner sind, dort war einfach alles leer bis auf das "Bild".
    Ich habe dann auch sofort "Strg + Alt + Entf" "Strg + Alt + Entf" , doch der alternative Loginbereich kam auch nicht.
    Weiß nicht mehr was ich machen soll, formatieren ist echt die letzte möglichkeit, da ich den rechner grad so schön eingerichtet hatte!
    Wäre cool wenn ihr mit helfen könntet!
    Danke:D

    Greetz De
  • Wie kannst du denn überhaupt jetzt hier schreiben, biste grad an einem anderen Rechner?

    Naja, hast du die TuneUp Utilities installiert? Dort gibt es im SystemControl Programm eine Funktion, Benutzernamen auszublenen, und evtl hilft es dir ja, wenn du dort ein Häckchen setzt.

    Nochmals im genauen:
    Öffne TuneUp, danach SystemControl, unter Benutzeranmeldung im Register Allgemein klickst du auf "Anpassen" und bei "Sicherheit" sollten die auf dem Computer installierten Benutzer stehen, evtl. ist bei deinem auch das Häckchen deaktiviert.

    mfG
    CrYstaLX
  • das Problem hatte ich auch!
    alles ausprobiert aber nichts ging:(
    also hab ich windoof nen 2 mal installiert all meine dateinen gesichert und neu formatiert!
    ich weiß net ob ich zu dr zeit nen virus drauf hatte:o hab einfach vergessen durchzuchecken

    mache (wenn nicht viele) antivir proggies können gleich am anfang den recher durchecken versuch dass mal!

    mfg
  • Ja, sitze an nem anderem Rechner.
    Ich weiß nicht mehr, ob ich das Prog auf diesem Rechner drauf hatten, aber auch jeden fall habe ich an dem letzten tag, wo es noch alles ging nix dran rumgestellt.
    Also dran kann es eigendlich auc hnicht liegen, denn es ging ja von dem einen auf den anderen Tag nicht mehr.
    Kann es vllt an Deamentool oder AntiBlaxx, dass habe ich nämlich an dem abend installiert, aber auf einem anderen Rechner habe ich die Programme auch drauf und dort geht ja auch noch alles! Deswegen denke liegt es auch nicht daran!
    *langsam verzweifelt bin*
    Danke aber schonmal für eure hilfe

    @fabianusi: formatieren wäre nur die letzte Möglichkeit, hoffe, dass es noch ne andere lösung gibt
  • Mhm, ich hab eine Idee, aber ich glaub du hast ja gesagt, du hättest nichts mehr am System geändert.

    Könnte es sein, dass du aber aus dem Internet dir einen anderen logonscreen heruntergeladen hast und die logonui.exe Datei ersetzt hast?

    In dem Fall könnte nämlich diese logonui.exe nen Fehler haben und deswegen kannst du dich nicht mehr einloggen.

    Man könnte versuchen evtl. mit eine anderen Boot-CD/DVD wie z.B. KNOPPIX (falls du eine hast) dein System zu booten und dann eine neue logonui.exe einzubauen.

    mfG
    CrYstaLX
  • Es gab mal was, mitdem Benutzer unsichtbar gemacht wurden in der Registry...

    Benutzer über die Registry verstecken:

    * Start, Ausführen, REGEDIT
    * Zu HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows
    NT\CurrentVersion\Winlogon\SpecialAccounts\UserList gehen
    * Ein DWORD Wert mit dem Namen des zu versteckenden Benutzers erstellen
    * Den Wert auf 0 einstellen


    Ich bei 1 ist der Benutzer sichtbar...
    Jetzt musst Du nur noch irgentwie in die Registry reinkommen...


    Gruß freesoft
  • Oje, das erinnert mich daran, dass ich mal an Partitionen herumgebastelt habe und etwas mit den Bootdateien, speziell mit boot.ini, nicht gestimmt hat. Ich weiß, ich fand das auch sehr komisch, weil man denkt, dass wenn man schon den Anmeldebildschirm sieht, alles mit dem booten schon geklappt hat, aber ich wurde eines Besseren belehrt. Also: Du sagst du hast nichts verändert, aber sind die Bootdateien wirklich unverändert?
  • Ich habe nichts an den boot daten verändert, aber es kann sein, dass ich dies mal gemacht hatte, aber dann ist es schon sehr lange her, deswegen glaube ich nicht, dass es daran liegen könnte!
    Ich werde heute oder morgen das mit der Knoppix Cd ausprobieren( muss noch auf die von nem Kumpel warten)
    werde dann den beitrag editieren!
    Habe bis jetzt keine orginal datei davon gefunden, werde aber weitersuchen!