Probleme mit Links

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit Links

    Hi!
    Ich hab grad mit der Sucheinstellung alles abgesucht, aber nichts gefunden, was mir weiter hilft. Ich weiß noch nicht einmal, ob ich überhaupt mit html Probleme hab.
    Folgendes: Seit einiger Zeit lassen sich Links (z.B. fullsize von Image-Gallerien) nicht mehr öffnen. Einen winzigen Bruchteil einer Sekunde öffnet sich das Fenster :P und verschwindet fast im selben Moment wieder:( . Ich hab auch schon meine beiden Popup-Blocker sowie die Ad-Watch Überwachung ausgeschaltet. Nichts. Meistens wird mir angezeigt, dass ein Fehler auf der Seite aufgetretet ist. Aber immer erst, wenn ich so einen Link versucht habe zu öffnen.
    Das merkwürdige daran ist, dass es auf den einen Seiten wie beschrieben ist und auf den anderen Seiten keine Probleme gibt. :confused:
    Und ich meine jetzt keine zwielichtigen Sites sondern auch bei ganz seriösen Seiten klappt das Öffnen in 60% der Fälle nicht.
    Bitte helft mir, ich weiß nicht mehr weiter!!!!:depp:

    Danke im Voraus
  • Hallo,

    meine erste Idee wäre, dass die Seiten einen Schutzmechanismus haben. Der sähe so aus, dass, sobald das Fenster (mit dem Bild) nicht mehr aktiv ist, es geschlossen wird. Das würde bei einer Fehlermeldung im Hauptfenster passieren. Aber das würde nicht 60% der Seiten betreffen, die du besuchst.
    Daher tippe ich eher auf einen PopUp-Blocker. Der Firefox hat zB einen integriert. Und der von AdAware ist hat einen ziemlich langen Atem. Überall nachgeguckt, ob nicht doch einer noch aktiviert ist???
    Ansonsten hilft evtl. die Neuinstallation deines Browsers.

    ew_h2002