ubuntu und router probs

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ubuntu und router probs

    also ich hab schon in einige threads gepostet, dass ich keine internetverbindung zustande bekomme ...

    hab zwar schon so einiges versucht, aber es will einfach nicht klappen ...

    ich habe einen router mit dsl modem in einem und dieser is mit meiner LAN karte verbunden ... also unter winxp kann ich problemlos damit surfen und da kann ich den auch konfigurieren.
    aber unter linux sieht dei sache schon ganz anders aus. habs zwar hinbekommen meinen router anzupingen oder mal ne inet seite, aber wenn ich im web ne seite öffnen will, geht es einfach nich.

    ich weiss einfach nich was ich da noch einstellen muss ... gateway und so sind eingegeben (192.168.1.1)

    kann mir vllt jemand schritt für schritt sagen was ich machen muss, damit ich auch über linux surfen kann ?! wäre jedem für etwas hilfe dankbar :)
  • also ich hab schon in einige threads gepostet, dass ich keine internetverbindung zustande bekomme ...


    Du bist ja ein hartnäckiger crossposter, überlege grad ob ich dich nicht mal nem Mod melden soll...

    Mal ehrlich: Es ist der 3. Beitrag zu dem thema, jetzt hast du sogar dein eigenes Thema. Unglaublich! Hättest dus von Anfang an so gemacht, wärs auch kein Problem.

    Glaub mir, es wird dir nicht eher geholfen, je öfter du das selbe Problem postest.

    @On-Topic:
    Wenn du die Seite anpingen kannst, solltest du auch per Browser draufkommen. Welche Seite hast du gepingt? und wie?

    Hast du eventuell ein Problem mit der Namensauflösung? (DNS-Server angeben).


    -purx
    [SIZE=1]"There's no right, there's no wrong, there's only popular opinion." Jeffrey Goines (Brad Pitt) in Twelve Monkeys[/SIZE]

    [SIZE=1]$ killall chico[/SIZE]
  • purx schrieb:



    Glaub mir, es wird dir nicht eher geholfen, je öfter du das selbe Problem postest.

    -purx



    anscheinend schon denn jetzt hilft mir mal wenigstens einer :) ...


    naja ...


    auf jeden fall gibts bei ubuntu nen "porgramm" mit dem man einige infos über das netzwerk bekommen kann .. da kann man dann ping anwählen und von dort hab ich dann mal chip.de angepint ... hat geklappt, aber wenn ich dann im browser die seite eingebe, tut sich nix ...

    also ich hab unter windows bei meinem router DHCP aktiviert ...

    bei DNS (Domain Name Server) hab ich beim router nix eingegeben ... was muss den da rein? (wenn überhaupt) ...

    und was auch komisch ist, unter linux kann ich nich mehr auf meinen router zugreifen, obwohl ich den anpingen kann :confused: