TV Karte nur Ton kein Bild

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TV Karte nur Ton kein Bild

    Hi FSB Gemeinde xD
    Ich hab n dickes Prob und ehe ich die arsch teure Hotline anrufe wollte ich mal hier posten :)

    Vielleicht weiss ja hier wer weiter...

    Also mein Prob is das ich vorhin tv gucken wollte aber kein Bild habe.

    Ich hab nur Ton kein Bild :(

    Ich hab mir schon die neuen Treiber runtergeladen und installiert aber er sagt mir eh das es die gleichen sind, die er jetzt schon drauf hat :/

    Ich hab auch das Prog Ciberlink Power Cinema 2.0 schon neuinstalled aber ging auch net.

    Wisst ihr was das sein kann ?

    Währe super dankbar, da ich eigentlich nur über meinen PC fernseh gucke und nich irgendwo anders ;)

    Treiber:

    Medion AG
    TV Karten Treiber
    1.5.0.0 / 2.3.0.4
    Win 2000/Win 98/Win 98SE/Win ME/Win XP
    Bereitstellungsdatum 10.11.2003
    Bisherige Downloads 307231

    TV Karten Treiber des Philips 7134-Chipset:
    PC-Combo Modem/TV-Tuner CTX908, TV-Tuner CTX910.

    Karte:
    TV Karten Treiber des Philips 7134-Chipset:
    PC-Combo Modem/TV-Tuner CTX908, TV-Tuner CTX910.

    Schon mal vielen Dank für eure Hilfe!!

    Achso noch was... das is der ALDI PC von ich glaub 19.11.03 :D

    Also das sollte der vom November vor 2 Jahren sein.

    Falls ihr noch irgendwelche infos brauch einfach schreiben und se kommen ;)

    mfg
    Wurzel

    -------------------------------
    edit

    Ich hatte davor schon das Problem, das ich auf einmal auf aufgenommenen Sachen kein Ton mehr hatte, nur noch Bild :/

    Hat sich erledigt, da ich gerade auf der Medion Seite auf ein Patch gestossen bin für das Prob und seitdem gehts wieder :)

    Kann geschlossen werden
    [SIZE=2]Kennst du den Ort wo keiner lacht? Wo man aus Menschen Idioten macht? Wo man vergisst Lust und Tugend? Das ist die Schule, Grab der Jugend![/SIZE]