Bulletproof möchte über meine netzwerkip online gehen

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bulletproof möchte über meine netzwerkip online gehen

    Hi all,

    ich hab die neuste version von bulletproof installiert und alles soweit konfiguriert ( axx und sowas ). Wenn ich aber online gehen möchte steht da:

    22.11.2005 12:48:27 - FTP Server On-line : IP(s) 192.168.123.1, on port 21

    ich denke ja mal, dass ich das so schreibe darf ;)

    Ein accound bei dyndns hab ich schon gemacht. Port 21 im router ist auch zugelassen. Wie bekomme ich das hin??
    Bitte helft mir.


    MfG
  • Wenn ich aber online gehen möchte steht da:

    22.11.2005 12:48:27 - FTP Server On-line : IP(s) 192.168.123.1, on port 21


    hoiho,
    sobald du in bulletproof den server auf online stellt, zeigt er dir die INTERNE netzwerk-ip an...also sie dient zum zb. zum ausfindig machen deiner internen ip, wenn du möglicherweise in nem router diese ip für porteinstellungen oder so brauchst...

    diese ip hat nichts mit der ip zu tun über die man deinen homeserver erreichen kann... bulletproof geht im hintergrund mit deiner richtigen ip online..diese online-ip kannst du entweder im modem oder router sehen wenn du weißt wie...falls nicht kannst du deine aktuelle ip im netz ganz einfach über diese domain h++p://www.wieistmeineip.de/ rausfinden...

    dann solltest du oder halt irgendwer über die online-ip auch auf deinen server connecten können sobald er angemacht ist...

    dyndns ist halt danach eine zusatzoption, die du einrichten kannst, wenn du deine ip durch einen beliebigen namen verstecken lassen möchtest..

    denke damit ist dir schonmal weitergeholfen :)

    greeetz
    BuRn-It
  • @Burn-IT:

    Schonmal riesen dank. Jetzt komme ich auf meinen homeftp drauf und andere auch.

    Aber wenn ich, oder jemand anders connectet, steht in flashfxp jetzt:





    [R] PORT 192,168,123,1,5,95
    [R] 530 PORT command only accepts client IP address (xx.xxx.xxx.xxx!=192.168.123.1).
    [R] LIST -al
    [R] 550 List failed. No port specified.
    [R] LIST
    [R] 550 List failed. No port specified.
    [R] List Error



    port im router habe ich zugelassen, aber wie bekomme ich den blöden error weg?

    Danke schomal.

    MfG
  • [R] PORT 192,168,123,1,5,95
    [R] 530 PORT command only accepts client IP address (xx.xxx.xxx.xxx!=192.168.123.1).
    [R] LIST -al
    [R] 550 List failed. No port specified.
    [R] LIST
    [R] 550 List failed. No port specified.
    [R] List Error


    mit solchen problemen musst ich mich leider schon oft rumschlagen...
    da hoff ich das ich mein fachwissen über das prog nochma abrufen kann :D
    da heißts probieren und nochmal probieren :)
    nachfolgend mögliche ursachen:

    1. möglicherweise hast du noch eine firewall in form von nem programm (zonealarm zb) zusätzlich, welche den zugang nicht so ganz zulässt ... wenn du so ne extrafirewall zusätzlich zu der im router hast versuch es mal wenn du diese ausschaltest.. wenn es daran lag müsst man mal gucken ob man in der firewall alle verbindungen von bulletproof freischalten kann..

    2. derjenige der connected hat den falsche mode gewählt.. probiere es einmal mit passive mode an und mit passive mode aus ..möglicherweise liegt es an diesem kleinen punkt (denke aber eher nicht)

    3. mit dem port 21 hatte ich auch schon öfter probleme. darüber hinaus ist dieser nicht fxp-fähig soweit ich weiß.. versuche es mit einem anderen port den du in general options umstellen musst...
    - natürlich musst du diesen dann auch im router freigeben
    - und hinter die ip von deinem serveraccount muss der zusatz zb. "80.133.70.23:4000" <- port stehen..

    4. passive mode richtig konfigurieren...unter multi-ip-settings in bullet findest du die einstellungen zu passive-mode....
    - wähle dort das häkchen für passive-mode aus...darunter musst du dann zwischen fixed ip oder dynamic ip auswählen... wenn du es mit fixed probierst musst du dort deine aktuelle online-ip eintragen..bei der anderen variante halt deinen dyndns-namen....

    5. (zusatzoption für punkt 4 wenn alles nich geholfen hat ;) )
    stelle im passive-mode-menü unter passivemode range nachfolgende zahlen ein: 1337 to 1338 .. das ist jetzt einfach ein beispiel...man kann alle möglichen zahlen nehmen...allerdings sollten diese am besten nur eine nummer weit auseinander liegen....
    danach gibst du diese beiden ziffern ebenfalls als freigabe in den router ein.... (ps: diese portnummern haben nichts mit dem eigentlich server-port zu tun ..dieser bleibt in diesem beispiel bei 4000)


    sooo...finger müde erstmal :D ...wenn das alles nicht hilft muss ich mich mal näher mit deinem server auseinandersetzen...

    hoffe aber das es mit einer option funzt jetzt :)

    wichtig: immer wenn du eine neue option ausprobierst ist es von nöten das du den server mal kurz restartest....offline-online damit die einstellungen wirksam werden....(möglicherweise auch die einstellungen von der vorherigen option zurücksetzen oder auch nicht) probiern...

    viel glück und probiers mal aus und berichte! hehe

    mfg
    BuRn-It