Drahtloses Netzwerk

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Drahtloses Netzwerk

    Servus,

    hab da ein Problem mit meiner Internetverbindung.
    Habe dsl flat von t-online und nutze dies per wlan adapter.
    Habe vor 5 monaten eigene ip eingetragen und es lief bis heute alles einwandfrei. Nur jetzt komm ich heim, will ins internet und bemerke dass alle 2 min das Netz verschwindet und dann wieder kommt.

    Hat einer einen Plan warum? Vll Virus?

    Gruß langnesechecker
  • Nee kann ja auch sein, dass dein Nachbar Störquellen hat. naja ansonsten mal die neuesten Treiber runterladen! Was spricht denn die Windows-Update Seite, irgendwelche Treiber dabei?

    cya chicken :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Na wenn du sicher aktuelle Treiber drauf hast dann kanns doch nur irgendeine Störquelle sein. Wie gesagt, wechsel mal den WLAN Kanal.

    Zeigt dir Windows irgendein anderes WLAN ncoh an?
    Router mal neu gestartet?

    cya chicken :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Ähnliches Problem

    Hi
    Eine Frage : benutzt Du einen Router oder gehst Du über das DFÜ-Netzwerk online ??
    Ich hatte so ein ähnliches Problem :(
    Bei mir war es so, das der Router alle 15min offline gegangen ist !!
    Er lief vorher auch monatelang einwandfrei und plötzlich fing das Problem an !!
    Habe eine neue Firmware auf den Router gespielt und seitdem läuft er ohne Probleme :D

    Vllt ist das bei Dir auch der Fall !!

    CU
    Encarta2000
  • Nur mal um das richtig zu verstehen. Du hast ein Problem mit deinem WLAN und nicht mit deiner Internetanbindung ?!

    Und zusammenfassend hast du schon folgendes unternommen:
    - Rechner neu aufgesetzt (Festplatte formatiert).
    - WLAN am Rechner wieder auf die bekannte feste IP gesetzt.
    - (alten mitgelieferten?) Treiber (PC) neu aufgespielt. (so verstehe ich deine Aussage)


    Also einen Virus (Ursprungspost) schliesse ich eigentlich aus.

    - Ich würde auf der USB-Stick Hersteller Homepage mal den aktuellen Treiber holen und installieren.
    - Zudem kann es auch mal passieren, dass der Router sich zurücksetzt. Kontrolliere da nochmal die Einstellungen. Vielleicht ist deine IP oder MAC-Adresse nicht zugelassen.
    - Und die Firmwareaktualisierung für den Router ist auch noch ne Option (Vorsicht. Alle Einstellungen gut notieren. Beim Update gehen alle verloren!!! Zudem geht es nur über Kabelverbindung, da während der Einspielung die WLAN-Verbindung meistens unterbrochen wird).

    Gruß
    yuhu