Asus A8N32-SLI-Deluxe im A*sch???????

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Asus A8N32-SLI-Deluxe im A*sch???????

    Hallo Leute,
    folgendes Problem:
    Hab gestern abend mein PC ganz normal ausgemacht! (meine komponenten seht ihr in meiner sig!!!!)
    Als ich heute meinen PC starten wollte blieb der Monitor schwarz !!!
    Hab gedacht das es am Monitor evtl. liegt aber der funzt einwandfrei bei meinem 2 PC! hab die graka gewechselt aber er blieb trotzdem noch aus! ram hab ich auch gewechselt aber immer noch blieb der monitor schwarz! cmos hab ich auch resetet aber fehlanzeige! hab gerade zuvor meine cpu bei nem freund ausprobiert aber die ging! also komm ich zu der schlussfolgerung das es wohl am mainboard liegt!
    habt ihr noch eine idee was ich noch machen könnte??
    hatte jemand von euch schon mal das selbe problem??
    möcht es ungern einschicken weil das board fast nirgends verfügbar is !!!
    würd mich auf ein paar posts freuen!!!
    [SIZE=1]Uploads: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 ~ 19,5GB[/SIZE]
    [SIZE=1]Bevorzugt:..Flow17..,..Memphis..,..Psycho..[/SIZE]
    [SIZE=1]Blacklist: [SIZE=1]Prongo, Giotto, jackass999, Mafrojo, FraGG3r[/SIZE][/SIZE]
    [SIZE="1"]Mein Rechner: CPU: Intel Core2Extreme [email protected] GHZ CPU-Lüfer: Zalman CNPS 9500 LED Mainboard: Asus Striker Extreme RAM: Corsair XMS2 Dominator 4GB DDR2
    Graka: XFX 8800 GTX XXX[/SIZE]
  • genau das gleiche Problem hatte ich vor einem Monat. Bei mir ging auch alles außer mein Mainboard! Ich hab dann einfach ein paar Tage gewartet und dann gings wieder. Vllt ist ein bisschen Staub irgenwo dran oder ein Kabel is locker. Am besten alles ausbauen und entstauben --> einbauen

    Ansonsten bleibt dir wohl nichts anderes als einschicken übrig

    Hackmanno1
  • naja das mitm entstauben kann ja ned sein hab das board erst 4 tage!
    mich wunderts ja nur da ich gestern abend meinen pc ganz normal heruntergefahren hab ohne irgend nem fehler und heute blieb mein bildschirm aus???
    das wundert mich ja so!
    [SIZE=1]Uploads: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 ~ 19,5GB[/SIZE]
    [SIZE=1]Bevorzugt:..Flow17..,..Memphis..,..Psycho..[/SIZE]
    [SIZE=1]Blacklist: [SIZE=1]Prongo, Giotto, jackass999, Mafrojo, FraGG3r[/SIZE][/SIZE]
    [SIZE="1"]Mein Rechner: CPU: Intel Core2Extreme [email protected] GHZ CPU-Lüfer: Zalman CNPS 9500 LED Mainboard: Asus Striker Extreme RAM: Corsair XMS2 Dominator 4GB DDR2
    Graka: XFX 8800 GTX XXX[/SIZE]
  • vllt ne stromschwankung...
    NAja, am besten du machst den PC aus, nimmst jeglichen Strom von deinem Computer, Dann probierst du es morgen nochmal und machst mal alle Stecker ab und dann wieder an.
    und wenn das nicht funktioniert, dann is dein Mainboard wirklich im AR***.
    Hilft nur noch einschicken

    Hackmannno1
  • alles klar dann mach ich das heut mal!!
    schreib morgen wies gelaufen is!
    mfg
    [SIZE=1]Uploads: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 ~ 19,5GB[/SIZE]
    [SIZE=1]Bevorzugt:..Flow17..,..Memphis..,..Psycho..[/SIZE]
    [SIZE=1]Blacklist: [SIZE=1]Prongo, Giotto, jackass999, Mafrojo, FraGG3r[/SIZE][/SIZE]
    [SIZE="1"]Mein Rechner: CPU: Intel Core2Extreme [email protected] GHZ CPU-Lüfer: Zalman CNPS 9500 LED Mainboard: Asus Striker Extreme RAM: Corsair XMS2 Dominator 4GB DDR2
    Graka: XFX 8800 GTX XXX[/SIZE]
  • eine möglichkeit wäre auch, das du einen fehler beim Zalman CNPS 9500 gemacht hast. Sockel Prozessoren haben den Nachteil, das die Pins nur richtigen Kontakt haben sofern der Kühlkörper richtig sitzt, da sie den Anpressdruck des Kühlers nutzen um einen besseren Kontakt zu erreichen. Ich würd es auf diesen Punkt hin nocheinmal überprüfen. Vl bringt es ja was.

    mfg Chii

    PS: Für alle die es nicht so wirklich glauben:
    Hatte letztens bei 2 SoA-MBs dad selbe Prob. ->Hier
    Und den Zalman CNPS 9500 LED besitz ich selbst, vondaher weis ich was für Probleme der verursachen kann =)
  • schlange. schrieb:

    Warum hast du eine der beliebtesten fehlerquellen ausgelassen?
    Probier ein Netzteil (einen 2. PC haste ja)...
    Ich glaube kaum, dass es an deinem MB liegt.
    Drehen sichd enn ncoh deine Lüfter?


    das problem is das das alte netzteil keinen 24-poligen stecker besitzt also hab ich keins zum ausprobieren

    chii schrieb:

    .....das du einen fehler beim Zalman CNPS 9500 gemacht hast. Sockel Prozessoren haben den Nachteil, das die Pins nur richtigen Kontakt haben sofern der Kühlkörper richtig sitzt, da sie den Anpressdruck des Kühlers nutzen um einen besseren Kontakt zu erreichen. Ich würd es auf diesen Punkt hin nocheinmal überprüfen. .......


    das hört sich sehr interessant an, du meinst also ich soll den Zalman nicht zu stark anschrauben oder hab ich dich da richtig verstanden???? wär natürlich klasse wenns an dem liegen würde!!!!!
    ich probiers heut noch mal ansonsten wird das mainboard eingeschickt!!!!
    mfg
    [SIZE=1]Uploads: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 ~ 19,5GB[/SIZE]
    [SIZE=1]Bevorzugt:..Flow17..,..Memphis..,..Psycho..[/SIZE]
    [SIZE=1]Blacklist: [SIZE=1]Prongo, Giotto, jackass999, Mafrojo, FraGG3r[/SIZE][/SIZE]
    [SIZE="1"]Mein Rechner: CPU: Intel Core2Extreme [email protected] GHZ CPU-Lüfer: Zalman CNPS 9500 LED Mainboard: Asus Striker Extreme RAM: Corsair XMS2 Dominator 4GB DDR2
    Graka: XFX 8800 GTX XXX[/SIZE]
  • NoName888 schrieb:

    das problem is das das alte netzteil keinen 24-poligen stecker besitzt also hab ich keins zum ausprobieren





    du kannst trotzdem dein netzteil mit nem 20-pol stecker benutzen ... sollte auch nur an einer seite passen ... also kannste da nix falsch machen !
  • ja geht den das, braucht mein mainboard nicht den strom aus nem 24-poligen stecker???
    [SIZE=1]Uploads: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 ~ 19,5GB[/SIZE]
    [SIZE=1]Bevorzugt:..Flow17..,..Memphis..,..Psycho..[/SIZE]
    [SIZE=1]Blacklist: [SIZE=1]Prongo, Giotto, jackass999, Mafrojo, FraGG3r[/SIZE][/SIZE]
    [SIZE="1"]Mein Rechner: CPU: Intel Core2Extreme [email protected] GHZ CPU-Lüfer: Zalman CNPS 9500 LED Mainboard: Asus Striker Extreme RAM: Corsair XMS2 Dominator 4GB DDR2
    Graka: XFX 8800 GTX XXX[/SIZE]
  • nun ja glaub zwar nicht das das geht aber einen versuch ist es wert ;) !!!!
    [SIZE=1]Uploads: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 ~ 19,5GB[/SIZE]
    [SIZE=1]Bevorzugt:..Flow17..,..Memphis..,..Psycho..[/SIZE]
    [SIZE=1]Blacklist: [SIZE=1]Prongo, Giotto, jackass999, Mafrojo, FraGG3r[/SIZE][/SIZE]
    [SIZE="1"]Mein Rechner: CPU: Intel Core2Extreme [email protected] GHZ CPU-Lüfer: Zalman CNPS 9500 LED Mainboard: Asus Striker Extreme RAM: Corsair XMS2 Dominator 4GB DDR2
    Graka: XFX 8800 GTX XXX[/SIZE]