Welche PSP Spiele alle nicht auf FW 1.5

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • vielen Dank, hab gerad noch gesehne das die hier alle nicht funzen sollen.

    GTA Liberty City Stories
    The Sims 2
    King Kong
    Crash Tag Team Racing
    WWE Smackdown Vs Raw 2006
    SOCOM US Navy Seals Fireteam Bravo
    Pinball Hall of Fame
    Herr der Ringe Taktiken
    Piposaru Academie2
    Exit
    harvest_moon_boy_and_girl
    Vulcanus seek and destroy
    World of Poker2
    Pacman World 3
    Monster Hunter portable
    Jet_de_Go_Pocket_JPN
    Rockman_X_Irregular_Hunter_JAP
    Go Sudoku
    Geki Sengoku Mesou
    Karakuri_JPN_PSP (koreanische TOKOBOT Version)
    Puyo_Puyo_Fever_Chu_JPN_PSP (Teil 2 von Pujo Pujo Fever)
    Beithell_2000_JPN_PSP
    Super_Robot_Taisen_MX_Portable_JPN_PSP (japanisches RPG)
    Comic_Party_Portable_JPN_PSP
    Boku_no_Watashi_no_Katamari_Damacy_JPN_PSP
    Crash_Bandicoot_Gacchanko_World_JPN_PSP
    Nobunaga_no_Yabou_Shouseiroku_JPN_PSP
    shin_megami_tensei_devil_summoner-UMD_jap
    Street Fighter 3 Alpha PSP JAP
  • Kann mir vieleicht mal bitte jemand erklären was es mit so einer FW auf sich hat ?? Habe ne Slim von März 2005, wie bekomme ich raus welche FW ich habe ??

    Verstehe ich das richtig das ORIGINALE Spiele teilweise aufgrund der FW nicht laufen ?? Wenn ja das dürfte doch garnicht sein oder ??
  • @Knappen1904 doch darf sein.

    Bei GTA zB braucht das Game einen bestimmten Codec, den es nur auf 2.0 gibt. Da bringt es auch nichts, wenn du deiner 1.5 PSP mittels "Version Changer" vorgaukelst, dass es eine 2.0 ist denn ohne Codec --> Kein Spiel.

    Normalerweise würde man ja auf 2.0 Updaten aber dann müsste man auf alle Vorzüge der 1.5 Version verzichten, wie Homebrew oder ISO's
  • Knappen1904 schrieb:

    Kann mir vieleicht mal bitte jemand erklären was es mit so einer FW auf sich hat ?? Habe ne Slim von März 2005, wie bekomme ich raus welche FW ich habe ??

    Verstehe ich das richtig das ORIGINALE Spiele teilweise aufgrund der FW nicht laufen ?? Wenn ja das dürfte doch garnicht sein oder ??


    Weiß ich gibt Firmware Launcher und so aber hilft nur für Spiele die wegen den Videos oder so 2.0 brauchen und nicht bei welchen die geschütz sind.

    Aber ich denk da wird sich bald auch was tun.


    Knappen1904 schrieb:

    , wie bekomme ich raus welche FW ich habe ??
    QUOTE]

    Einstellungen - Systemeinstellungen - Systeminformationen

    Auf der Firmware 1.5 kann man alle sachen drauf ausführen also auch selbgeschreibene Programme (Homebrew) oder eben auch Emulatoren für andere Konsolen und UMD Emulatoren, so muss man das Spiel nicht kaufen und kann es einfach von memory Stick spielen.

    Da das Sony nicht gefällt werden die meißten neuen Spiele jetzt geschütz, damit sich die Leute ihre Firmware auf 2.0 upgraden.
  • Ich glaub über die Sicherheitslücke in Liberty City kann man einzelne Spiele wie Tetris ausführen.
    Downgraden kann man aber noch nicht.

    Jedenfalls wird bald was kommen!


    Tetris 2.5 is now officially released! This is the first homebrew game EVER for 2.5 firmware PSPs. Big props to Fanjita (might want to click on one or two of his ads on his site to help out ) on this outstanding demonstration of external code launching in the form of a game, and thanks to all the other developers who made this possible.

    This 2.5 Tetris works not only on 2.5, but also has full support of 2.01 firmware too, so it supercedes the 2.01 Tetris that we at PSP 3D made roughly a month ago.
  • Es gibt Falshmod die das macht! Diese Unterstützt aber noch nicht GTA und man kann sich seine PSP Kaputtflashen.


    Außerdem ist es mit der FW2.0 auch die möglich Homebrew zu nutzen! Ich zocke gerade Doom auf der PSP und es macht echt Laune! Außerdem kann man viele Emus nutzten. Was man braucht ist ein E.Boot Loder und die Homebrew die Unterstütz wird.
    Der Optimist sieht in jedem Problem eine Aufgabe.
    Der Pessimist sieht in jeder Aufgabe ein Problem.
    [SIZE=1]UP22[/SIZE] [SIZE=1]UP23[/SIZE] [SIZE=1]UP24[/SIZE] [SIZE=1]UP25[/SIZE] [SIZE="1"]UP26[/SIZE] [SIZE="1"]UP27[/SIZE] [SIZE="1"]UP28[/SIZE] [SIZE="1"]UP29[/SIZE] [SIZE="1"]UP30[/SIZE] [SIZE="1"]UP31[/SIZE] [SIZE="1"]UP32[/SIZE] [SIZE="1"]UP33[/SIZE] [SIZE="1"]UP34[/SIZE] [SIZE="1"]UP35[/SIZE] [SIZE="1"]UP36[/SIZE] [SIZE="1"]UP37[/SIZE] [SIZE="1"]UP38[/SIZE]