langsames LAN (0.2kb) trotz 1MB DSL

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • langsames LAN (0.2kb) trotz 1MB DSL

    Hallo ich komme langsam nicht mehr weiter

    ich hab mir ein Notebook geholt, XP Pro + SP2 drauf - Firefox usw. DSL Router

    ~ jetzt wollte ich mal in´s Netz - wenn ich die IP adresse automatisch suchen lasse kommt nach einiger Zeit
    "Eingeschränkte oder keine Konnektivität"

    bei der IP suche werden nur Daten gesendet jedoch nicht empfangen

    jedoch wenn ich meinen Desktop anschließe (Win98) funtkioniert es ohne Probleme, hab auch schon bei der Telekom angerufen ob ein DSL Problem vorliegt ~keine Technischen Probleme~ haben die gesagt.

    ich hab auch schon mal versucht die IP vom Router auszulesen (über Everest)
    und diese IP- / SubNet-Maske 192.xxx.x.xxx / 255.255.255.0 bei der Netzwerkverbindung eingegeben /kein Erfolg

    ~ Firewall hab ich auch schon deaktiviert / wenn ich über einen Downloadmanager Daten lade geht es auch ohne Probleme :boing:

    ich bin über jeden Tip Dankbar
    mfg Hase

    [SIZE="3"]٩(̾●̮̮̃̾•̃̾)۶ ACTA was ist das? ٩(̾●̮̮̃̾•̃̾)۶
    [/SIZE]
  • ich gehe über einen Router in´s Netz (kenne aber die IP nicht die eingestellt ist)
    Jedoch wenn ich über Win98 reingehe dann funktioniert es ohne Probleme obwohl ich keine IP vergeben hab.

    Ich gehe über Kabel ins Netz ~ WLAN hab ich deaktiviert.

    [SIZE="3"]٩(̾●̮̮̃̾•̃̾)۶ ACTA was ist das? ٩(̾●̮̮̃̾•̃̾)۶
    [/SIZE]
  • hi

    geh mal in den gerätemanager, doppelklick auf deine netzwerkkarte, dann unter erweitert stellst du 10mbps Full duplex/10BaseT full duplex oder wie auch immer das bei dir heißt. musst dich mal durchklicken, sind ja mehrere punkte.
    dann sollte es mit dem router auch funzen, allerdings hast du nur ein 10 mbit lan.