KDE ^^ Hilfe! Skype will nich... (Abhängigkeitsprobleme)

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • KDE ^^ Hilfe! Skype will nich... (Abhängigkeitsprobleme)

    Hi,
    direkt mal vorweg <-- Ich habe noch überhaupt keine Ahnung von diesem System und taste mich langsam mal heran... also wirklich für dummer erklären ^^ DANKE

    Mein Problem: Habe mir skype_1.2.0.18-1_i386.deb besorgt und wollte dieses einfach mal über die Console installieren... (habe ja KDE -> Terminal)

    So weit so gut - mit dpkg -i versucht zu installieren... aber dann kommt das hier ^^ mom


    Wähle vormals abgewähltes Paket skype.
    (Lese Datenbank ... 61518 Dateien und Verzeichnisse sind derzeit installiert.)
    Entpacke skype (aus skype_1.2.0.18-1_i386.deb) ...
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von skype:
    skype hängt ab von libqt3c102-mt (>= 3:3.3.3.2); aber:
    Paket libqt3c102-mt bereitstellt, ist nicht installiert.
    skype hängt ab von libstdc++5 (>= 1:3.3.4-1); aber:
    Paket libstdc++5 bereitstellt, ist nicht installiert.
    dpkg: Fehler beim Bearbeiten von skype (--install):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    Fehler traten auf beim Bearbeiten von:
    skype


    Joa ^^ also ich finde das hört sich alles total toll an - aber leider habe ich keine Ahnung was das eigentlich soll -


    Danke schonmal