Wo neu Treiber für Hardware herbekommen ???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wo neu Treiber für Hardware herbekommen ???

    Moin Leute ich habe jetzt mal meinen PC neu installiert. Unter dem Windows Geräte Manager sind nun vier Sachen aufgelistet mit denen es ein Problem gibt. Nämlich 2x Audiocontroller für Multimedia, Ethernet-Controller und der SM-Bus Controller. Daran wird es dann wohl auch liegen das ich kein Netzwerk aufbauen kann und es keinen Ton gibt. Nun wollte ich Fragen wo ich die richtigen TReiber dafür herbekomme. Ich habe schon die Windows Installations CD einglegt aber da war auch nicht das richtige drauf. Ich hoffe mir Hilft jemand
    weiter.

    Viele Grüße homies
  • wenn es nicht von windows standartmässig erkannt wird-hast du die treiber
    auf deiner mainboard bzw aplications cd.
    ansonsten gehst du auf die seite des herstellers von deinem board und lädst dir
    da die treiber runter.
    [SIZE=1][/SIZE][SIZE=1]
    [SIZE=1]Bevorzugt:[/SIZE] [SIZE=1]Sie wissen es :-)[/SIZE][/SIZE]
    [SIZE=1] [/SIZE][SIZE=1][/SIZE]
    [SIZE=1]
    [/SIZE]

  • Das Problem wird sein das Windows deine Sound Karte und deine Netzwerkkarte nicht erkannt hat. Das dritte soll nach Goggle Zitat das sein:

    SM-Bus steht für System Management Bus. Darüber tauscht der Chipsatz (Prozessor) System-Daten untereinander aus (u.a. Informationen zum System wie z.B. auch Prozessor-Temperatur, Lüfter-Drehzahl etc.)

    Hier würde ich dir mal raten das BIOS aud deault zu stellen.

    Bei den anderen beiden Sachen kommst du wen du nicht auswendig weist was für Karten verbaut sind nicht darum herum den PC aufzuschrauben und die beiden PCI Karten genauer anzuschauen. Falls es Sound und Netzwerk on Bord ist wie oben beschrieben beim Moterbord Hersteller suchen.

    Falls du probleme hast die Treiber zu finden melde dich wieder mit genaueren Angaben z.B. die Nummer auf dem Sond Chip und der Netzwerkkarte oder vieleicht findest du den Namen der Firma irgendwo auf den Karten aufgedruckt.

    Gruss
    casa6
  • Also ne aplications CD habe ich leider nicht. Aber ich weiß das meine Motherboard von Asus ist. KAnn ich bei denen die TReiber fürs Ethernet und den Audiocontroller für Multimedia herunter laden ?ß

    Ich habe auf der Asus Internetseiteseite (wxx.asus.cxm) Treiber für mein Board gefunden. Aber leider bin ich jetzt etwas über fordert. Weil es da so viele verschiedene Versionen gibt. Mein Board ist das A7N266-VM
    Vielleicht kann mir ja jemand weiterhelfen.

    Viele Grüße homies
  • Dann hole dir die Treiber von xxx.treiber de.
    brauchst aber die genaue Bezeichnung.
    Wenn du sie im Gerätemanager nicht siehst, schraub halt den PC auf und lies ab.
    [SIZE=1]Pubverleih: (Angebot)[/SIZE][SIZE=1]|1>100>200>300>400>[/SIZE][SIZE=1]500>[/SIZE][SIZE=1]600>[/SIZE][SIZE=1] 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 [/SIZE]
    [SIZE=1]Up: 1[/SIZE][SIZE=1]>[/SIZE][SIZE=1]56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93[/SIZE]
    [SIZE=1]Blacklist[/SIZE][SIZE=1] Seit 19.12.2009 bin ich nun zweifacher Papa von Töchtern![/SIZE]
  • Also ich habe ich mir jetzt nen Treiber für mein Bord von der Asus Seite geholt. Soweit funktioniert jetzt alles Netzwerkkarte ud soweiter auch unter Geräte Manager werden keine Probleme mehr angezeigt. Aber ich aber immer noch keinen Sound. Woran könnte das denn nun liegen. Den ich glaube das der Sound OnBoard bei meinem Mainboard ist. Und der TReiber war für unteranderem Netzwerkarte (was ja auch funktioniert) und für den Sound was nicht geht. Muss mir den dafür noch nen anderen Treiber besorgen ??

    Viele Grüße homies
  • Also ich finde Driver Genius ist ein sehr gutes Programm, zum updaten und finden deiner treiber. Schau mal, ob nicht das Programm den passenden Soundkartentreiber für dich findet, also mir hat es bisher immer gut geholfen, wenn ich mal nen Treiber gesucht habe! :)

    mfG
    CrYstaLX
  • Klar, du brauchst den Treiber der Soundkarte.
    Wird beim Kauf immer auf CD mitgeliefert.
    Wird im Gerätemanager kein Fehler bei Sound angezeigt?
    Du hast wahrscheinlich auch kein Menu in der Systemsteuerung mit sound oder so. dann mußt du wissen welche Karte du hast und dir den Treiber dafür laden.
    Oder probiere im Hardwaremanager mal ob noch Geräte nicht installiert sind.

    homies schrieb:

    Also ich habe ich mir jetzt nen Treiber für mein Bord von der Asus Seite geholt. Soweit funktioniert jetzt alles Netzwerkkarte ud soweiter auch unter Geräte Manager werden keine Probleme mehr angezeigt. Aber ich aber immer noch keinen Sound. Woran könnte das denn nun liegen. Den ich glaube das der Sound OnBoard bei meinem Mainboard ist. Und der TReiber war für unteranderem Netzwerkarte (was ja auch funktioniert) und für den Sound was nicht geht. Muss mir den dafür noch nen anderen Treiber besorgen ??

    Viele Grüße homies
    [SIZE=1]Pubverleih: (Angebot)[/SIZE][SIZE=1]|1>100>200>300>400>[/SIZE][SIZE=1]500>[/SIZE][SIZE=1]600>[/SIZE][SIZE=1] 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 [/SIZE]
    [SIZE=1]Up: 1[/SIZE][SIZE=1]>[/SIZE][SIZE=1]56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93[/SIZE]
    [SIZE=1]Blacklist[/SIZE][SIZE=1] Seit 19.12.2009 bin ich nun zweifacher Papa von Töchtern![/SIZE]