Langer schwarzer Bildschirm nach Windows Logo

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Langer schwarzer Bildschirm nach Windows Logo

    Hoi Leutz...,
    seitdem ich meinen PC vor ~4 Tagen formatiert habe und Windows neu draufgespielt habe, dauert es bestimmt 4 Minuten, die mein PC braucht, um den Desktop anzuzeigen. Ich habe formatiert, weil ich eine neue Soundkarte kaufte, Windows aber die Treiber nicht erkannt hat und daraufhin ein Bluescreen angezeigt wurde. Sofort nach der Formatierung installierte ich natürlich die Treiber, um zu sehen, ob sie nun endlich gehen. Sie gingen! Nur seitdem mein PC nun wieder fertig ist, braucht er, wie schon gesagt, ca. 4 Minuten, nachdem Windows Logo, damit der Desktop angezeigt wird, bis dahin ist der Bildschirm schwarz. Angemerkt, vorher war es nicht so und ich kann mir nicht erklären, ob sowas an einem blöden Soundkarteneinbau liegt, oder doch an etwas anderem. Meinen Autostart habe ich schon gesäubert und nur das wichtigste dringelassen, wie vor der Formatierung auch. Tune UP auch schon etliche male drüberlaufen lassen.

    Ich hoffe ihr könnt mir helfen und vllt. hat ja jemand schonmal dieses Problem gehabt, derjenige möge sich bitte äußern.

    Braucht ihr Angaben zu meinem PC, postet dies bitte mit in euren Beitrag, dann werde ich hier editieren.


    Greetz Ozeero

    Edit 1 @ Crackspider: Wenn ich meine Treiber deinstallieren, hör ich nix mehr .. und genau das Gegenteil soll bezweckt werden, deswegen habe ich formatiert -.-

    Edit2 @ Big Dunker: Ja habe es installiert, allerdings hatte ichs auchs chon vor "Format: c" drauf und da lief es ja.

    Edit 3 @ Guschtl: THX für die Mühe, nur leider bringt mir das auch nix, er wird nicht schneller..
  • Wie in anderen Threads von mir auch schon geschrieben, würde ich empfehlen den Midiport im BIOS abzuschalten!

    Oder du deinstalierst den Treiber deiner Soundkarte! (was natürlich nicht sehr schlau wäre;))

    Beide Möglichkeiten hatten bei mir zur Problemlösung beigetragen!
  • Ich glaub zwar nicht dass es 4 Minuten ausmacht, aber bei mir hat er mal 2 Minuten an dieser Stelle gehangen weil ich eine DVD im Laufwerk hatte.
    Wenns also net an der Soundkarte liegt wäre das ne Möglichkeit.

    Ich hab dir mal BootVis geuppt, das ist ein Tool von Microsoft, dass das Booten beschleunigt (bei mir um 80%!!!!).
    Klick!

    greetz

    guschtl

    //EDIT: achja bei BootVis im Menü "Trace" auf "Optimize System" klicken:-)