Battlefield 2

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Battlefield 2

    ich habe mal eine frage!
    also bf vietnam und bf2 ließen sich auf meim pc erfolgreich installieren aber immer wenn ich 2 tage lang nicht spiele muss ich es neu installieren!
    Ist das normal und kann ich des patchen?
    THX
  • das is sicher nicht normal :depp: !!!!
    wie meinstn das mitm patchen?????
    [SIZE=1]Uploads: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 ~ 19,5GB[/SIZE]
    [SIZE=1]Bevorzugt:..Flow17..,..Memphis..,..Psycho..[/SIZE]
    [SIZE=1]Blacklist: [SIZE=1]Prongo, Giotto, jackass999, Mafrojo, FraGG3r[/SIZE][/SIZE]
    [SIZE="1"]Mein Rechner: CPU: Intel Core2Extreme [email protected] GHZ CPU-Lüfer: Zalman CNPS 9500 LED Mainboard: Asus Striker Extreme RAM: Corsair XMS2 Dominator 4GB DDR2
    Graka: XFX 8800 GTX XXX[/SIZE]
  • Es geht mir ganz genauso wie PlayCool.Ich muss es auch alle 2 Tage,oder so neu installieren,obwohl ich es schon gepatcht habe auf 1.3,es war auch schon vorher so.Ich weiss auch nicht woran es liegt!Man sieht am anfang nur ein schwarzen Bildschirm und das Spiel startet nicht!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Playcool: Hast du ein Programm, mit dem du den PC reinigst? Ich könnte mir vorstellen, dass es immer Registry Dateien von BF löscht und das wieder neuinstallieren will.

    Viper83er: Benutzt du einen Crack? Vielleicht hilft ein anderer. Oder benutzt du auch vielleicht ein Reinigungsprogramm? Sonst gabs hier schon oft Themen, wo das Problem mit dem schwarzen Bildschirm besprochen wurde. Vielleicht findest da ja die Lösung.
    Gruß
    Baddy
  • Machst du das denn täglich oder so?

    Sonst reingt den PC mal 3 Tage nicht, wenn es dann noch läuft, dann weiss du ja warum, dann würde ich ein Programm benutzen, dann wieder testen, usw.

    Sonst wüßte ich nicht, warum das nicht funzt
    Gruß
    Baddy
  • Also ich benutze zum reinigen der Registry und reinigung der Platten...

    TuneUp Utilities 2006
    Webroot Window Washer
    WinASO Registry Optimizer
    Steganos Tuning 7
    Registry First Aid


    Das könnte eventuell das Problem sein,ich werde es mal ausprobieren!
    Danke BadBoy!,ich habe auch schon dran gedacht,aber ich hatte,das Problem nicht mit meinem alten Rechenknecht,mal gucken!
    Edit-> Ich habe Battlefield2 original und Special Forces mit Image,bei beiden habe ich das selbe Problem!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • Ja genau,dass ist mir auch schon aufgefallen,aber was mich wundert ist,dass ich nicht gerade den langsamsten Pc habe und dann so lange warten muss.Das ist doch nicht normal!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • ähnlcihes problem

    also ich hab mir den neusten patch 1.4 gedownloaded (ich glaub ist keine beta mehr von dlh.net----nicht weil ichn cheater bin sondern wegen dl speed)
    nachdem ich ihn installiert hab und starte kommt kurz schwarzer bildschirm un dann kickts mich wieder zur windows oberfläche.


    ich hab nur xp antispy installiert sonst keine programme um windows zu verändern

    weiss von euch jemand woran das liegen kann???


    achja mein pc is auch nicht grad der allerschlechteste....

    pentium4 3,4 ghz 2 gb ram ne x700 pro die isses schlechteste dran :(