Asus A8N-SLI Premium zu heiß???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Asus A8N-SLI Premium zu heiß???

    Hallo zusammen.

    Habe seit gestern nen AMD64 X2 4400+ mit dem Asus MB A8N-SLI Premium.
    Das Problem das ich zur Zeit habe ist, das Windows "einfriert". Ich kann gar nix mehr machen... Mouse bewegt sich nicht, Strg+Alt+Entf... Ich denke das das "einfrieren" vom Mainboard kommt, da das Mainboard immer um die ~ 30° C hat (idle).

    Habe dann nen kleinen 80mm Lüfter ins Gehäuse gebaut der direkt auf die Northbrigade blässt. Die Temperatur ist beträgt jetzt ca. 22 °C.

    Siehe da, das Problem ist bis jetzt nicht mehr aufgetreten.

    Habt ihr evtl. gleiche oder ähnliche Probleme mit dem Mainboard gehabt?? Würde mich mal sehr interessieren...

    gruß
    tag
  • Friert dein Rechner einfach so ein, oder nach ner bestimmten Zeit, machst du was bestimmtes damit der einfriert (große Daten kopieren, Spielen,...).

    Weil son Rechner kann wegen 100 Gründen einfrieren :)

    Schau man in deinem Handbuch ob du was findest was dieser lange Signalton zu bedeuten hat... steht normalerweise da drin.

    MfG Checka
  • hm... danke für den link. Also der Ton bedeutet das ich ne Speicherfehler habe... Glaub ich aber nicht!!

    Ja, hab alle Treiber AMD-Treiber installiert.

    Naja, ich hab grad ein bisschen gegooglet und hab gesehen das andere das gleiche Problem mit dem Board haben.

    Hab jetzt ein Bios Update gemacht und bis jetzt läuft der PC ganz stabil.

    Melde mich nochmal wenn er wieder muckt ;)

    gruß
    shiva

    UPDATE:
    Das BIOS Update hat auch nix gebracht, das Problem ist immer noch da. Hab jetzt alle Treiber aktualisiert. Mal schaun ob es jetzt geht