spontane Rechnerabstürze

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • spontane Rechnerabstürze

    Hallo,

    heute brauch ich mal eure Hilfe :D

    Also hier erstmal mein Sys:

    Brainfuck-Quellcode

    1. ------------------
    2. System Information
    3. ------------------
    4. Time of this report: 1/7/2006, 15:07:15
    5. Machine name: JH-AMD64
    6. Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 4
    7. Language: German (Regional Setting: German)
    8. System Manufacturer: VIAK8_
    9. System Model: AWRDACPI
    10. BIOS: Default System BIOS
    11. Processor: AMD Athlon(tm) 64 Processor 2800+, ~1.0GHz
    12. Memory: 1024MB RAM
    13. Page File: 199MB used, 2260MB available
    14. Windows Dir: C:\WINNT
    15. DirectX Version: DirectX 9.0c (4.09.0000.0904)
    16. DX Setup Parameters: Not found
    17. DxDiag Version: 5.03.0001.0904 32bit Unicode
    18. ---------------
    19. Display Devices
    20. ---------------
    21. Card name: NVIDIA GeForce 6800 LE
    22. Manufacturer: NVIDIA
    23. Chip type: GeForce 6800 LE
    24. DAC type: Integrated RAMDAC
    25. Device Key: Enum\PCI\VEN_10DE&DEV_0042&SUBSYS_040010B0&REV_A1
    26. Display Memory: 128.0 MB
    27. Current Mode: 1024 x 768 (32 bit) (85Hz)
    28. Monitor: Plug und Play-Monitor
    29. Monitor Max Res: 1600,1200
    30. Driver Name: nv4_disp.dll
    31. Driver Version: 6.14.0010.8198 (English)
    32. DDI Version: 9 (or higher)
    33. Driver Attributes: Final Retail
    34. Driver Date/Size: 12/10/2005 03:06:00, 3955456 bytes
    35. WHQL Logo'd: Yes
    36. WHQL Date Stamp: n/a
    37. -------------
    38. Sound Devices
    39. -------------
    40. Description: Aureon 5.1 Fun Wave
    41. Default Sound Playback: Yes
    42. Default Voice Playback: Yes
    43. Hardware ID: PCI\VEN_13F6&DEV_0111&SUBSYS_1144153B&REV_10
    44. Manufacturer ID: 1
    45. Product ID: 100
    46. Type: WDM
    47. Driver Name: cmaudio.sys
    48. Driver Version: 5.12.0001.0639 (English)
    49. Driver Attributes: Final Debug
    50. WHQL Logo'd: No
    51. Date and Size: 7/16/2002 11:58:12, 379726 bytes
    52. Other Files:
    53. Driver Provider: TerraTec Electronic GmbH
    54. HW Accel Level: Basic
    55. Cap Flags: 0xF5F
    56. ---------------------
    57. Sound Capture Devices
    58. ---------------------
    59. Description: Aureon 5.1 Fun Wave
    60. Default Sound Capture: Yes
    61. Default Voice Capture: Yes
    62. Driver Name: cmaudio.sys
    63. Driver Version: 5.12.0001.0639 (English)
    64. Driver Attributes: Final Debug
    65. Date and Size: 7/16/2002 11:58:12, 379726 bytes
    66. Cap Flags: 0x40
    67. Format Flags: 0xC00
    68. -----------
    69. DirectMusic
    70. -----------
    71. DLS Path: C:\WINNT\SYSTEM32\drivers\GM.DLS
    72. DLS Version: 1.00.0016.0002
    73. Acceleration: n/a
    74. Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
    75. Aureon 5.1 Fun Wave, Software (Kernel Mode), Output, DLS, Internal
    76. MPU-401, Hardware (Kernel Mode), Input, No DLS, External
    77. MPU-401, Hardware (Kernel Mode), Output, No DLS, External
    78. Microsoft MIDI-Mapper [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    79. MPU-401 [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, External
    80. Microsoft GS Wavetable SW Synth [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    81. MPU-401 [Emuliert], Hardware (Not Kernel Mode), Input, No DLS, External
    82. Registry: OK
    83. Test Result: Not run
    84. ------------------------
    85. Disk & DVD/CD-ROM Drives
    86. ------------------------
    87. Drive: C:
    88. Free Space: 9.3 GB
    89. Total Space: 17.7 GB
    90. File System: NTFS
    91. Model: Maxtor 6Y080L0
    92. Drive: D:
    93. Free Space: 8.9 GB
    94. Total Space: 52.9 GB
    95. File System: NTFS
    96. Model: Maxtor 6Y080L0
    Alles anzeigen


    Mein Problem ist das die Kiste beim daddeln einfach abstürzt, und zwar immer nach einer unterschiedlichen zeit....
    (Moni wird schwarz LED am moni wechselt von grün auf gelb)
    Nur noch Power taster festhalten hilft!

    besonders schlimm ist es bei BF 1942 DesertCombat, kann nich mal ne Minute daddeln

    bei anderen Spielen tritt das Prob gar nicht oder erst nach 1-2h oder nach ein paar Minuten auf.

    Lösungsansätze:
    -Treiber Sound und Graka sind aktuell
    -Temp: passt, hab mitgeloggt(Rivatuner)
    -Strom: pass auch, hab mal 2. NT nur für Graka angeschlossen
    -Viren: passt auch, (AntiVir free version)
    -Spyware: past auch (M$ Anti Spyware)

    Hat noch jmd andere Vorschläge?

    prime95 1h keine Fehler
    memtest von Knoppix CD keine Fehler
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Also am RAM liegt anscheined nicht....

    hab mal auf 100Mhz(DDR200) und die latenzen hoch eingestellt

    Ich konnte zwar länger spielen als sonst aber nach kurzer Zeit (unter 5min stürtzt die kiste dann trotzdem ab)

    prime95 1h keine Fehler
    memtest von Knoppix CD keine Fehler

    hab mal auf 800x600x32 @ 70Hz gestellt bringt aber auch nichts
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • ereignisprotokoll sagt nix

    neu aufgesetzt hab ich das sys auch schon mal vorher XP jetzt 2k unter 2k aber BF neu nstalliert (heute erst)

    auch abziehn diverser unwichtiger inkl. Netzwerk brachte keine besserung

    kann immer nur ein paar Minuten spielen.... :( :( :mad: :confused:
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • hmm seitdem ich bei der letzten LAN BF installiert hab....

    danach hab ich das SYS einaml kmpl ne gemacht (von XP nach 2k)

    jetzt hab ich wieder mal BF installiert und die gleichen Probs....

    tritt aber auch bei andern Spielen auf nur nicht ganz so krass bis garnicht

    hab mal die Graka mit einem alten AT NT versorgt brachte aber auch keine Besserung
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Hi,
    wie sieht es den mit der Temperatur der Graka aus läuft den Lüfter ausreichend schnell??
    Untersuche doch mal dein Mainboard vielleicht is ja auch ein Elko geplatzt das kann schon mal vorkommen.
    Vielleicht hat auch dein Netzteil eine Macke das es nicht mehr schafft die
    Leistung konstant zu halten.
    Was hast du für ein NT wieviel Ampere auf den 12/5V Leitungen?
    Von einem Kumpel mal ein NT ausleihen und damit die Kiste testen.

    Gruß PsYcO
    Das Leben ist zu kurz um müde zu sein !!

    [SIZE=1]My Stuff:
    Hörspiele: Down[/SIZE]
    [SIZE=1]AppZ: Speedcommander Vista Ready , Fahrschultrainer 2007 , Winrar 3.70 beta7 deutsch regged
    [/SIZE]
  • Die Temps passen hab ich schon kontrolliert

    NT NoName 550W +12V->24A +5V->40A

    Elkos sehen alle gut aus (hab ja ein Window plus weißes KKs)

    hab mal ein zweites AT NT drangehängt nur für die Graka brachte aber nüx
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Moin.

    Genau das gleiche hatte ich vor 2 Wochen auch.
    Der Monitor ging ständig in den Standby Mode und ließ sich nicht reaktivieren,nur Reset half.

    Ich hab Virenscan, Spywarecheck etc. gemacht,aber ohen Erfolg.

    Schließlich hab ich den Monitor ausgetauscht und seitdem läuft wieder alles optimal.

    Manchmal ist es einfach zu simpel um drauf zu kommen.

    Ich würd dir einfach mal empfehlen den Monitor zu tauschen.
  • Weitere Versuchsmöglichkeiten:

    1. Lese mal die Radme von BF. Vielleicht läßt sich hieraus etwas zu deinem Prob ableiten.

    2. Klemm mal sämtliche nicht nötigen Gerätschaften ab und tausche, wenn du hast, die angeschlossenen verbleibenden Kabel aus.

    3. Pc Stromzufuhr an eigene Steckdose anschliessen, also nicht an eine Steckerleiste.

    4. netzreset :

    rechner herunterfahren/ausschalten.
    netzschalter hinten am netzteil auf "0" stellen.
    ein-/ausschalter vorne am rechner 5 bis 7 mal hintereinander betätigen (immer ca. 2 sekunden gedrückt halten).
    netzschalter wieder zurück auf "1" stellen.
    rechner hochfahren lassen.

    Jetzt Versuch BF nochmal.

    MfG
  • 2 hatte ich schonmal probiert brachte nix

    3 und 4 eben zusammen überprüft auch keine Besserung

    Trotzdem schon mal ein :danke: :danke: an alle die mir bisher versucht haben zu helfen...
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • hab jetzt mal ein 250W netzteil aus dem DELL PC meiner Freundin eingebaut.

    verurschte aber auch einen Absturz.
    aber rein vom gefühl her lief BF damit länger als mit meinem NT.....

    kann man daraus jetzt ableiten das ich ein NT Problem hab?
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Hi,
    ich denke mal mit einem 250W NT brauchst du dein System nicht testen das ist glaube ich ein wenig schwach auf der Brust.
    Was hast du eigentlich für ein Mainboard verträgt sich das den mit dem Ram??
    Am besten mal auf der Herstellerseite nachschauen.
    Hast du dein System Overclockt??
    Falls ja nimm mal alles wieder zurück auf orginal einstellungen.
    Was sagt den der Northbridge lüfter dreht der gut schnell?
    Nochml zu den Elko´s sihcer das alle gut aussehen manchmal sieht man erst bei 2ten hinsehen das sie geplatzt sind weil diehaben nämlich sollbruch stellen
    meistens als kreuz oben auf dem Alu. Wenn die dort leicht gewölbt sind oder auch leicht braun sind sie hin.

    Gruß PsYcO
    Das Leben ist zu kurz um müde zu sein !!

    [SIZE=1]My Stuff:
    Hörspiele: Down[/SIZE]
    [SIZE=1]AppZ: Speedcommander Vista Ready , Fahrschultrainer 2007 , Winrar 3.70 beta7 deutsch regged
    [/SIZE]
  • steht auf dem Schild das irgendwo auf dem gehäuse aufgeklebt ist...

    EDIT:

    wenn ich 3DMark05 starte stürzt er nahezu sofort ab (sobald der Test anfängt zu laufen)
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Hmm, sowas war mal mit meiner fast Grafikkarte (nVidia 5900 XT) genauso: Ständig abgestürtzt etc.! Ich habe dann meine Graka an den PC meines Vaters ausprobiert, die Probleme traten dort aber auch auf. So musste ich die Grafikkarte einschicken. Das Resultat: Zitat: "Plötzliche niedrig Spannungen veruhrsachten einen schwerwiegenden Hardware Defekt." Zitat ende. Deshalb solltest du es mal an einem PC deines Vaters/Freundes probieren!

    Mfg
    gongplong
  • bloß das nicht neues NT kann ich mir noch leisten aber neue Graka..

    oder hast du Ersatz bekommen?
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • was mich jetzt nur wundert ist die Tatsache das Call of Duty 2 und WoW ohne Probleme laufen....


    EDIT:
    hab jetzt mal die Grakas getauscht, 3DMark läuft auf dem andern rechner ohne probs (der mit meiner Graka) aber BF nicht....

    BF läuft auf meiner Kiste (mit einer GF4) ohne Probs....

    EDIT2:
    neues NT hat keine Besserun gebracht, wer die Graka jetzt einschicken....

    deswegen erstmal CLOSED
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]