W-Lan...nichts gehen!

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • W-Lan...nichts gehen!

    Moin.
    Also ich hatte mir etwa vor einem Halben Jahr einen Dsl Vertrag bei Arcor gemacht und da hab ich bei der Hardware mir das Arcor W-lan 100 Modem mit Zyxel USB-Stick ausgewählt.Jetzt haben wir einen zweiten Rechner und ich wollt gerne an dem W-lan machen.Ich hab jetzt also diese Wlan-Modem 100 cd installiert und bin den Anweisungen gefolgt.Dann muss ich irgendwann den W-Lan Adapter anschliessen und der sucht dann nach dem Router.Dann hat er zwar ein W-lan router gefunden aber wenn ich dann auf weiter klicke will er dann verbinden. Aber das geht irgendiwe nicht und er öffnet ein neues Fenster und da soll ich dann die ganzen Daten eingeben Schlüssel und Netzwerkname.Aber ich kenn die Daten nicht.Ich hab da auch nichts eingestellt.

    Könnt ihr mir helfen????

    mfg
    Funk
  • Also auf dem PC, auf dem WLAN schon geht, müsste es eigentlich ein Programm für den USB-Stick geben. Öffne diese mal. Irgendwo müsste es da einen Button mit Einstellungen geben. Geh da mal drauf und eigentlich müsstest du jetzt die Verschlüsselung und alles sehen. Das musst du alles nur auf den anderen Rechner übertragen und dann müsste es gehen.
    MfG Phunsoldier
  • Also den anderen Rechner hab ich über Kabel angeschlossen.

    Und mir ist grad eingefallen wo ich nachdem ich die Sachen bekommen hatte und den Anschluss hatte hab ich das auch ausprobiert ob das geht über Wlan und da war das auch so schon.

    mfg
    Funk
  • hola,
    geh mal auf netzwerkverbindungen in der systemsteuerung,
    da müsste stehen drahtlose verbindungen, diese anklicken
    auf eigenschaften gehen und festellen gibt es einen w-lan transporter
    und internetprotokoll!!!

    ist das alles vorhanden dann geh auf drahtlose netzwerke,
    jetzt auf eigenschaften, zuordnung jetzt kannst du alles einstellen
    wie du es möchtest!

    1. bei mir netzwerkname: haste nicht gesehen,
    2. netzwerkauthentifizierung: offen
    3. datenverschlüsselung: deaktiviert

    guckst du hier........
    viel spass gruß köchlein
  • W-Lan...nichts gehen!

    Funk schrieb:

    Moin.
    da soll ich dann die ganzen Daten eingeben Schlüssel und Netzwerkname.Aber ich kenn die Daten nicht.Ich hab da auch nichts eingestellt.

    Hallo
    schau mal im handbuch (Arcor W-lan 100 Modem)

    Netzwerkname ist die SSID (ESSID)
    Schlüssel der web-schlüssel

    sollten im hadbuch stehen (solte man aber ändern wenn der nachbar nicht mit nutzen soll :D )

    MFG Roman473

    /edit handbuch Siete 27 von 56 und folgende
    Arcor-DSL WLAN-Modem 100 zugreifen zu können:
    • ESSID: „ArcorWirelessLAN“
    • Verschlüsselung: aus (keine WEP-Verschlüsselung)
    ip des modems „192.168.1.1"

    also solte deine 192.168.1.x sein
    Netzmaske 255.255.255.0
    GW 192.168.1.1
    DNS 192.168.1.1

    und als dein nachbar hatte ich einen kostenlosen internetzugang ;)

    hxxx://w33.arcor.de/pdf/arcor/privat/produkte/arcor_dsl/wlan_modem_100.pdf
  • Mir ist was aufgefallen.
    Die Cd zum einrichten also Cd für "Arcor-Wlan Modem 100" hab ich von meinem Cousin ausgeliehen und da war das die Version 3.0 von dem Programm. Da ist das nämlich so wie ichs beschrieben hab wenn ich das installiere. Jetzt hab ich meine Cd wieder gefunden und da ist die Version glaub ich 2.1 oder 2.3 muss ich nochmal genau nachschauen......und da kommt dann die Meldung nachdem er die Treiber für den Usb-Adapter installiert und neu gestartet hat, dass er das Modem nicht findet, also das keine Verbindung zu dem Modem besteht.
    Ich hab keine Ahnung woran das liegt. Modem ist an und Stick ist auch angeschlossen. Hab mal versucht auf den Reset knopf zu drücken beim Moden hinten bringt aber auch nichts.

    mfg
    Funk