Backdoor.Robobot.AA Virus eingefangen, was machen?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Backdoor.Robobot.AA Virus eingefangen, was machen?

    Hi, ich nicht aber ein Freund von mir in dessen Namen ich das hier Poste hat folgendes Problem:

    Er hat sich ein Virus mit dem Namen Backdoor.Robobot.AA eingefangen. Er vermutet das dies beim downloaden eines Freeware Programms bei xxx.chip.de passiert ist, weil sein Virenprogramm (Bitdefender Pro. 9) während des Downloads das erste Mal Alarm geschlagen hat.
    Bitdefender Meldete, dass es eine Virusgefahr gibt, diese aber abgefangen wurde.
    Allerdings kamen innerhalb von 3 Tagen 9 weitere Meldungen das dieser Virus (Backdoor.Robobot.AA) abgefangen wurde und das wie beim erstem Male auch kein Risiko bestehe. Nach der 9 Meldung funktionierte die Netzwerkverbindung nur noch eingeschränkt, er konnte zwar noch auf andere PCs übers Netz zugreifen, allerdings konnte er aufgrund von IP Problemen kein Netzwerkspiel Hosten bzw. beitreten.
    Wir dachten erst der Grund dafür sei das er keine IP mehr habe, aber das stimmte nicht, er hatte noch eine. Dann haben wir alle Kabel und den Switch überprüft aber auch daran lang es nicht. Als nächstes haben wir den Fehler beim Spiel gesucht, aber auch im Spiel war kein Fehler (wir haben es mehrere male neu installiert)
    Zur Sicherheit haben wir einen Virenskan mit Bitdefender Pro. 9 durchgeführt und sind zu Folgendem Ergebnis gekommen:

    C:/Dokumente und Einstellungen/All Users/Dokumente/Install.exe infiziert mit Backdoor.Robobot.AA

    C:/Dokumente und Einstellungen/All Users/Dokumente/Install.exe Desinfizieren fehlgeschlagen

    C:/Dokumente und Einstellungen/All Users/Dokumente/Install.exe verschoben


    Aus dem Quarantäne Verzeichnis hat er dann die Infizierte Datei gelöscht und dachte das Problem sei gelöst, stellte dann aber fest das es immer noch Probleme mit dem Netzwerk gibt, die sich nun auch auf die Internetverbindung (kann sich nicht mehr einwählen) und auf den Rest des Netzwerkes ausgebreitet hat. Dann hat er das Modem Resetet, den PC Neu Gestartet, aber die Probleme blieben.

    Der Hansenet Kundendienst erklärte das es sich nicht um einen Fehler im Modem und der Hansenett-Verbindung handelt, sondern das der Fehler bei der Netzwerkkarte liegt.

    Zur Überprüfung des Netzwerkes hat er den Netzwerkprüfer von MSN durchlaufen lassen, und dieser meinte, dass die IP seines Computers ungültig sei.

    Nach einer weiteren Überprüfung des Netzwerkes ( Lanverbindung > Rechtsklick > Status > Dateikarte > Netzwerkunterstützung )

    Wurden Adresstyp, Ip-Adresse, Subnetzmaske und Standartgateway als Nicht Verfügbar gekennzeichnet. Wenn er dann auf Lanverbindung > Rechtsklick > Verbindung Reparieren
    klickt, kam folgender Fehler:
    " Die TCP/IP-Einstellungen der Verbindung konnte nicht abgefragt werden. Vorgang konnte nicht fortgesetzt werden. "



    Seine Fragen:

    Wie bekommt er seinen PC wieder Netzwerk/Internet Fähig? Liegt es wirklich wie Hansenet gesagt hat an der Netzwerkkarte, wenn ja ist der Virus dran schuld? Hat jmd. Erfahrung mit diesem Virus gemacht? Wenn ja Welche?

    Mit freundlichen Grüßen und vielen Dank im voraus

    Erich
  • Hallo,
    habt ihr nachdem löschen nochmal das antivirenProgi drüberlaufen lassen??
    Das müsste euch doch dann sagen welche dateien noch verseucht sind.
    Ich würde auch mal versuchen die Netzwerkkarte zu deinstallieren danach den Rechner neustarten Windof erkennt sie dann eigentlich wieder.
    Auch mal neuen Treiber geschaut??.

    Gruß PsYcO
    Das Leben ist zu kurz um müde zu sein !!

    [SIZE=1]My Stuff:
    Hörspiele: Down[/SIZE]
    [SIZE=1]AppZ: Speedcommander Vista Ready , Fahrschultrainer 2007 , Winrar 3.70 beta7 deutsch regged
    [/SIZE]
  • Danke das du geantwortet hast, aber er hat das Problem auf die Radikale Art gelöst ^^

    Er hat seinen PC Formatiert :D Allerdings gings dann immernoch net :P weil der Virus die Netzwerkkarte kalt gemacht hat ^^, desswegen ne neue Karte rein und alles lief wieder wie Neu :)

    MFG Erich