Festplatten installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatten installieren

    Hallo,
    habe ein problem und zwar werden meine Festplatten nicht erkannt, sprich ich kann sie (seit dem ich den Bios restet habe) hochfahren, weil die festplatten nicht erkannt werden. Wie kann ich es machen dass sie wieder erkannt werden?

    habe schon mit einstellungen im BIOS versucht hat aber nix geklappt!

    danke für möglichen antworten!
  • keine Ahnung. habe normale IDE festplatten. was cmos ist weiß ich nicht.
    also wenn man bei standardeinstellungen geht, so wird keine Festplatte angezeigt. und wenn er hochfährt ist es so als ob nix angeschlossen ist!
    man kann nicht alles glauben was man glaubt!
  • Laufen die Platten?? Also drehen sie?? IDE kabel richtig angeschlossen?? Richtig gejumpt?? Bei einem Kumpel war mal der IDE am Mainboard kaputt. Einfach mal die Platten da anschliessen wo dir CD laufwerke hängen.
  • Hat auch keiner behauptet.
    Aber hättest Du das im Startpost stehen gehabt, hätte sich das erledigt.Was steht in den Regeln.Gaaaaaanz genau.
    Das ganze Problem was Ihr habt->Zusätzlich die Problemlösungen, wie Ihr versucht habt es zu lösen.Andere User und Ich, haben keine Lust hier alles 20x zu hinterfragen.

    ---
    Keine komplett Zitate bitte!
    ---
    Back to Topic.
  • Morgen,
    Auf was stehen den deine Bios Optionen??
    Auf Automatische erkennung oder auf manuell??
    Wie hast du den komplett Reset gemacht?
    Was für ein Mainboard (hersteller), Festplatten (größe, Hersteller) nennst du dein eigen??
    Wie hast du sie gejumpert und wie angeschlossen an den IDE Kanälen??

    Ich weiss viele Fragen aber nur so kann man helfen.

    Gruß PsYcO
    Das Leben ist zu kurz um müde zu sein !!

    [SIZE=1]My Stuff:
    Hörspiele: Down[/SIZE]
    [SIZE=1]AppZ: Speedcommander Vista Ready , Fahrschultrainer 2007 , Winrar 3.70 beta7 deutsch regged
    [/SIZE]
  • @Psyco

    also es ist auf automatisch! die platte ist auf master primär. Herrsteller ist in dem fall egal. was das für ein bios ist weiß ich auch net.
    das ist nicht mein PC von daher weiß ich nicht alles.
    Resetet habe ich im BIOS (load,...) und dann noch am mainboard mit jumper!


    KEINE KOMPLETT ZITATE BITTE
    man kann nicht alles glauben was man glaubt!
  • Phunsoldier schrieb:

    Gehen die Festplatten denn an einem anderen PC? Könnte ja sein, dass du die irgendwie beim resetten geschrottet hast.
    Hast du es schon mal mit einem BIOS-Update versucht?


    also die festplatten sind OK. Nein habe ich nicht!

    Er erkennt einfach diese IDE anschlüsse nicht. und die Frage war wie installiere ich die Anschlüsse!
    man kann nicht alles glauben was man glaubt!