Usb 2.0

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Leute,
    ich habe eine Frage zu USB 2.0.
    Es ist eigentlich ganz einfach: Es funktioniert nicht! ;)

    Mein Rechner ist ca. 3 Monate alt. Win Xp mit Service Pack 2 ist installiert.
    Habe ein MSI KT 880 Motherboard. Der Rechner hat 2 Front USB, 4 Ports sind direkt auf dem Motherboard, und nochmals 2 über eine extra Steckplatz.
    Im Gerätemanager wird mir folgendes angezeigt:

    5 mal USB Root Hub
    4 mal Via Rev 5 oder höher USB universeller Hostcontroller
    1 mal Via USB erweiterter Hostcontroller

    Bei den USB Root Hub & Via REv 5 ist folgender Traiber installiert:
    Mircosoft vom 1.7.2001 Treiber 5.1.2600.0

    Bei Via USB erweiterter Hostcontroller ist folgender Treiber installiert:
    Mircosoft vom 1.6.2002 Treiber 5.1.2600.0


    So, wenn ich nun ein USB 2.0 fähiges Gerät an meinen Rechner anschließe, z.B. meinen Ipos oder eine externe Festplatte, sagt mir Windows das ich ein Hochgeschwindigkeits USB Gerat an einen nicht hochgeschwindigkeits USB Port angeschlossen habe. Es ist aber egal, welchen Port ich nehme, daß ist immer so. Auch wenn Windows das nicht immer sagt...

    Wenn ich jetzt z.B. einen Film auf die extrene Festplatte kopieren will, fängt er an zu kopieren mit ca. 10000 kbytes/s. Nach 30 Sekunden geht er dann auf ca. 3000 kbytes/s runter.


    Meine Frage ist also, wo drann liegt das, und was kann ich dagegen tun?!

    Hoffe ihr könnt mir auch dieses mal wieder weiterhelfen!

    Sage schonmal :danke:

    tcge
  • tja entweder du suchst neue treiber für dein board damit die 2.0

    unterstützen,oder du hast keine usb 2.0 drin

    welches ich vll.eher vermute

    denn windows xp erkennt es ja automatisch.



    gruß wakiya:drum:
  • es sieht aber so aus als ob usb 2.0 drinis, da im gerätemanager "erweiterter usb controller" steht und d.h. das usb 2.0 drin is

    es kann sein das das board bzw. die anschlüsse ne macke haben...also wenn du sagst du fängst mit 10000kb/s und geht dann auf 3000kb/s runter hast du usb 2.0....usb 1.1 schafft nich 3000kb höchsten 1000kb/s wenn überhaupt..

    mfg ckbaxter
  • Ein Bekannter hat gesagt, daß es möglicherweise an meiner Netzwerkkarte liegen könnte...

    Mein Lan on Board ist nämlich irgendwie kaputt gegangen, und da hab ich einfach so ne NoName Karte für 5 Euro gekauft, und reingepackt.

    Haltet ihr es für möglich, daß es daran liegen könnte?!
  • Hast du schonmal im BIOS nachgeschaut was dort für eine USB Geschwindigkeit eingestellt ist?

    Denn bei VIA Chipsätzen kann man zwischen Full Speed 12Mbps USB 1.1 und HiSpeed 480Mbps USB 2.0 auswählen.

    EG
  • tcge schrieb:

    Es ist eigentlich ganz einfach: Es funktioniert nicht!


    Definiere: funktioniert nicht

    Funzt es nun gar nicht oder funzt es nur schnarchlangsam?

    tcge schrieb:

    4 mal Via Rev 5 oder höher USB universeller Hostcontroller


    Hört sich für mich aber eher wie ein gewöhnlicher USB 1.1-Hostcontroller an...

    tcge schrieb:

    So, wenn ich nun ein USB 2.0 fähiges Gerät an meinen Rechner anschließe, z.B. meinen Ipos oder eine externe Festplatte, sagt mir Windows das ich ein Hochgeschwindigkeits USB Gerat an einen nicht hochgeschwindigkeits USB Port angeschlossen habe.


    ... was meine These irgendwie auch bestätigt. Dann sind allerdings mehr als 12 Mbits/s einfach nicht drin.

    tcge schrieb:

    Wenn ich jetzt z.B. einen Film auf die extrene Festplatte kopieren will, fängt er an zu kopieren mit ca. 10000 kbytes/s. Nach 30 Sekunden geht er dann auf ca. 3000 kbytes/s runter.


    VIA ist ja nicht gerade dafür bekannt, sonderlich schnell zu Werke zu gehen, deutlich schneller sind da die NEC- und Ali-Chipsätze. Du brauchst einfach eine USB2.0-PCI-Karte. Nimm ein Ali-Chipsatz, alles andere ist in Verbindung mit VIA-OnBoard-USB tierisch langsam, allerdings deutlich schneller als 12 Mbits/s.

    BTW: Von dein Posting kriegt man Augenkrebs. Arial + Bold + Italic ist einfach suboptimal.

    //edit
    Lucent- und Agere-Chipsätze sollen auch brauchbar sein, selber habe ich aber nur Test mit VIA, NEC und Ali durchgeführt.

    ckbaxter schrieb:

    usb 1.1 schafft nich 3000kb höchsten 1000kb/s wenn überhaupt..


    Das muß nicht viel bedeuten. Win32 ist manchmal sehr optimistisch, was seine Geschwindigkeitsangaben betreffen. Ich selbst habe auf Reisen schon häufiger erlebt, daß es mir einreden wollte, daß er auf mein Schlepptop mit einem 56K-Modem kurzfristig Downloads mit sagenhafte 9 KB/s schaffe, was aber absolut unmöglich ist. Und USB1.1 bringt praktisch durchaus ~ 1 MB/s...


    CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Das mit VIA und langsam kann ich nichtmal annähernd bestätigen. Ich habe ne 2,5 Zoll HDD mit 5400u/min und da kopiere ich 700mb in knapp 30sec von A nach B.

    EG
  • EGThunder schrieb:

    Das mit VIA und langsam kann ich nichtmal annähernd bestätigen.


    Hast Du auch eine Vergleichmöglichkeit? Ohne Vergleichmöglichkeit ist deine Aussage nämlich etwas hyperfluid.

    EGThunder schrieb:

    Ich habe ne 2,5 Zoll HDD mit 5400u/min und da kopiere ich 700mb in knapp 30sec von A nach B.


    Das sind aber magere 23 MB/s! USB2.0 soll aber (theoretisch) 480 Mbit/s rüberschaufeln könnnen. Alles was praktisch deutlich unter 28 MB/s liegt, ist IMHO definitiv langsam.

    //edit
    @ Commander Keen: Guter Einwand. Habe ich tatsächlich. Aber ich meinte auch MegaByte pro Sekunde. Posting dahingehend korrigiert.


    CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Nicht Bit mit Byte verwechseln :read:

    700 MB in 30 Sek. sind ca. 23 MegaByte pro Sekunde, was wiederum 184 MegaBit pro Sekunde entspricht.

    Gruß,
    Commander Keen
    Ich habe das Wort "Europa" immer im Munde derjenigen Politiker
    gefunden, die von anderen Mächten etwas verlangten, was sie im
    eigenen Namen nicht zu fordern wagten. [SIZE="1"](Nov. 1876)[/SIZE]
    [SIZE="1"]Otto von Bismarck[/SIZE]
  • Also, erstmal Danke für eure Antworten!

    Das mit der Umstellung im Bios habe ich getestet. Daran liegts nicht!

    Wenn ich also einen Film von meiner Externen Festplatte auf meinen Rechner kopiere erreiche ich eine maximale Geschwindigkeit von ca. 22000 kbytes/s und die Durchschnittsgeschwindigkeit liegt in etwas bei 19000 kbytes/s.

    Der Film hat eine Größe von 722 Mb, und der ganze Kopiervorgang dauert ca. 38 sekunden.

    Handelt es sich dabei um eine für USB 2.0 angemessene Geschwindigkeit?!?
  • tcge schrieb:

    Handelt es sich dabei um eine für USB 2.0 angemessene Geschwindigkeit?!?


    Laß es mich mal so ausdrücken: Es handelt sich dabei um VIA-typische Geschwindigkeiten. Im Chipsatz integrierten USB2.0-Anschlüsse sollten dagegen (laut c’t-FAQ) deutlich über 30 MByte/s transferieren können. Ein externer TV-Tuner kannst Du mit max. 21,5 MByte/s z.B. überhaupt nicht gescheit betreiben.

    CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.