Neustart von Win XP am laptop funktioniert nicht mehr.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neustart von Win XP am laptop funktioniert nicht mehr.

    Hallo.
    Kurzform:
    Mein Laptop Startet vieeel langsamer als normal. So langsam das er unterm neustarten irgendwann von neuen Neustartet. Ich habe vorm installieren des antivirenprogramms das dafür verantwortlich ist einen Systemwiederherstellungspunkt erstellt und brauche eine Anleitung wie ich den noch vor dem neustart also bevor er sich verlangsamt aktivieren kann. bis zum "Windows wird gestartet" funktioniert alles wie es sein soll.
    Oder hat jemand ne andere Idee wie ich ohne neuinstallation (da ich die Daten brauche) das problem beheben kann.

    Langer Text:
    Ich habe ein Problem mit meinen Laptop.
    Also seit ich das Anti viren programm "Kaspersky" (woran es sicher nicht liegt, da ich das gleiche programm auch auf meinen Pc habe und alles gut funktioniert.) auf meinen Laptop installiert habe, läd mein Pc beim starten viel zu langsam. (Damit mein ich nicht, das er n paar sekunden länger braucht). Nach dem Start komme ich bis zu "Windows wird gestartet" dann läd der da ewig.... (solange wie ich es halt laufen lasse).
    Aber aufgehängt hat er sich nicht, weil er nach ner viertel bis halben stunde weiter ist, nämlich bei dem Menü wo man den benutzernamen eingeben muss.
    (das weis ich noch vom letzten mal als der fehler war, damals hab ich alles neu installieren müssen). Aber nicht das ihr meint "oke dann wartet er halt 3 stunden dann isser drin", ne ich lies es mal ne stunde starten, bis dann eine fehlermeldung kam, (die ich jetzt nichtmehr weis, und nach der startete er neu und alles begann von vorne) Damals war es auch kurz nachdem ich Kaspersky installiert hab, aber das wusste ich nicht, da ich damals viele programm auf einmal installiert habe und danach erst neugestartet hab.
    Ich hab auch schon versucht, Windows via Windows cd zu reparieren, aber jetzt hab ich wieder das gleiche problem.
    Auch kann ich kaspersky jetzt nicht deinstallieren, da ich ja nicht reinkomme.
    Ich habe vor dem Installieren für diesen Fall einen Wiederherstellungspunkt erstellt, aber ich habe nichts gefunden wie ich ihn aktivieren könnte, alles was ich gefunden habe waren erklärungen wie ich die "Wiederherstellungskonsole" benutze, aber die waren immer fehlerhaft erklärt, sodass ich auch daran verzweifelt bin.

    Kann mir wer helfen, habe jetzt den Laptop 2 Monate seit ich das letzte mal deswegen neu installieren musste und es sind einige wichtige Daten drauf, die ich nicht verlieren will.

    Kann auch sein das es mein Fehler war... mir ist eingefallen das der laptop glaub ich schon ein eingebautes Virenprogramm hatte, und soweit ich weis sollte man keine 2 Virenprogramme Installiert haben, aber das sowas so ausarten kann hätte ich nie gedacht.

    Schonmal Danke!
  • Hi,

    haste schon mal probiert, den PC mit F8 im abgesicherten Modus zu starten? Da kannst du ja dann Kaspersky deinstallieren. Wenn das nicht hilft, wieder mit F8 starten und auswählen: Letzte als funktionierend bekannte Konfiguration.

    Lass dann hören obs wieder klappt!

    MfG hei1911
  • Also zur Systemwiederherstellung kommst Du so

    Start->Programme->Zubehör->Systemprogramme->Systemwiederherstellung

    Da sollte dein Wiederherstellungspunkt sein !! Anklicken und wiederherstellen

    Ich hoffe, ich konnte Dir damit helfen
    [SIZE=1]Krieg ist die Hölle, aber der Sound ist geil !!![/SIZE]
    [SIZE=1]
    [/SIZE][SIZE=1][/SIZE]
  • Also.
    Das mit F8 hab ich noch vergessen zu erwähnen. Wenn ich beim start F8 Drücke, piept der nurnoch rum solange ich es gedrückt halte.
    In einer Tonhöhe die meine Ohren auf dauer nicht verkraften. ;-/
    Nebenbei friert während des piepsen der startvorgang ein, sodass ich den abgesicherten modus nicht betreten kann.

    und killer pautze, ja ich weis wie ich zur Systemwiederherstellung komme, sonst hätt ich ja auch keinen Wiederherstellungspunkt machen können. ;)
    Aber das gestaltet sich als schwierig, wenn du nichtmal zum explorer kommst, und ohne desktop und startmenü siehts für diese Variante wohl eher düster aus...
    Das einzige was noch klappt, ist das starten der Windows cd, da diese ja vor dem aufhängen aktiv wird.
    bin da auch schonmal einer anleitung gefolgt, die mich zu dieser Wiederherstellungskonsole führen sollte, aber aus fehlenden Schritten, (oder einfach nur dummheit meinerseits, experten sind sich da noch nicht einig). Kam ich dort auch nicht recht viel weiter.
    Kam da nämlich bis zu dem Punkt an dem ich Programme aus dem "C:/Windows" ordner öffnen konnte (im Retro-Dos Style versteht sich ^^), bräuchte da aber das Sätzchen das ich reinschreiben muss, um die Systemwiederherstellung zu aktiveren.

    Achja und nur so nebenbei, ich bin mir nicht sicher ob diese Methode dann auch wirklich funktionieren würde... Falls jemand noch ne andere Idee hat, immer her damit. (=

    danke.
  • Kann es sein, dass du mit ner anderen Taste als F8 in den abgesicherten Modus kommst? Das ist nämlich bei manchen Laptops so. schau einfach mal während des Bootens oder in der Anleitung, ob da irgendwas dazu steht.

    Google hat folgendes ausgespuckt:
    Die Systemwiederherstellung von CD
    Sollten Sie den PC nicht mehr ordentlich hochfahren können, haben Sie die Möglichkeit über die Windows XP-CD-ROM die Systemwiederherstellung zu starten:

    1.
    2. Legen Sie die Windows XP-CD-ROM in Ihr CD-ROM-Laufwerk ein und starten Sie den PC anschließend erneut.
    3. In der folgenden Abfrage bestätigen Sie den Startvorgang von der CD. Wenn die Willkommensseite angezeigt wird, starten Sie mit der Taste "R" die Wiederherstellungskonsole.
    4. Wechseln Sie in der Eingabeaufforderung in den Ordner "\Restore". Geben Sie dazu ein: "CD C:\Windows\System32\Restore", und drücken Sie "Enter"
    Geben Sie "RSTRUI" ein, um die Systemwiederherstellung zu starten. Sie haben anschließend die Möglichkeit, einen Wiederherstellungspunkt zu wählen und das System in einen früheren Zustand zurückzuversetzen.


    MfG Phunsoldier
  • Ja genau. Die anleitung hab ich auch gefunden. Ich komme dann bis zu 3.
    Dann gibts keine überleitung zur 4, wo ich das dann irgendwie eingeben muss. (was auch nicht funktioniert hat)

    Aber ich habe jetzt minutenlang das piepsen ertragen, und bin irgendwie doch in den abgesicherten modus gekommen. (war schon F8, ging ja sonst auch ohne probleme)
    Nur sehe ich gerade, das der meinen wiederherstellungspunkt nicht mehr hat?... der hat gar keinen mehr...
    jetzt versuche ich gleich das mit dem Löschen, ich hoffe das das funktioniert.
    Drückt mir die Daumen. ;)
    ---------------------------------
    Hmm. Kaspersky ist Deinstalliert. Aber er hängt sich wie gehabt wieder bei "Windows wird gestartet" auf.
    Woran könnte es liegen....
    Halt mal, während ich das hier geschrieben hat, hat mein laptop weiter gestartet als sonst. Ich konnte gerade mein Passwort eingeben, und jetzt nach knapp 5 minuten ist er komplett gestartet.
    Jetzt kommt aber die gleiche meldung wie bei meinen pc hier, wenn ich ihn neustarte: "Das system wurde nach einen Schwerwiegenden Fehler wieder Ausgeführt". Hat wer ne ahnung ob ich das Wieder korrigieren kann, bei meinen pc hier ist es mir egal, wird eh bald neu installiert. Aber wenn der Fehler auch auf dem Laptop immer wieder kommt wär das schon schlechter.

    ich versuch dann mal nen 2ten Neustart, wenn der wieder so lange braucht muss ich nochmal sehen was man sonst noch ändern könnte.
    ----
    Oke jetzt hab ich auch Daten:
    Nach 4 Minuten komm ich zum benutzer auswählen und Passwort eingeben. Danach Läd er eigentlich recht schnell den Desktop und die Task Leiste. (Wenn er mal auch mein Klicken zum einloggen reagiert.)
    Die Fehlermeldung ist bis jetzt noch nicht wieder gekommen.
  • Es scheint wieder alles zu funktionieren, aber er braucht doch noch n paar minuten zum starten (vorher ging es relativ schnell). Und auch wenn ich auch "Start -> Ausschalten gehe, braucht der nochmal ne halbe oder gar ne Minute bis er mir "Standby, Aussschalten und Neu Starten" zur Auswahl gibt.

    Hat wer ne Ahnung woran das noch liegen könnte. Sonst muss ich meine daten noch brennen und doch neu Installieren. (wenigstens kann ich jetzt noch nach ner zeit wieder auf den Desktop;) )